Технология создания документов в редакционно‐издательской системе Microsoft Publisher 2003 Общие сведения об издательской системе Microsoft Publisher icon

Технология создания документов в редакционно‐издательской системе Microsoft Publisher 2003 Общие сведения об издательской системе Microsoft Publisher




Скачати 115.89 Kb.
НазваТехнология создания документов в редакционно‐издательской системе Microsoft Publisher 2003 Общие сведения об издательской системе Microsoft Publisher
Дата конвертації29.11.2012
Розмір115.89 Kb.
ТипБюллетень
1. /Publisher Тюканько/Sozdanie bukletov v programme MS Publisher.doc
2. /Publisher Тюканько/Програма викладання теми.doc
3. /Publisher Тюканько/Создание_буклета_с_помощью_Publisher.doc
4. /Publisher Тюканько/Технология Publisher.doc
Создание буклетов в программе ms publisher
Програма викладання теми Основи створення комп’ютерних публікацій (3 год.) Поняття комп’ютерної публікації. 3асоби створення публікацій
Буклета с помощью Publisher Буклет
Технология создания документов в редакционно‐издательской системе Microsoft Publisher 2003 Общие сведения об издательской системе Microsoft Publisher

Технология  создания  документов  в  редакционно‐издательской

системе  Microsoft  Publisher  2003


Общие  сведения  об  издательской  системе  Microsoft  Publisher

Publisher 2003 - программа, которая позволяет создавать и распространять профес- сионально выполненные рекламные материалы и документы для деловой переписки. Publisher 2003 представляет собой законченное решение, позволяющее создавать рекламные материалы для печати, публикации в Интернете и рассылки по электронной
почте.

Основные возможности Microsoft Publisher 2003:

− создание рекламных материалов для печати, Интернета, электронной почты с
профессиональным качеством;

− создание публикации с несколькими записями на странице путем слияния иллю-
страций и текста из источника данных;

− профессиональная верстка, выполняемая самостоятельно;

− разработка web-сайтов.


Терминологический  словарь

Объявление - это недорогая публикация на одной странице, целью которой является привлечение внимания к какому-нибудь событию.

Бюллетень является периодическим изданием организации, выходящим, как правило, ежемесячно или ежеквартально.

Вынесенные цитаты - это отрывки из текста, располагаемые, как правило, на полях

страницы

Сортировщик страниц  -  один или несколько элементов управления в виде страниц в левом нижнем углу окна Publisher, представляющих каждую страницу публикации и используемых для переходов, упорядочения или работы со страницами публикации.

Панорамирование - сдвиг, перемещение с помощью мыши текущей страницы в пределах рабочей области или быстрая прокрутка в любом направлении для удобства про-

смотра.

Вспомогательная область - область, окружающая страницу в окне Publisher, которая используется для удержания объектов, не находящихся на странице. Объекты, находящиеся во вспомогательной области, не печатаются и не экспортируются как часть веб-страницы

Цветовая схема - набор гармонично подобранных цветов, которые можно применить к тексту и объектам. Цвета текста и объектов, к которым применена схема, будут автоматически изменяться при применении новой цветовой схемы или при изменении текущей схемы

Текстовая рамка - контейнер для текста или графики, расположение и размеры которого можно изменять. Надписи используются для помещения на страницу нескольких блоков текста или для придания тексту ориентации, отличной от ориентации остального текста документа.


Основные  приемы  работы  с  Publisher

Сразу после запуска Microsoft Publisher можно быстро создать публикацию, выбрав
один из предложенных вариантов в области задач Новая публикация: Публикации для печати, Веб-узлы и электронная почта, Наборы макетов, Пустые публикации (см. Рисунок 1).

Кроме того, можно легко открыть существующую публикацию или шаблон.

Рядом с заголовком области задач имеется стрелка, при щелчке клавишей мыши по этой стрелке появляется меню с перечнем других тем. Для изменения макета публикации, цветовой схемы или шрифтовой схемы публикации выберите Макеты публикаций.

Чтобы создать публикацию с помощью мастера, в области задач Новая публикация в группе Начать с макета выполните одно из следующих действий:

• Чтобы создать публикацию, которую требуется распечатать, надо выбрать вариант Публикации для печати. Затем в группе Публикации для печати выберите тип публикации, который требуется создать.

• Чтобы создать веб-узел или публикацию, которую планируется отправить как сообщение электронной почты, надо выбрать вариант Веб-узлы и электронная почта, а затем — нужный тип публикации.

Для создания публикации из набора имеющихся макетов в области задач Новая публикация в группе

Начать с макета надо выбрать команду Наборы макетов. На панели задач выбрать нужный набор макетов, а в окне просмотра коллекции - нужный тип публикации.


Рисунок 1. Область задач

Далее в окне просмотра коллекции выбрать нужный макет. Чтобы изменить параметры содержимого страницы при создании веб-страницы, бюллетеня или каталога публикаций, выбрать команду Содержимое страницы. Далее изменить или выбрать любые дополнительные параметры в панели задач для созданного типа публикации. Заменить в публикации текст местозаполнителя и картинки на свои собственные или на другие объекты.

Основное окно программы Microsoft Publisher включает строку заголовка, строку меню, панели инструментов, строку состояния (см. Рисунок 2)





По умолчанию, в окне Publisher имеются панели инструментов Стандартная,
Форматирование и Объекты. Стандартная панель содержит обычные для Office
кнопки для сохранения и печати документов, а также для изменения масштаба и пере-
мещения элементов в пределах страницы. Панель инструментов Форматирование ме-
няется в зависимости от выделенного объекта. В Publisher также имеется панель инст-
рументов под названием Обтекание рамок, помогающая форматировать текст в публи-
кации. Панель инструментов Объекты содержит специальные кнопки для работы с
рамками и фигурами.

Для редактирования большого текста в Publisher можно воспользоваться средствами Word. Для этого необходимо выделить текст, подлежащий редактированию; выбрать команду Редактировать текст в Microsoft Word в меню Правка. Закончив работу в Word, выбрать команду Закрыть и вернуться к файлу с указанием файла Publisher или несохраненной публикации.

Можно также вставить текст из документа Word в рамку Publisher. Для этого нужно выбрать команду Текст из файла из меню Вставка. В диалогом окне Вставка текста ввести имя файла, который нужно вставить.

Форматирование текстовых рамок.

Для изменения формата текста в рамке необходимо его выделить, а затем выбрать команду Шрифт из меню Формат.

Использование автозаполнения.

Для вставки текстового файла, не помещающегося в рамку Publisher, используют свойство автозаполнения. Для этого нужно подтвердить эту возможность в окне запроса. Publisher самостоятельно объединит рамки и расположит в них текст.

Использование инструментов разметки. Линейки располагаются у верхнего и левого краев Publisher. Их можно убрать с экрана, выбрав команду Линейки в контекстном меню окна.

Линии макета образуют сетку, которая повторяется на каждой странице публикации. Поэтому сохраняется одинаковая разметка всех страниц.

Если нужно сгруппировать объекты, то для этого необходимо нажать Shift и щелкнуть на каждом объекте. Над последним из выделенных объектов появится кнопка

Группировка. Щелкнув на ней, объекты сгруппируются.

При создании публикации с помощью Мастера объявлений ввод текста заключает-
ся в вводе текста взамен местозаполнителей, которые Publisher размещает на странице.
Текстовая рамка, созданная на пустом месте и скопированная в объявление на цветную рамку или фон, выглядит ярко-белой. Чтобы рамка не выделялась на общем фоне, нужно выделить ее и нажать комбинацию клавиш Ctrl+T.

При вставке информации в колонтитул объявления возможно частичное скрытие элементов. Чтобы избежать этого, необходимо выбрать команду Масштаб в меню Вид, выбрать кнопку Выделенные объекты и команду Переместить на передний план из меню Порядок.

Для обрамления рамок необходимо выбрать кнопку Стиль линии/границы на пане-
ли инструментов Форматирование, а затем кнопку Дополнительные стили.
Для избежания пустых рамок при создании объявлений, частично скрытых элемен-
тов или текста, используется команду Проверка дизайна в меню Сервис. Publisher проверит все страницы публикации и обратит внимание на подозрительные места.

При создании бюллетеня с помощью Мастера бюллетеней Publisher предлагает
шаблон, содержащий полный макет бюллетеня. Создав подходящий бюллетень, его
можно сохранить в качестве шаблон, выбрав команду Сохранить как в меню Файл.

При разработке бюллетеня возможно использование вынесенных цитат. Для вставки в бюллетень такой цитаты, необходимо щелкнуть на местозаполнителе Вынесенные цитаты, удалить текст; выбрать команду Design Gallery Object из меню Вставка. В списке категорий выбрать вариант Вынесенные цитаты, выбрать подходящий формат и щелкнуть на кнопке Вставка объекта. Выбранная цитата появится в собственной рамке, а внизу будет располагаться кнопка, щелкнув на которой вызывается Мастер вынесенных цитат.

В шаблоне бюллетеня указано число слов, помещающееся в каждую рамку. Можно
создать текст в Microsoft Word и поместить его в бюллетень или импортировать доку-
мент, сохраненный ранее. Для этого нужно удалить текст местозаполнителя, затем вы-
брать команду Текст из файла в меню Вставка и выделить файл, который необходимо
вставить. Если текст не вмещается на странице, нужно воспользоваться функцией авто-
заполнения. Для того, чтобы уместить текст вручную, нужно выбрать команду Объе-
динить рамки из меню Сервис. Щелкнуть на кнопке Объединить рамки на появившей-
ся панели инструментов и установить курсор на дополнительной рамке. Если текст пе-
реносится на другую страницу, то нужно вызвать контекстное меню текстовой рамки и
выбрать команду Изменить рамку, а затем команду Свойства рамки.

Для перехода со страницы на страницу бюллетеня при добавлении и редактировании текста, необходимо воспользоваться кнопками перемещения по страницам в строке состояния.

Для создания эффектов при вводе текста используют программу WordArt. Для это-
го нужно щелкнуть на кнопке Объект WordArt на панели инструментов Объекты. На-
рисовать рамку и ввести текст.

В публикации часто используется Design Gallery, где содержатся изысканные объекты - готовые элементы дизайна, такие как логотипы, заголовки… Для вставки объекта Design Gallery необходимо выбрать команду Объект библиотеки макетов из меню Вставка и выбрать нужную категорию на вкладке Объекты по категориям.


Практическая часть

Подготовка  простейших  публикаций

Цель работы: познакомиться с интерфейсом программы Microsoft Publisher, изучить основные приемы работы по созданию публикаций.

Перед выполнением лабораторной работы необходимо изучить следующие разделы:

• использование мастеров и шаблонов;

• создание пустых публикаций;

• работа с текстовыми рамками;

• создание брошюр и бюллетеней;

• добавление специальных эффектов и рисунков.

Задания к работе

Задание 1. Использование шаблонов для подготовки публикации.

1. Откройте программу Microsoft Publisher. Изучите структуру окна программы.

2. Используя область задач Новая публикация, создайте с помощью открытку, настроив одну из открыток из имеющихся макетов в пункте Публикации для печати.

3. Измените макет, цвет, открытки, выберите подпись из набора поздравительных подписей.

4. Сохраните созданную публикацию в папку Работы по Publisher в папку со своей фамилией под именем Пр_1_Задание_11.

5. Создайте наклейку для музыкального компакт-диска. Заполните шаблон соответствующей информацией: введите имя исполнителя, названия песен.

6. Сохраните созданную публикацию в папку Работы по Publisher под именем Пр_1_Задание_12.

Задание 2. Создание документов на основе пустых публикаций.

1. Используя область задач, создайте пустой бланк для визитной карточки.

2. Выберите макет публикации - рикошет, цветовая схема - виноградник, шрифтовая схема - офорт.

3. Введите информацию о себе, место учебы, домашний адрес, телефон.

4. Выполните просмотр документа в режиме предварительного просмотра.

5. Сохраните созданную публикацию в папку Работы по Publisher под именем Пр_1_Задание_2.

Задание 3. Создание буклетов.

1. Используя область задач Создание публикаций, выберите в пункте Публикации для печати буклеты. Далее любой из имеющихся шаблонов для создания буклета.

2. В соответствии с образцом создайте буклет:





Сохраните созданный буклет в папку Работы по Publisher под именем Пр_1_Задание_3.

Задание 4. Создание плакатных публикаций.

1. Создайте новую пустую публикацию - плакат. Используя пункт меню Параметры страницы, установите размеры плаката таким образом, чтобы он занимал 4 листа альбомной ориентации

2. Подберите макет публикации, после чего введите заголовок: Устройство персонального компьютера.

3. В результате на просмотре публикация должна иметь следующий вид:





4. Сохраните созданный плакат в папку Работы по Publisher под именем Пр_1_Задание_4.


Практическая работа 

Разработка  веб‐узлов  в  Microsoft  Publisher

Цель работы: научиться создавать web-сайты.

Перед выполнением лабораторной работы необходимо изучить следующие разделы:

• способы создания web-узлов в Publisher;

• размещение кнопок перехода с одной страницы сайта на другую;

• добавление текстовой и графической информации на страницы сайта;

• работа в режиме разработки сайта и в режиме просмотра;

• публикация web-узла в папке на компьютере.

Задания к работе

Задание 1. Создание структуры web-узла.

1. Откройте программу Microsoft Publisher, в области задач выберите Начать с макета - Построитель простых веб-узлов.

2. Далее выберите макет для веб-узлов (например, фломастер). В появившемся диалоговом окне нажмите кнопку Ok. В результате будет создан макет для первой страницы веб-узла.

3. Подберите фоновую заливку страницы, выберите макет публикации (например, шашечки) и цветовую схему.

4. Разместите на странице информацию об университете и факультете. Поменяйте название гиперссылки на панели навигации с Домашняя на Главная.

5. Выполните предварительный просмотр веб-страницы.

6. Выполните добавление страницы. Для этого с помощью меню Вставка вызовите диалоговое окно:





Нажмите кнопку далее и в следующем окне установите переключатели и флажки

следующим образом:


Поменяйте название появившейся гиперссылки на панели навигации с Домашняя на Работы по Microsoft Word.

9. Выполните сохранение веб-узла в папку Работы по Publisher под именем Пр_2_Задание_1.

10. В режиме предварительного просмотра страница должна выглядеть следующим образом:

Аналогично добавьте еще 5 страниц с названиями: Работы по Excel, Работы по Access, Работы по Power Point, Работы по Publisher, Семестровые задания.

12. Добавьте страницу с названием о себе.

13. Сохраните внесенные изменения в файл.

Задание 2. Размещение информации на веб-узле.

1. На главной странице веб-узла разместите информацию о тематике размещаемой на нем информации, на страницу О себе напишите свои данные: ФИО, в класс, домашний телефон, адрес.

2. На странице Работы по Word подведите итог проделанной работы по данному разделу и установите гиперссылки на файлы, созданные с помощью текстового редактора

Word в рамках изучаемой дисциплины (4-5 файлов).

3. Выполните предварительный просмотр веб-узла.

4. Аналогично разместите информацию на оставшихся страницах.

5. Сохраните сохраненный веб-узел под именем Пр_2_Задание_2.



Схожі:

Технология создания документов в редакционно‐издательской системе Microsoft Publisher 2003 Общие сведения об издательской системе Microsoft Publisher iconКритерії визначення володіння педагогічними працівниками інформаційно-комунікаційними технологіями
Використання засобів підготовки презентацій (Microsoft PowerPoint) та публікацій (Microsoft Publisher)
Технология создания документов в редакционно‐издательской системе Microsoft Publisher 2003 Общие сведения об издательской системе Microsoft Publisher iconСоздание web-узлов в программе Microsoft Publisher (методическое пособие)
Если Каталог публикаций отсутствует на экране, в меню Файл щелкните на команде Создать
Технология создания документов в редакционно‐издательской системе Microsoft Publisher 2003 Общие сведения об издательской системе Microsoft Publisher iconПрактикум Вправа 10. 1
...
Технология создания документов в редакционно‐издательской системе Microsoft Publisher 2003 Общие сведения об издательской системе Microsoft Publisher iconТехнологии личностноориентированного образования
Технология педагогических мастерских: причины создания, сущность технологии, этапы работы педагогической мастерской. Технология модульного...
Технология создания документов в редакционно‐издательской системе Microsoft Publisher 2003 Общие сведения об издательской системе Microsoft Publisher iconТехнологии личностно-ориентированного образования
Технология педагогических мастерских: причины создания, сущность технологии, этапы работы педагогической мастерской. Технология модульного...
Технология создания документов в редакционно‐издательской системе Microsoft Publisher 2003 Общие сведения об издательской системе Microsoft Publisher iconМастикаш Ірина Степанівна
Програмне забезпечення: Microsoft Word, Microsoft Excel, Microsoft Outlook, Internet Explorer, abby fine Reader
Технология создания документов в редакционно‐издательской системе Microsoft Publisher 2003 Общие сведения об издательской системе Microsoft Publisher iconMicrosoft Excel также иногда называется Microsoft Office
Она предоставляет возможности экономико-статистических расчетов, графические инструменты и, за исключением Excel 2008 под Mac os...
Технология создания документов в редакционно‐издательской системе Microsoft Publisher 2003 Общие сведения об издательской системе Microsoft Publisher iconНавигация по файловой системе компьютера
В операционной системе ms windows поиск файлов можно осуществлять по следующим критериям
Технология создания документов в редакционно‐издательской системе Microsoft Publisher 2003 Общие сведения об издательской системе Microsoft Publisher iconMicrosoft word підготував учитель інформатики Телятник С. М кобеляки, 2008 Кобеляцька середня загальноосвітня школа 1-3 ступенів №2 ім. О. Т. Гончара Практичні роботи по темі: microsoft word
Практична робота №6 microsoft word. Використання стилів. Форматування сторінки 22
Технология создания документов в редакционно‐издательской системе Microsoft Publisher 2003 Общие сведения об издательской системе Microsoft Publisher iconЗнайомство з Microsoft PowerPoint 2003
Програма PowerPoint входить до складу Microsoft Office, І саме з неї розпочинається ваше знайомство з цим потужним пакетом. У наступних...
Додайте кнопку на своєму сайті:
Документи


База даних захищена авторським правом ©te.zavantag.com 2000-2017
При копіюванні матеріалу обов'язкове зазначення активного посилання відкритою для індексації.
звернутися до адміністрації
Документи