Задачи для тренировки по теме «Электронные таблицы» icon

Задачи для тренировки по теме «Электронные таблицы»




Скачати 95.29 Kb.
НазваЗадачи для тренировки по теме «Электронные таблицы»
Дата конвертації22.05.2013
Розмір95.29 Kb.
ТипДокументи

Задачи для тренировки по теме «Электронные таблицы»





  1. В ячейке B1 записана формула =2*$A1. Какой вид приобретет формула, после того как ячейку B1 скопируют в ячейку C2?

1) =2*$B1 2) =2*$A2 3) =3*$A2 4) =3*$B2Н

  1. В ячейке C2 записана формула =$E$3+D2. Какой вид приобретет формула, после того как ячейку C2 скопируют в ячейку B1?

1) =$E$3+C1 2) =$D$3+D2 3) =$E$3+E3 4) =$F$4+D2

  1. Дан фрагмент электронной таблицы:




A

B

C

D

1

5

2

4




2

10

1

6




В ячейку D2 введена формула =А2*В1+С1. В результате в ячейке D2 появится значение:

1) 6 2) 14 3) 16 4) 24

  1. В ячейке А1 электронной таблицы записана формула =D1-$D2. Какой вид приобретет формула после того, как ячейку А1 скопируют в ячейку В1?

1) =E1-$E2 2) =E1-$D2 3) =E2-$D2 4) =D1-$E2

  1. Дан фрагмент электронной таблицы:




А

В

С

D

1

1

2

3




2

4

5

6




3

7

8

9




В ячейку D1 введена формула =$А$1*В1+С2, а затем скопирована в ячейку D2. Какое значение в результате появится в ячейке D2?

1) 10 2) 14 3) 16 4) 24

  1. В ячейке В2 записана формула =$D$2+Е2. Какой вид будет иметь формула, если ячейку В2 скопировать в ячейку А1?

1) =$D$2+E1 2) =$D$2+C2 3) =$D$2+D2 4) =$D$2+D1

  1. В ячейке СЗ электронной таблицы записана формуле =$А$1+В1. Какой вид будет иметь формула, если ячейку СЗ скопировать в ячейку ВЗ?

1) =$A$1+А1 2) =$В$1+ВЗ 3) =$А$1+ВЗ 4) =$B$1+C1

  1. При работе с электронной таблицей в ячейке ЕЗ записана формула =В2+$СЗ. Какой вид приобретет формула после того, как ячейку ЕЗ скопируют в ячейку D2?

1) =А1+$СЗ 2) =А1+$С2 3) =E2+$D2 4) =D2+$E2

  1. В ячейке электронной таблицы В4 записана формула =С2+$A$2. Какой вид приобретет формула, если ячейку В4 скопировать в ячейку С5?

1) =D2+$В$3 2) =С5+$A$2 3) =D3+$A$2 4) =СЗ+$А$3

  1. В ячейке электронной таблицы А1 записана формула =$D1+D$2. Какой вид приобретет формула, если ячейку А1 скопировать в ячейку ВЗ?

1) =D1+$E2 2) =D3+$F2 3) =E2+D$2 4) =$D3+Е$2

  1. Дан фрагмент электронной таблицы:




А

В

С

1

2

3




2

4

5

=СЧЁТ(A1:B2)

3







=СРЗНАЧ(A1:C2)

Как изменится значение ячейки С3, если после ввода формул переместить содержимое ячейки В2 в В3? («+1» означает увеличение на 1, а «–1» – уменьшение на 1):

1) –1 2) –0,6 3) 0 4) +0,6

  1. В электронной таблице значение формулы =СРЗНАЧ(A6:C6) равно (-2). Чему равно значение формулы =СУММ(A6:D6), если значение ячейки D6 равно 5?

1) 1 2) -1 3) -3 4) 7

  1. В электронной таблице значение формулы =СРЗНАЧ(A6:C6) равно 0,1. Чему равно значение формулы =СУММ(A6:D6), если значение ячейки D6 равно (–1)?

1) – 0,7 2) -0,4 3) 0,9 4) 1,1

  1. В электронной таблице значение формулы =СРЗНАЧ(B5:E5) равно 100. Чему равно значение формулы =СУММ(B5:F5), если значение ячейки F5 равно 10?

1) 90 2) 110 3) 310 4) 410

  1. В электронной таблице значение формулы =СРЗНАЧ(A6:C6) равно 2. Чему равно значение формулы =СУММ(A6:D6), если значение ячейки D6 равно -5?

1) 1 2) -1 3) -3 4) 7

  1. В электронной таблице значение формулы =СУММ(C3:E3) равно 15. Чему равно значение формулы =СРЗНАЧ(C3:F3), если значение ячейки F3 равно 5?

1) 20 2) 10 3) 5 4) 4


  1. В динамической (электронной) таблице приведены значения пробега автомашин (в км) и общего расхода дизельного топлива (в литрах) в четырех автохозяйствах с 12 по 15 июля.




12 июля

13 июля

14 июля

15 июля

За четыре дня

Название авто-хозяйства

Пробег

Расход

Пробег

Расход

Пробег

Расход

Пробег

Расход

Пробег

Расход

Автоколонна №11

9989

2134

9789

2056

9234

2198

9878

2031

38890

8419

Грузовое такси

490

101

987

215

487

112

978

203

2942

631

Автобаза №6

1076

147

2111

297

4021

587

1032

143

8240

1174

Трансавто-парк

998

151

2054

299

3989

601

1023

149

8064

1200


В каком из хозяйств средний расход топлива на 100 км пути за эти четыре дня наименьший?

1) Автоколонна № 11

2) Грузовое такси

3) Автобаза №6

4) Трансавтопарк


  1. В электронной таблице значение формулы =СРЗНАЧ(A1:C1) равно 5. Чему равно значение ячейки D1, если значение формулы =СУММ(A1:D1)равно 7?


1) 2 2) -8 3) 8 4) -3

  1. В электронной таблице значение формулы =СРЗНАЧ(B1:D1) равно 4. Чему равно значение ячейки A1, если значение формулы =СУММ(A1:D1)равно 9?


1) -3 2) 5 3) 1 4) 3

  1. В электронной таблице значение формулы =СРЗНАЧ(A1:B4) равно 3. Чему равно значение ячейки A4, если значение формулы =СУММ(A1:B3)равно 30, а значение ячейки B4 равно 5?


1) -11 2) 11 3) 4 4) -9

  1. На рисунке приведен фрагмент электронной таблицы. Определите, чему будет равно значение, вычисленное по следующей формуле =СУММ(B1:C4)+F2*E4–A3




A

B

C

D

E

F

1

1

3

4

8

2

0

2

4

–5

–2

1

5

5

3

5

5

5

5

5

5

4

2

3

1

4

4

2


1) 19 2) 29 3) 31 4) 71

  1. На рисунке приведен фрагмент электронной таблицы. Определите, чему будет равно значение, вычисленное по следующей формуле =СУММ(A1:C2)*F4*E2-D3




A

B

C

D

E

F

1

1

3

4

8

2

0

2

4

–5

–2

1

5

5

3

5

5

5

5

5

5

4

2

3

1

4

4

2


1) –15 2) 0 3) 45 4) 55

  1. В электронной таблице значение формулы =СРЗНАЧ(A4:C4) равно 5. Чему равно значение формулы =СУММ(A4:D4), если значение ячейки D4 равно 6?


1) 1 2) 11 3) 16 4) 21

  1. В электронной таблице значение формулы =СРЗНАЧ(A3:D4) равно 5. Чему равно значение формулы =СРЗНАЧ(A3:C4), если значение формулы =СУММ(D3:D4)равно 4?


1) 1 2) 3 3) 4 4) 6

  1. В электронной таблице значение формулы =СРЗНАЧ(C2:D5) равно 3. Чему равно значение формулы =СУММ(C5:D5), если значение формулы =СРЗНАЧ(C2:D4)равно 5?


1) –6 2) –4 3) 2 4) 4



Схожі:

Задачи для тренировки по теме «Электронные таблицы» iconУчебник для учащихся 10-11 кл., Верлань А. Ф., Апатова Н. В. § 3, стр. 128 131. Задачи для тренировки
Составьте программу вычисления площади и гипотенузы прямоугольного треугольника, если известны его катеты
Задачи для тренировки по теме «Электронные таблицы» iconМесто для названия газеты Место для логотипа
Разметку удобно делать с помощью таблицы. Вставляйте таблицу. Там, где это оправдано, объединяйте ячейки. Чтобы линии таблицы сделать...
Задачи для тренировки по теме «Электронные таблицы» iconИнструкция по созданию кроссвордов средствами excel аппаратное и программное обеспечение
Аппаратное и программное обеспечение. Компьютер с установленной операционной системой, электронные таблицы ms excel
Задачи для тренировки по теме «Электронные таблицы» iconТема: Звонкие и глухие согласные на конце слова Цель
«Домино», таблицы со словами и буквами, перфокарта «Буквенный диктант», картинки зверей : ёж, голубь, медведь, рысь; графический...
Задачи для тренировки по теме «Электронные таблицы» iconПрактическая работа №7 Тема Создание видеоклипа Цель научиться использовать разные виды программного обеспечения для создания потоковой презентации Ход работы Постановка задачи
Работа с текстовым процессором Word ( создание графических изображений средствами текстового процессора, изменение свойств графических...
Задачи для тренировки по теме «Электронные таблицы» iconУрок по теме «Вечер в семье». Цели и задачи
Организационный момент. Good morning, boys and girls. My name is N. A. I am your English teacher today
Задачи для тренировки по теме «Электронные таблицы» iconПрактикум по теме "Технологии обработки текстовой информации" Практическая работа №1
Вы получите первое представление о командах форматирования различных объектов документа. В процессе работы вы подготовите небольшой...
Задачи для тренировки по теме «Электронные таблицы» iconЗадачи по теме "Логические выражения"
Составить программу, печатающую значение true, если точка с координатами (X, y) принадлежит закрашенной области, и false в противном...
Задачи для тренировки по теме «Электронные таблицы» iconОсновы физической тренировки основные положения спортивной тренировки
Спортивная тренировка представляет собой сложную систему средств подготовки спортсмена к соревновательной деятельности, основанных...
Задачи для тренировки по теме «Электронные таблицы» iconДокументи
1. /Оздоровительные тренировки/referat-online.at.ua.doc
2. /Оздоровительные...

Додайте кнопку на своєму сайті:
Документи


База даних захищена авторським правом ©te.zavantag.com 2000-2017
При копіюванні матеріалу обов'язкове зазначення активного посилання відкритою для індексації.
звернутися до адміністрації
Документи