Лабораторная работа №1 Работа с двухмерной векторной графикой. Пакет Corel Draw 11 icon

Лабораторная работа №1 Работа с двухмерной векторной графикой. Пакет Corel Draw 11




Скачати 79.77 Kb.
НазваЛабораторная работа №1 Работа с двухмерной векторной графикой. Пакет Corel Draw 11
Дата конвертації26.01.2013
Розмір79.77 Kb.
ТипЛабораторная работа

Лабораторная работа №1

 

Работа с двухмерной векторной графикой.

Пакет Corel Draw 11.

1.     Цель работы

Ознакомится с возможностями системы графического дизайна CorelDraw11, и получить основные навыки работы с двухмерной векторной графикой. Изготовить визитную карточку, отразив в ней информацию, оговоренную в индивидуальном задании.

2.     Задание

2.1  Осуществить настройку параметров документа, его геометрических размеров.

2.2  Ознакомится с возможностями использования сетки, линеек и направляющих.

2.3  Изучить способы создания и редактирования текста.

2.4  Изучить способы создания и редактирования геометрических примитивов.

2.5  Изучить способы заливки замкнутых геометрических объектов.

2.6  Ознакомится с возможностями выравнивания и упорядочивания объектов.

2.7  Получить навыки применения основных преобразований векторных графических объектов, таких как поворот, отражение.

2.8  Получить навыки наложения специальных эффектов, таких как эффект тени и прозрачности.

2.9  Получить общее представление о других возможностях CorelDraw11.

3.     Порядок выполнения работы

3.1                        Запустите CorelDraw11. Дождитесь завершения загрузки программы, затем создайте новый графический документ, выбрав пункт главного меню File | New или нажав сочетание клавиш Ctrl + N. Новый документ будет выглядеть примерно следующим образом.



рис 1. Новый документ CorelDraw.

Как видите, это просто чистый лист бумаги. Выполните настройку параметров размера документа. Для этого выберите пункт главного меню Layout | Page Setup. В появившемся диалоговом окне



Рис 2. Окно настроек параметров страницы.

установите требуемые параметры width (ширина) и height (высота). Для визитных карточек принят формат 90x50. Так же установите единицы измерения размеров в значение millimeters (миллиметры). Нажмите кнопку OK для применения настроек. Документ примет следующий вид.



Рис 3. Результат настроек параметров страницы.

3.2                         Произведите настройку сетки и отобразите ее в области документа. Для этого выберите пункт главного меню View | Grid and Ruler Setup. Удостоверьтесь, что в левой части появившегося диалогового окна настроек



Рис 4. Окно настроек параметров сетки.

активен пункт Greed. Настройте расстояние между соседними столбцами и рядами сетки, задав параметры Horizontal и Vertical, (в нашем случае удобно будет оба этих значения выбрать равными 1 мм.), предварительно удостоверившись, что выделено значение Spacing (расстояние), в противном случае вы зададите частоту размещения столбцов и рядов. Установите флажки Show Grid, Snap to Grid и выберите опцию Show Greed as Dots (показать сетку в виде точек). Нажмите ОК для применения настроек. Если все сделано правильно, поверх документа будут отображены ровные ряды и столбцы точек, каждая из которых обозначает один из узлов наложенной сетки.

 

3.3                         Теперь создайте в области документа текстовые объекты, отобразив в них всю необходимую информацию, и разместите их надлежащим образом. Для этого на панели инструментов выберите пункт Text Tool и выполните щелчок левой кнопкой мыши на документе. Появится мигающий курсор для ввода текста. Наберите требуемый текст, после чего выберите с панели инструментов инструмент Pick Tool. Теперь, работая с текстом, как с обычным объектом можете изменить его размеры и положение на документе. Выполните все вышеописанные операции столько раз, сколько необходимо. Результат работы может быть приблизительно таким.



Рис 5. Результат размещения текста на документе.

3.4                         Возможно, вам захочется расположить некоторые надписи на одном уровне или симметрично распределить их. Для этого воспользуйтесь опцией главного меню Arrange | Align and Distribute | Align and Distribute, предварительно выделив необходимые объекты. Первая вкладка открывшегося диалогового окна позволяет разровнять объекты по выбранным направлениям, другая – распределить их заданным образом. Применяются выполненные настройки нажатием на кнопку Apply. Результат выполнения всего вышеперечисленного может быть таким.



Рис 6. Результат Выравнивания и распределения объектов.

3.5                         Добавьте на вашу визитную карточку логотип фирмы. Вы можете нарисовать его вручную или воспользоваться уже готовым. В последнем случае логотип должен быть выполнен в одном из совместимых с CorelDraw форматов, к примеру, формате Adobe Illustrator (*.ai). Рассмотрим способ импортирования в документ подобных объектов. Для этого выберете пункт главного меню File | Import, в появившемся диалоговом окне открытия файла выберите файл, содержащий логотип и нажмите кнопку Import. Другой способ заключается в использовании буфера обмена.

3.6                         Создайте фон для своей визитной карточки. В качестве фона можно использовать обычное растровое изображение или однородную заливку векторного прямоугольника. Применение векторных заливок предпочтительнее, так как сохраняет возможность масштабирования залитой области, не нарушая внешнего вида заливки, поэтому остановим свой выбор на них. Для создания прямоугольной области для заливки выберите с панели инструментов пункт Rectangle Tool, и нарисуйте прямоугольник, занимающий всю рабочую область документа (90x50мм.). Откройте панель свойств объекта (Object Properties), отметив в его контекстном меню соответствующий пункт галочкой. На открывшейся панели перейдите к вкладке Fill, выберите тип заливки, к примеру, Uniform Fill, и определите ее цвет (для некоторых заливок, к примеру, Fountain Fill, необходимо определить два цвета, для других параметр цвета может вообще отсутствовать). Теперь прейдите на панели Object Properties к вкладке Outline и установите там параметр Width (толщину) в значение None. Результат будет примерно таким.



Рис 7. Результат выполнения заливок.

3.7                        Возможно, вам захочется оттенить некоторые элементы вашей визитной карточки. Вы можете сделать с помощью инструмента Interactive Drop Shadow Tool. Для этого выберите этот инструмент с палитры инструментов, выполните щелчок по объекту, тень от которого хотите получить, затем выполните настройки тени, наблюдая за изменение целевого объекта. В простейшем случае просто выберите одно из шаблонов тени из раскрывающегося списка на панели свойств (Property Bar).



Рис 8. Выбор шаблона тени с панели свойств.

При наведении курсора мыши на каждое из них справа от списка отображается эффект применения соответствующих настроек. После применения шаблона вы все еще можете настроить параметры тени вручную.

3.8                         Если вы желаете разместить на своей визитной карточке большое количество объектов так, чтобы они частично перекрывали друг друга, возможно, вам захочется использовать эффект прозрачности. Для этого выберите с панели инструментов инструмент Transparency Tool, выполните щелчок левой кнопкой мыши на объекте, который хотите сделать прозрачным, а затем в раскрывающемся списке на панели свойств выберите один из шаблонов прозрачности. Пусть это будет Uniform. Для этого типа прозрачности объект становится прозрачным однородно по всей своей площади. Степень прозрачность можно настроить движком Starting Transparency на панели свойств. Тип прозрачности Linear позволить вам задать линию, вдоль которой будет проходить граница прозрачности, а так же ширину этой границы. После применения эффектов тени и прозрачности работа может выглядеть следующим образом.



Рис 9. Результат применения эффектов тени и прозрачности.

3.9                         В дополнение можно внести несколько художественных штрихов на ваше собственное усмотрение. К примеру, вместо слова “тел.” Имеет смысл нарисовать значок телефона. Сделать это можно следующим образом. Создайте объект простого текста, как показано на рисунке [рис 9]. Затем выберете пункт главного меню Text | Format Text. В появившемся диалоговом окне перейдите на вкладку Effects, в поле Effect Type выберите значение Bullet, затем в списке шрифтов выберите тот шрифт, среди знаков которого есть нужный вам значок, в данном случае, значок телефона (Wingdings, к примеру). Выберите его и нажмите кнопку OK. Теперь из контекстного меню простого текстового объекта, в котором отобразился выбранный значок, выберите пункт Convert to Curves (текстовый объект НЕ должен находиться в режиме редактирования). После преобразования вы получите векторное изображение телефона, которое можно подвергать любым преобразованиям. В итоге, мы получи готовую визитную карточку, возможно, такую, как показано на рисунке.



Рис 10. Итоговый результат работы.

 

Вопросы для самопроверки

 

        Программа CorelDraw : состав, особенности, использование в полиграфии и Internet. Настройка программного интерфейса.

        Способы создания графического изображения в CorelDraw. Графические примитивы.

        Выделение и преобразование объектов. Управление масштабом просмотра объектов. Режимы просмотра документа.

        Копирование объектов. Упорядочение размещения объектов.

        Группировка объектов. Соединение объектов. Логические операции. Редактирование геометрической формы объектов.

        Типы объектов: графические примитивы и свободно редактируемые объекты. Изменение геометрии объекта с помощью инструмента редактирования формы. Разделение объектов с помощью инструмента-ножа. Удаление части объекта с помощью инструмента-ластика.

        Создание и редактирование контуров. Создание объектов произвольной форы. Свободное рисование и кривые Безье. Навыки работы с контурами. Настройка контура. Создание и редактирование художественного контура.

        Работа с цветом. Природа цвета. Цветовые модели. Простые и составные цвета. Способы окрашивания объектов. Прозрачность объекта. Цветоделение.

        Средства повышенной точности. Линейки. Сетки. Направляющие. Точные преобразования объектов. Выравнивание и распределение объектов.

        Разработка фирменного стиля. Создание логотипов. Разработка фирменных бланков. Правила оформление визиток.

        Работа с текстом. Оформление текста. Виды текста: простой и фигурный текст. Фигурный текст. Создание, редактирование, форматирование, предназначение. Размещение текста вдоль кривой. Редактирование геометрической формы текста.

        Простой текст. Создание, редактирование, форматирование, предназначение. Навыки работы с текстовыми блоками.

        Планирование и создание макета. Настройка документа. Планирование макета. Создание макета. Работа с растровыми изображениями. Импорт растровых изображений. Редактирование растровых изображений. Фигурная обрезка. Трассировка растровых изображений.

        Форматы векторных и растровых изображений. Использование спецэффектов. Добавление перспективы. Создание тени.

        Применение огибающей. Деформация формы объекта. Применение объекта-линзы. Оконтуривание объектов. Эффект перетекания объектов. Придание объема объектам.



Схожі:

Лабораторная работа №1 Работа с двухмерной векторной графикой. Пакет Corel Draw 11 iconЛабораторная работа №2 Работа с растровой графикой. Пакет Adobe Photoshop cs
Ознакомится с возможностями системы графического дизайна Adobe Photoshop cs, и получить основные навыки работы с растровой графикой...
Лабораторная работа №1 Работа с двухмерной векторной графикой. Пакет Corel Draw 11 iconПрактикум по программированию Лабораторная работа №3 Лабораторная работа №3 Обработка естественного языка
Цель: познакомиться с основными понятиями исчисления высказываний; изучить понятие правило вывода, научиться строить правила вывода...
Лабораторная работа №1 Работа с двухмерной векторной графикой. Пакет Corel Draw 11 iconПрактикум по программированию Лабораторная работа №1-2. Лабораторная работа №1-2 Основы алгоритмизации: способы описания алгоритмов
Цель: изучить способы описания алгоритмов; научится записывать словесные алгоритмы и алгоритмы в виде блок-схем; научится создавать...
Лабораторная работа №1 Работа с двухмерной векторной графикой. Пакет Corel Draw 11 iconЛабораторная работа №9 Работа с программой Turbo Debugger
«Архитектура эвм» и более углубленного понимания архитектуры и программной модели процессоров семейства Intel x8086. В качестве средства...
Лабораторная работа №1 Работа с двухмерной векторной графикой. Пакет Corel Draw 11 iconЛабораторная работа №1 Тема "Парная линейная регрессия"

Лабораторная работа №1 Работа с двухмерной векторной графикой. Пакет Corel Draw 11 iconЛабораторная работа №2 Тема "Парная нелинейная регрессия"

Лабораторная работа №1 Работа с двухмерной векторной графикой. Пакет Corel Draw 11 iconДокументи
1. /Лабораторна работа ь3.doc
2. /Лабораторная...

Лабораторная работа №1 Работа с двухмерной векторной графикой. Пакет Corel Draw 11 iconЗасобами графічного редактору Corel Draw створити зображення за зразком

Лабораторная работа №1 Работа с двухмерной векторной графикой. Пакет Corel Draw 11 iconПрактическая работа № Работа с таблицами и изображениями в текстовых документах. Цель: закрепить навыки использования таблиц и графических изображений в текстовых документах. Ход работы
Практическая работа № Работа с таблицами и изображениями в текстовых документах
Лабораторная работа №1 Работа с двухмерной векторной графикой. Пакет Corel Draw 11 iconДокументи
1. /Corel Draw.doc
Додайте кнопку на своєму сайті:
Документи


База даних захищена авторським правом ©te.zavantag.com 2000-2017
При копіюванні матеріалу обов'язкове зазначення активного посилання відкритою для індексації.
звернутися до адміністрації
Документи