Програма для створення й обробки електронних таблиць. Ярлик Microsoft Excel 2000 має вигляд на мал Microsoft Excel icon

Програма для створення й обробки електронних таблиць. Ярлик Microsoft Excel 2000 має вигляд на мал Microsoft Excel




Скачати 152.89 Kb.
НазваПрограма для створення й обробки електронних таблиць. Ярлик Microsoft Excel 2000 має вигляд на мал Microsoft Excel
Дата конвертації02.04.2013
Розмір152.89 Kb.
ТипПрограма


Міністерство аграрної політики України

Подільський державний аграрно-технічний університет


Реферат з інформатики на тему:

Табличний процесор Microsoft Excel”


Виконав студент I курсу I групи

спеціальність лісове садово-

паркове господарство

Гаврилян Руслан В’ячеславович


Перевірила: Басум Наталія В.


Кам’янець-Подільський 2008

1. Структура роботи. Рядок оформлення та його призначення

^

Вікно програми
Мал.1


Microsoft Excel 2000 – табличний процесор, програма для створення й обробки електронних таблиць. Ярлик Microsoft Excel 2000 має вигляд на мал.1.

Microsoft Excel дозволяє працювати з таблицями в двох режимах:

  • Обычный – найбільш зручний для виконання більшості операцій.

  • Разметка страниц – зручний для остаточного форматування таблиці перед друкуванням. Межі поміж сторінками у цьому режимі відображаються синіми пунктирними лініями. Межі таблиці – суцільною синьою лінією, пересуваючи яку можна змінювати розмір таблиці.

Для переходу поміж режимами ^ Обычный і Разметка страниц використовуються відповідні пункти у меню Вид.




Мал.2. Вікно Microsoft Excel

Меню


Під заголовком вікна знаходиться рядок меню, через який можна викликати будь-яку команду Microsoft Excel. Для відкриття меню необхідно клацнути мишею на його імені. Після чого з'являться ті команди цього меню, які уживаються найчастіше (мал.3). Якщо клацнути на кнопці у нижній частині м


Мал.4




Мал.3

еню то з'являться усі команди цього меню (мал.4).

^

Панелі інструментів


П


Мал.6




Мал.5

ід рядком меню розташовані панелі інструментів, що складаються з кнопок з малюнками. Кожній кнопці відповідає команда, а малюнок на цій кнопці передає значення команди. Більшість кнопок дублюють найбільш часто вживані команди, доступні в меню. Для виклику команди, зв'язаної з кнопкою, необхідно натиснути мишею на цій кнопці. Якщо навести покажчик миші на кнопку й трохи почекати, поруч з'явиться рамка з назвою команди.

За звичаєм під рядком меню знаходяться дві панелі інструментів – Стандартная і Форматирование. Щоб вивести, або забрати панель з екрану слід вибрати в меню Вид пункт Панели инструментов, а потім натиснути на ім’я потрібної панелі. Якщо панель присутня на екрані, то навпроти її імені буде стояти позначка .

Якщо для виведення усіх кнопок на панелі не достатньо місця, то виводяться кнопки, які були ужиті останніми. Якщо натиснути на кнопку у кінці панелі, то з'являться інші кнопки (мал.5). При натисканні на кнопку ^ Добавить или удалить кнопки з'явиться меню (мал.6), в якому можна вивести або забрати кнопку з панелі.

Також для зміни складу панелі інструментів можна у меню ^ Сервис вибрати пункт Настройка. У діалоговому вікні необхідно вибрати укладку Команды. У переліку Категории необхідно вибрати групу кнопок, після чого у переліку Команды з'являються кнопки цієї групи. Щоб додати кнопку до панелі інструментів слід пересунути її з діалогового вікна в потрібну позицію меню. Процес установлення кнопки завершується натисканням кнопки Закрыть. Для видалення кнопки з панелі інструментів необхідно пересунути її в діалогове вікно Настройка.

К


Мал.7

ерувати панелями інструментів зручно за допомогою контекстного меню (мал.
7), яке викликається натисканням правої клавіші миші на будь-якій кнопці.

Під панелями інструментів Microsoft Excel за звичаєм знаходиться рядок формул, а у нижній частині вікна рядок стану. Щоб вивести або забрати ці рядки слід у меню Вид вибирати відповідні пункти: Строка формул або Строка состояния.


^

2. Типи табличних даних Microsoft Excel

Уставка елементів таблиці


Д


Мал.8

ля уставки вічок слід виділити вічка, на місці яких будуть уставлені нові вічка. Вибрати команду
Ячейки із меню Вставка. У діалоговому вікні, що з'явилося, (мал.15) вибрати тип елемента, що уставляється:

ячейки, со сдвигом вправо уставити вічка, зсунувши усе праворуч;

ячейки, со сдвигом вниз – уставити вічка, зсунувши усе ліворуч;

строку уставити рядок;

столбец уставити стовпець.

Натиснути ОК.

Для уставки рядків або стовпців необхідно:

  • виділити рядки або стовпці, на місці яких будуть уставлені нові елементи;

  • у меню Вставка вибрати пункт Строки або Столбцы.
^

Видалення елементів таблиці


Для видалення елементів таблиці слід виділити їх і у меню Правка вибрати команду Удалить. Стовпці та рядки видаляються без запитів, а при видаленні вічок з’являється діалогове вікно, в якому необхідно вибрати варіант видалення елементу:

ячейки, со здвигом влево – видалити вічка, зсунувши усе вліво

ячейки, со здвигом вверх – видалити вічка, зсунувши усе угору;

строку – видалити рядок;

столбец видалити стовпець.
^

Видалення вмісту елементів таблиці


Для видалення вмісту вічок без видалення їх самих слід:

  • виділити групу вічок, що необхідно очистити;

  • вибрати пункт Очистить із меню Правка, а потім один із пунктів:

Всеочистити усе;

Форматы – встановлюється формат вічок за замовчанням;

Содержимое – очищення тільки вмісту вічок;

Примечание – очищення вічок від приміток.

Для видалення тільки вмісту вічок також можна виділити їх і натиснути клавішу Delete.
^

Копіювання і переміщення даних


Microsoft Excel дозволяє переміщувати і копіювати вміст вічок. Для цього використовується буфер проміжного збереження інформації Clipboard, що дозволяє переміщувати дані як у межах таблиці, так і в інші Windows-програми.

Для копіювання необхідно:

  • виділити групу вічок, вміст яких слід скопіювати;

  • викликати команду Копировать меню Правка або натиснути кнопку (навколо групи вічок з'явиться пунктирна лінія, яка вказує, що фрагмент скопійовано у буфер);

  • виділити групу вічок, в які слід уставити дані;

  • викликати команду Вставить меню Правка або натиснути кнопку .

Фрагмент із буферу скопіюється в зазначене місце.

При копіюванні вічок, що містять формули з відносними посиланнями, координати вічок аргументів змінюються автоматично. Наприклад, при копіюванні формули =А1+А2 з вічка А3 у вічко В3 її вміст зміниться на =В1+В2, тобто ця формула як і раніше обчислює суму двох вічок ліворуч від вічка з формулою. При копіюванні вічок, що містять формули з абсолютними посиланнями, адреси вічок-аргументів не змінюються.

Для переміщення вмісту вічок необхідно:

  • виділити групу вічок, вміст яких потрібно перемістити;

  • викликати команду Вырезать меню Правка або натиснути кнопку на (навколо групи вічок з'явиться пунктирна лінія, яка позначає, що фрагмент переміщений у буфер);

  • виділити верхнє ліве вічко в області, в якій необхідно уставити фрагмент;

  • викликати команду Вставить меню Правка або натиснути кнопку .

Фрагмент із буферу буде уставлений у зазначене місце.

При переміщенні вічок, що містять формули, координати вічок аргументів не змінюються. Наприклад, при переміщенні формули =А1+А2 з вічка А3 у вічко В3 формула залишиться =А1+А2.

Н
Мал.9

атискання правою клавішею миші на будь-якому об'єкті таблиці викликає контекстне меню, що містить команди, для обробки даного об'єкта (мал.1
6).
^

Буфер обміну


У Microsoft Excel 2000 існує буфер обміну на 12 вічок, за допомогою якого можна копіювати фрагменти таблиці не тільки у межах Excel але й в інші додатки, наприклад, у Microsoft Word. Для виведення панелі буферу обміну (мал..17) необхідно у меню Вид вибрати - Панели инструментов, потім - Буфер обмена. Для копіювання фрагменту у буфер його необхідно виділити та клацнути по кнопці . Для вставлення фрагменту з буферу необхідно клацнути по значку фрагменту. Наприклад, якщо фрагмент скопійовано з Microsoft Excel, то він буде мати значок . Для вставлення усіх фрагментів із буферу одночасно використовується кнопка . Для очищення буферу слід клацнути кнопку . При копіюванні двох фрагментів підряд панель Буфер обмена з'являється автоматично.
^

П


Мал.10

ошук даних


Щоб знайти деякий текстовий рядок або число, потрібно:

  • у меню Правка вибрати пункт Найти;

  • у діалоговому вікні, що з'явилося, (мал.18) у полі Что зазначити, що необхідно знайти;

  • для того, щоб Microsoft Excel враховував при пошуку регістр символів (нижній – малі літера, верхній – прописні), уведених у полі Что, слід установити прапорець Учитывать регистр;

  • якщо необхідно, щоб Microsoft Excel шукав тільки ті вічка, весь вміст яких відповідає шаблону пошуку, слід установити прапорець Ячейка целиком;




Мал.11

  • у полі Просматривать необхідно вибрати напрямок пошуку – по строкам або по столбцам;

  • у полі Область поиска слід вибрати – формулы, значения або примечания (пошук буде робитися тільки в зазначених компонентах вічок);

  • натиснути кнопку Найти далее (після чого буде виділене перше слово, що відповідає умовам пошуку);

  • для пошуку наступного входження тих же символів повторно натиснути кнопку Найти далее;

  • для заміни виділених символів іншими, необхідно натиснути кнопку Заменить, після чого з'явиться діалогове вікно Заменить.
^

Зaмінa даних


Команда Заменить меню Правка аналогічна команді Найти, але вона дозволяє заміняти знайдені дані на інші. У полі Что слід зазначити, що потрібно знайти, а в полі Заменить на зазначити, на що необхідно замінити знайдений фрагмент. Після натискання кнопки Найти далее буде виділене перше слово, що відповідає умовам пошуку. Для його заміни слід натиснути кнопку Заменить.
^

3. Електронна таблиця і база даних



У Microsoft Excel не слід робити нічого особливого для того, щоб використовувати перелік в якості бази даних. При виконанні характерних для баз даних операцій, таких як пошук, сортування, підведення підсумків, Microsoft Excel автоматично розглядає таблицю як базу даних.

При перегляді, зміні, додаванні і видаленні запису в базі даних, а також при пошуку конкретних записів за визначеним критерієм зручно використовувати форми даних. При звертанні до команди Форма меню Данные Microsoft Excel читає дані й створює діалогове вікно форми даних (мал.34). У формі даних на екран виводиться один запис. При уведенні або зміні даних у полях цього вікна змінюється уміст відповідних вічок у базі даних.

Д


Мал.12

ля використання форм даних таблиця повинна мати імена стовпців. Імена стовпців стають іменами полів у формі даних. Поле відповідає кожному стовпцю в таблиці. Форма даних автоматично розгортається так, щоб вивести на екран відразу усі поля в даній таблиці, до 32 полів за один раз. За допомогою смуги прокручування можна прокручувати записи в базі даних. Позиція виведеного запису вказується у верхньому правом куті. Пересуватись по полях форми можна за допомогою миші та клавіш
Tab (униз), Shift+Tab (угору). Праворуч розташовані такі кнопки.

Добавить – очищує поля для уведення нового запису бази даних. Якщо знову натиснути кнопку Добавить, то уведені дані будуть додані як новий запис у кінець бази даних.

Удалить – видаляє виведений запис, інші записи бази даних зсуваються. Видалені записи не можуть бути відновлені.

Вернуть – відновлює відредаговані поля у виведеному запису, видаляючи зроблені зміни. Щоб відновити запис, необхідно зробити це перед натисканням клавіші Enter або перед переходом до іншого запису.

Назад виводить попередній запис у переліку. Якщо був визначений критерій за допомогою кнопки Критерии, то кнопка Назад виведе попередній запис із тих, що задовольняють заданому критерію.

Далее – виводить наступний запис у базі даних.

Критерии – очищає поля для уведення критеріїв порівняння з операторами порівняння для пошуку необхідної підмножини записів.

Правка слугує для виходу з режиму уведення критеріїв. Доступна тільки тоді, коли натиснута кнопка Критерии.

Очистить – видаляє існуючий критерій із вікна діалогу. Доступна тільки тоді, коли натиснута кнопка Критерии.

Закрыть – закриває форму даних.

Для додавання запису до бази даних необхідно:

  • виділити вічко в таблиці, до котрого слід додати запис;

  • у меню Данные вибрати команду Форма;

  • натиснути кнопку Добавить;

  • заповнити поля нового запису;

  • для переміщення до наступного поля натиснути клавішу Тab;

  • після уведення даних натиснути клавішу Enter для додавання запису;

  • після додавання усіх необхідних записів, натиснути кнопку Закрыть.

Нові записи будуть додані в кінець бази даних.
^

Установлення інтервалу критеріїв


Критерії бувають двох типів.

1. Критерії обчислення – це критерії, що є результатом обчислення формули. Наприклад, інтервал критеріїв =F7>СРЗНАЧ($F$7:$F$21) виводить на екран рядки, що мають у стовпці F значення більше, ніж середнє значення розмірів у вічках F7:F21. Формула повинна повертати логічне значення ЛОЖЬ або ИСТИНА. При фільтрації будуть доступні тільки ті рядки, значення яких будуть додавати формулі значення ИСТИНА.

2. ^ Критерії порівняння – це набір умов для пошуку, використовуваний для витягу даних при запитах за прикладом. Критерій порівняння може бути послідовністю символів (константою) або вираженням (наприклад, Ціна > 700).

Для пошуку за допомогою форми даних записів, що відповідають критерію, необхідно:

  • виділити вічко в таблиці;

  • у меню Данные вибрати команду Форма;

  • натиснути кнопку Критерии;

  • у полях редагування увести критерії для пошуку даних;

  • для виводу на екран першого запису, що відповідає критерію, натиснути кнопку Далее;

  • для виводу на екран попереднього запису, що відповідає критерію, натиснути кнопку Назад;

  • для пошуку записів у переліку по іншому критерії натиснути кнопку Критерии і увести новий критерій;

  • по закінченні натиснути кнопку Закрыть.

Щоб знову одержати доступ до усіх записів переліку необхідно натиснути кнопку Критерии, а потім натиснути кнопку Правка.

Команда Фильтр меню Данные дозволяє відшукувати і використовувати потрібну підмножину даних у переліку. У відфільтрованому переліку виводяться на екран тільки ті рядки, що містять визначене значення або відповідають визначеним критеріям, при цьому інші рядки виявляються приховані. Для фільтрації даних використовуються команди Автофильтр і Расширенный фильтр з пункту Фильтр меню Данные.

Автофильтр


Команда Автофильтр установлює кнопки прихованих переліків (кнопки зі стрілкою) безпосередньо в рядок із іменами стовпців (мал.35). З їхньою допомогою можна вибрати записи бази даних, що слід вивести на екран. Після виділення елементу в переліку, що розкривається, рядки, що не містять даний елемент, будуть приховані. Наприклад, якщо у прихованому переліку поля Цена вибрати 99грн., то будуть виведені тільки записи, в яких у полі Цена міститься значення 99грн.




Мал.13




Мал.14

Якщо у прихованому переліку вибрати пункт Условие … , то з’явиться вікно Пользовательский автофильтр (мал.36). У верхньому правому переліку слід вибрати один з операторів (равно, больше, меньше та ін.), а у полі праворуч вибрати одне зі значень. У нижньому правому переліку можна вибрати іншій оператор, і у полі ліворуч – значення. Коли увімкнений перемикач И, то будуть виводитися тільки записи, які задовольняють обидві умови. При увімкненому перемикачу ИЛИ будуть виводитися записи, які задовольняють одну з умов. Наприклад, у вікні на мал.36 введені умови для виведення записів по виробам з ціною більше 99грн і менше 187грн.

Для виведення декількох записів з найбільшими або найменшими значенням по будь-якому полю слід у прихованому переліку поля вибрати пункт Первые 10. У діалоговому вікні Наложение условия по списку у першому полі з лічильником необхідно вибрати кількість записів, а у полі праворуч вибрати наибольших або наименьших.

Щоб вивести усі дані переліку, необхідно викликати команду Отобразить все або скасувати команду Автофильтр меню Данные, підміню Фильтр.
^

Расширенный фильтр


Команда Расширенный фильтр дозволяє фільтрувати дані з використанням інтервалу критеріїв для виводу тільки тих записів, що задовольняють визначеним критеріям (мал.37). При повторній фільтрації будуть проглядатися усі рядки, і приховані і відкриті. Значення перемикачів і полів вікна Расширенный фильтр наступне:




Мал.15

фильтровать список на месте – перемикач, що приховує рядки, які не задовольняють зазначеному критерію;

скопировать результат в другое место – копіює відфільтровані дані на інший робочий аркуш, або на інше місце на тому ж робочому аркуші;

Исходный диапазон – поле, що визначає інтервал, якій містить перелік, що підлягає фільтрації;

Диапазон условий – поле, що визначає інтервал вічок на робочому аркуші, якій містить необхідні умови;

Поместить результат в диапазон поле, що визначає інтервал вічок, в який копіюються рядки, що задовольняють визначеним умовам; це поле активно тільки в тому випадку, якщо обраний перемикач скопировать результат в другое место;

Только уникальные записи – перемикач, що виводить тільки рядки, що задовольняють критерію і не містять неповторюваних елементів. Якщо інтервал критеріїв не визначений, то в цьому випадку усі рядки переліку, що містять дублікати, будуть приховані.

Для установлення складних критеріїв необхідно:

  1. уставити декілька рядків у верхній частині робочого аркушу;

  2. в одному із уставлених порожніх рядків увести імена стовпців, по яких слід відфільтрувати перелік;

  3. при використанні критеріїв порівняння, імена критеріїв повинні бути ідентичні іменам стовпців, що перевіряються;

  4. у рядках, розташованих під рядком із іменами стовпців, що перевіряються, увести критерії, яким повинні відповідати вічка стовпців, що перевіряються;

  5. вибрати в меню Данные підміню Фильтр, а потім команду Расширенный фильтр, і в діалоговому вікні увести умови фільтрації.




Мал.16

Для об'єднання критеріїв за допомогою умовного оператора И потрібно зазначити критерії в одному і тому ж рядку, а для об'єднання критеріїв за допомогою умовного оператора ИЛИ слід подати критерії в різних рядках. Наприклад, інтервал критеріїв на мал.38 виводить на екран усі записи, що мають у стовпці Цена значення більше 50 і менше 100.

Після використання команд Автофильтр або Расширенный фильтр, таблиця переходить у режим фільтрації. У цьому режимі багато команд Microsoft Excel впливають тільки на зримі вічка. Після застосування фільтру для виводу тільки потрібних рядків, можна скопіювати отриману підмножину даних в інше місце для подальшого аналізу.

Щоб знову вивести усі записи слід у меню Данные вибрати пункт Фильтр і потім пункт Отобразить все.


Використана література


1. Microsoft Excel 2000 Автор: Рычков Владимир-2001


2. Microsoft Excel 2000 Автор: Кинкоф Ш.-2003


3. Microsoft Excel 2000 Автор: Пузырев В. В.-2001


План

1. Структура роботи. Рядок оформлення та його призначення.

2. Типи табличних даних Microsoft Excel

3. Електронна таблиця і база даних




Використана література





Схожі:

Програма для створення й обробки електронних таблиць. Ярлик Microsoft Excel 2000 має вигляд на мал Microsoft Excel iconПрограма для створення й обробки електронних таблиць. Ярлик Excel найчастіше має вигляд: Excel
Мета: Уміти підготувати програму-редактор до роботи і створювати найпростіші електронні таблиці
Програма для створення й обробки електронних таблиць. Ярлик Microsoft Excel 2000 має вигляд на мал Microsoft Excel iconMicrosoft Excel также иногда называется Microsoft Office
Она предоставляет возможности экономико-статистических расчетов, графические инструменты и, за исключением Excel 2008 под Mac os...
Програма для створення й обробки електронних таблиць. Ярлик Microsoft Excel 2000 має вигляд на мал Microsoft Excel icon1. 1 Особливості Microsoft Excel 2 Ключові переваги табличного редактора ms excel 2
Швидкий та ефективний аналіз, зручні засоби для роботи з даними (майстер зведених таблиць дає можливість швидко оброб­ляти великі...
Програма для створення й обробки електронних таблиць. Ярлик Microsoft Excel 2000 має вигляд на мал Microsoft Excel iconТема: Розробка колективного проекту на основі кількох інформаційних технологій
...
Програма для створення й обробки електронних таблиць. Ярлик Microsoft Excel 2000 має вигляд на мал Microsoft Excel iconМастикаш Ірина Степанівна
Програмне забезпечення: Microsoft Word, Microsoft Excel, Microsoft Outlook, Internet Explorer, abby fine Reader
Програма для створення й обробки електронних таблиць. Ярлик Microsoft Excel 2000 має вигляд на мал Microsoft Excel iconПовідомлення про помилку: 1 #знач! користувач намагається виконати недопустиму операцію, наприклад, від текстового даного відняти числове
Формули в електронних таблицях Excel. Компоненти формул. Введення формул до електронних таблиць. Оператори в Excel
Програма для створення й обробки електронних таблиць. Ярлик Microsoft Excel 2000 має вигляд на мал Microsoft Excel iconЗнайомство з Microsoft PowerPoint 2003
Програма PowerPoint входить до складу Microsoft Office, І саме з неї розпочинається ваше знайомство з цим потужним пакетом. У наступних...
Програма для створення й обробки електронних таблиць. Ярлик Microsoft Excel 2000 має вигляд на мал Microsoft Excel iconТема12: Консолідація даних
Мета: Ознайомити учнів з можливістю консолідації даних в електронних таблицях. Вдосконалювати навички роботи з табличним процесором...
Програма для створення й обробки електронних таблиць. Ярлик Microsoft Excel 2000 має вигляд на мал Microsoft Excel iconХід уроку. І. Повторення вивченого. Актуалізація основних понять
Мета: Microsoft Ознайомити учнів з можливістю форматування діаграм та графіків. Навчити змінювати вигляд об’ємних діаграм за допомогою...
Програма для створення й обробки електронних таблиць. Ярлик Microsoft Excel 2000 має вигляд на мал Microsoft Excel iconЗавдання (20б)
Завдання першого туру складаються з практичної частини. Практичну частину виконуємо у Microsoft Office Excel 2003(якщо у вас 2007,...
Додайте кнопку на своєму сайті:
Документи


База даних захищена авторським правом ©te.zavantag.com 2000-2017
При копіюванні матеріалу обов'язкове зазначення активного посилання відкритою для індексації.
звернутися до адміністрації
Документи