1. Три способа управления данными (Three Ways to Manage Securities) icon

1. Три способа управления данными (Three Ways to Manage Securities)




Назва1. Три способа управления данными (Three Ways to Manage Securities)
Дата конвертації23.12.2013
Розмір72.8 Kb.
ТипДокументи
1. /!!!ВНИМАНИЯ !!!.docx
2. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Metastcok & ID Loader - дубль два_files/count.txt
3. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Metastcok & ID Loader - дубль два_files/count_002.txt
4. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Metastock 8.0 Professional_files/count.txt
5. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Metastock 8.0 Professional_files/count_002.txt
6. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Metastock 8.0 и ID Loader 4.4.4 отказываются работать вместе_files/count.txt
7. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Metastock 8.0 и ID Loader 4.4.4 отказываются работать вместе_files/count_002.txt
8. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Metastock 8.0, в первый раз..._files/count.txt
9. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Metastock 8.0, в первый раз..._files/count_002.txt
10. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/PowerPivots80.pdf
11. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/UpdatedIndex_PRO_551.pdf
12. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/UpdatedIndex_PRO_553.pdf
13. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Вопрос по Metastock_files/count.txt
14. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Вопрос по Metastock_files/count_002.txt
15. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Вопрос по Метастоку (очередной )_files/count.txt
16. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Вопрос по Метастоку (очередной )_files/count_002.txt
17. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/И снова Метасток_files/count.txt
18. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/И снова Метасток_files/count_002.txt
19. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Как в метасе сделать последнюю свечу нормально_files/count.txt
20. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Как в метасе сделать последнюю свечу нормально_files/count_002.txt
21. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Метасток и Метатрейдер_files/count.txt
22. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Метасток и Метатрейдер_files/count_002.txt
23. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Можно ли поднять $200_files/count.txt
24. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Можно ли поднять $200_files/count_002.txt
25. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Не могу подружить IDLoader и Metastock_files/count.txt
26. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Не могу подружить IDLoader и Metastock_files/count_002.txt
27. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Проблема с Метасток 8.0_files/count.txt
28. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Проблема с Метасток 8.0_files/count_002.txt
29. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/DownLoader/ВВЕДЕНИЕ.DOC
30. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/DownLoader/Команды меню.doc
31. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/DownLoader/Начало работы.doc
32. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/DownLoader/Приложение 1.doc
33. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/DownLoader/Приложение 2.doc
34. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/DownLoader/Сообщения об ошибках конвертации.doc
35. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/DownLoader/Таблица данных.DOC
36. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Creating Your Own Indicators.doc
37. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/The Explorer.doc
38. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Интерпретация индикаторов.doc
39. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Концепция графика.doc
40. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Начало работы.doc
41. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/ПЕЧАТЬ.DOC
42. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Работа с аналитическими линиями.doc
43. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Работа с графиками (что такое график).doc
44. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Работа с графиками цен.doc
45. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Работа с индикаторами.doc
46. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Рабочая область.doc
47. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/СЛОВАРЬ.DOC
48. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Свойства графика.DOC
49. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Тестирование торговых систем.doc
50. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Форматы.doc
51. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Шаблоны.doc
52. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Японские свечи.doc
53. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/Optscop/АНАЛИЗ.DOC
54. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/Optscop/ВВЕДЕНИЕ.DOC
55. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/Optscop/Начало работы.doc
56. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/Optscop/Опции меню.doc
57. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/Optscop/Рабочая таблица.doc
58. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/DownLoader/ВВЕДЕНИЕ.DOC
59. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/DownLoader/Команды меню.doc
60. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/DownLoader/Начало работы.doc
61. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/DownLoader/Приложение 1.doc
62. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/DownLoader/Приложение 2.doc
63. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/DownLoader/Сообщения об ошибках конвертации.doc
64. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/DownLoader/Таблица данных.DOC
65. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Creating Your Own Indicators.doc
66. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/The Explorer.doc
67. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Интерпретация индикаторов.doc
68. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Концепция графика.doc
69. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Начало работы.doc
70. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/ПЕЧАТЬ.DOC
71. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Работа с аналитическими линиями.doc
72. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Работа с графиками (что такое график).doc
73. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Работа с графиками цен.doc
74. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Работа с индикаторами.doc
75. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Рабочая область.doc
76. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/СЛОВАРЬ.DOC
77. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Свойства графика.DOC
78. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Тестирование торговых систем.doc
79. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Форматы.doc
80. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Шаблоны.doc
81. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Японские свечи.doc
82. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/Optscop/АНАЛИЗ.DOC
83. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/Optscop/ВВЕДЕНИЕ.DOC
84. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/Optscop/Начало работы.doc
85. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/Optscop/Опции меню.doc
86. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/Optscop/Рабочая таблица.doc
87. /Metastock 7.0 8.0. 9.0/Справочник Основы работы с Metastock 8.0/Основы работы с программой MetaStock 8.0.doc
88. /Metastock 7.0 8.0. 9.0/Учебник по MetaStock 7.0/1 Общие сведения о программе.doc
89. /Metastock 7.0 8.0. 9.0/Учебник по MetaStock 7.0/10 Осцилляторы.doc
90. /Metastock 7.0 8.0. 9.0/Учебник по MetaStock 7.0/11 Осцилляторы на основе скользящих средних.doc
91. /Metastock 7.0 8.0. 9.0/Учебник по MetaStock 7.0/12 Объем как необходимый фактор.doc
92. /Metastock 7.0 8.0. 9.0/Учебник по MetaStock 7.0/13 Числа Фибоначчи.doc
93. /Metastock 7.0 8.0. 9.0/Учебник по MetaStock 7.0/2 Классический анализ при помощи линий.doc
94. /Metastock 7.0 8.0. 9.0/Учебник по MetaStock 7.0/3 Классический анализ при помощи фигур.doc
95. /Metastock 7.0 8.0. 9.0/Учебник по MetaStock 7.0/4 Библиотека индикаторов MetaStock 7.0.doc
96. /Metastock 7.0 8.0. 9.0/Учебник по MetaStock 7.0/5 Использование комбинаций скользящих средних.doc
97. /Metastock 7.0 8.0. 9.0/Учебник по MetaStock 7.0/6 Создание индикаторов пользователя.doc
98. /Metastock 7.0 8.0. 9.0/Учебник по MetaStock 7.0/7 Система построения стратегий.doc
99. /Metastock 7.0 8.0. 9.0/Учебник по MetaStock 7.0/8 Оптимизация торговых стратегий.doc
100. /Metastock 7.0 8.0. 9.0/Учебник по MetaStock 7.0/9 Осциллятры.doc
Оптимизация торговых стратегий
Система построения стратегий
Создание индикаторов пользователя
Использование комбинаций скользящих средних
Библиотека индикаторов MetaStock 0
Осцилляторы Индекс относительной силы (Relative Strength Index)
Общие сведения о программе
1. Что такое ОпционСкоп (What is OptionScope?)
1. Этапы оценки Опциона
1. Что такое формат (What is a Layout?)
1. Что такое тест системы? (What is a System Test?)
1. Что такое Индикатор (What is an Indicator?)
1. Что такое График ? (What is a Chart?)
1. Концепция базовой ЦБ (Base Security Concept)
1. Аккумуляционный индекс размаха (Accumulation Swing Index )
Учебник по формулам (см. Formula Tutorial) поможет вам быстро во всем раз­обраться
1. Введение (Introduction)
1. Сообщения об ошибках конвертации (Convert Error Messages)
1. Меню “File”
Программа совместимая с Microsoft Windows разработанная для управления файлами данных МетаСтока. "DownLoader" выполняет четыре основные функции
1. Что такое ОпционСкоп (What is OptionScope?)
1. Японские подсвечники (Japanese Candlestick)
1. Что такое тест системы? (What is a System Test?)
1. Стандартные функции Microsoft Windows (Microsoft Windows Standard Features)
Словарь
1. Окно Графика (Chart Window) 1Выбор Графика (Selecting a Chart)
1. Выбор и конфигурирование принтера (Selecting and Configuring Your Printer)
1. Что такое аналитическая линия (What is a Line Study?)
1. Приветствуем Вас (Welcome)
Учебник по формулам (см. Formula Tutorial) поможет вам быстро во всем раз­обраться
1. Введение (Introduction)
Коды тикеров опционов (Option Ticker Symbol Codes)
Программа совместимая с Microsoft Windows разработанная для управления файлами данных МетаСтока. "DownLoader" выполняет четыре основные функции
Осцилляторы
Классические методы анализа графика Ценовые модели
Классические методы анализа графика
Числа Фибоначчи История и свойства последовательности
Использование скользящих средних для создания осцилляторов
Объем, как необходимый фактор
Всплывающий календарь для ввода дат
1. Что надо для ОпционСкопа
1. Меню “File”
1. Японские подсвечники (Japanese Candlestick)
1. Что такое шаблон (What is a Template?)
Словарь
1. Окно Графика (Chart Window) 1Выбор Графика (Selecting a Chart)
1. Стандартные функции Microsoft Windows (Microsoft Windows Standard Features)
1. Что такое аналитическая линия (What is a Line Study?)
1. Приветствуем Вас (Welcome)
1. Выбор и конфигурирование принтера (Selecting and Configuring Your Printer)
1. Три способа управления данными (Three Ways to Manage Securities)
1. Что такое Разведчик (What is The Explorer?)
Коды тикеров опционов (Option Ticker Symbol Codes)
1. Биржевые коды (Ticker Symbols)
1. Быстрое путешествие (Quick Tour)
Всплывающий календарь для ввода дат
1. Что надо для ОпционСкопа
1. Меню “File”
1. Этапы оценки Опциона
1. Что такое шаблон (What is a Template?)
1. Что такое формат (What is a Layout?)
1. Что такое Индикатор (What is an Indicator?)
1. Концепция базовой ЦБ (Base Security Concept)
1. Что такое График ? (What is a Chart?)
1. Аккумуляционный индекс размаха (Accumulation Swing Index )
1. Три способа управления данными (Three Ways to Manage Securities)
1. Что такое Разведчик (What is The Explorer?)
1. Сообщения об ошибках конвертации (Convert Error Messages)
1. Биржевые коды (Ticker Symbols)
1. Быстрое путешествие (Quick Tour)
1. Меню “File”
Как начать зарабатывать на форексе не вкладывая свои деньги?

Концепция Графика

Концепция Графика

1.Три способа управления данными (Three Ways to Manage Securities)


МетаСток предоставляет три способа управления вашими данными: графики, форматы и шаблоны. Все три типа файлов управляются из главного меню (File).

2.Графики (Charts)


«График» - графическое представление ЦБ в одиночном окне. График может содержать цены, индикаторы, линии исследования, текст и т.п. как в основном, так и в нескольких внутренних окнах. Вы можете снабдить график именем или имя присваивается автоматически с характеристиками MetaStock's Smart Chart.

См. «Saving Your Work With Charts» (Сохранение Вашей работы с графиками).

2.1Форматы (Layouts)


«Формат» - графическое представление одной или нескольких ЦБ в одном или нескольких окнах. Формат может содержать линии цен, линии исследований, текс и т.д. При помощи формата Вы можете сгруппировать графики одной или разных ЦБ в одном управляемом блоке. Например, Вы хотите просматривать графики загруженные в компьютер вместе, но не единожды, а каждый день. Для этого Вы должны загрузить все эти графики, расположить их на экране как Вам удобно, а затем сохранить в качестве формата, который будете впоследствии использовать. Или может Вы желаете периодически просматривать график цены закрытия НК «Лукойл» вместе с ее 14-дневным Стохастическим индексом, 9-дневным Индексом относительной силы и скользящей средней с периодом 10. Также используйте для этого формат.

См. «Combining Multiple Charts with Layouts» (Комбинирование нескольких графиков в формате).

2.2Шаблоны (Templates)


«Шаблон» - набор установок, который может повторно использоваться для различных графиков. Например, Вы можете создать шаблон, который включает индикаторы MACD и RSI, две скользящие средние и шкалу расположенную справа, а затем использовать его для других графиков с тем же самым результатом. (т.е. будет один и тот же вид для разных ЦБ).

См. «Recycling Your Work with Templates» (Возобновление Вашей работы при помощи шаблонов)

3.Открытие, Закрытие и Сохранение. Общие вопросы (Opening, Closing and Saving. General)


В этом разделе обьясняется команды Open (Открыть), Сlose (Закрыть) и Save (Сохранить) файл, которые используются во многих диалогах. Эти команды расположены в меню «File».

3.1Диалог “New” (New Dialog)


Диалог «New» используется для создания нового графика. Выберите команду «New» из меню «File», а затем выберите опцию «Chart».

Security Name. (Название ЦБ) В этом текстовом поле появляется имя имя ЦБ, который Вы выберите из низлежащего списка. Это будет являтся ЦБ, для которой создается новый график. Вы также можете выбрать несколько ЦБ. Для этого необходимо нажать и удерживать о клавиши SHIFT или CTRL и в это время проводить выбор необходимых ЦБ при помощи мыши. Новый график будет создан для каждой из выбранных ЦБ.

Directories. (Каталоги) Используйте дерево каталогов для выбора каталога в котором находятся файлы с ЦБ, которые Вы хотите представить в списке. Дерево каталогов расположено в правой половине этого диалога. Для того чтобы выбрать каталог нужно сделать двойной щелчок мышью непосредственно по его имени в дереве каталогов. Текущий катало располагается на вершине дерева.

Drives. (Устройства) Используйте раскрывающийся список устройств, чтобы выбрать диск на котором локализуются Ваши ЦБ.

Remove Existing Charts. (Закрывать открытые Графики) Выберите этот бокс, если хотите, чтобы все открытые ранее графики были закрыты прежде, чем новый график будет выведен на экран.

Templates. (Шаблоны) Щелкните по этой кнопке, чтобы выбрать шаблон в приложение к ЦБ. См. «Applying an Existing Template» (Применение существующих шаблонов).

Options. (Опции) Выберите эту кнопку, чтобы специфицировать количество данных которое будет загружаться и выводиться на экран для создаваемого графика. См. «Displaying Existing Charts» (Вывод на экран существующих графиков).

См. «Creating a New Chart» (Создание новых графиков).

3.2Диалог “Open” (Open Dialog)


Диалог «Open» (Открытие) используется для открытия существующих графиков и форматов. Выберите «Open» из меню «File».

Security Name. (Наименование ЦБ) В этом поле выводится имя графика или формата, который Вы выбираете из нижлежащего списка, для того чтобы открыть его. Также можно выбрать несколько графиков или форматов при помощи клавиш SHIFT или CTRL, одну из которых следует нажать и удерживать во время манипуляций с мышью.

List Files Of Type. (Список типов файлов) Выберите из этого ниспадающего списка необходимый тип файла, т.е. charts (график), Smart Charts (быстрый график), или layouts (формат). В результате в вышележащем списке будут отражаться файлы только этого типа. Для каждой ЦБ Smart Chart существует уже изначально и находится в каталоге. Smart Chart представляет из себя обычный график ЦБ, и выводится в том же виде, что и при окончании предыдущей работы с ним. В большинстве случаев используется именно этот тип графиков.

Description. (Описание) Имя файлов, сохраняемых графиков или форматов может содержать только 8 символов, однако Вы можете снабдить эти файлы описанием их содержимого.

Directories. (Каталоги) Для выбора набора файлов, которые Вы хотите видеть в списке используется дерево каталогов. Произвести выбор можно двойным щелчком мыши прямо по дереву каталогов. Текущий каталог располагается на вершине дерева.

Drives. (Устройства) Используйте раскрывающийся список для выбора устройства на котором находятся Ваши данные.

Remove Existing Charts. (Убрать открытые графики) Выберите этот бокс, чтобы все открытые ранее графики закрывались перед тем как на экран будет выведен новый график или формат.

Templates. (Шаблоны) Щелкните по этой кнопке, чтобы выбрать для ЦБ шаблон. Эта кнопка недоступна, если в списке «List Files of Type» было выбрано «Charts» или «Layouts». См. «Applying an ExistingTemplate».

Options. (Опции) При помощи этой кнопки Вы можете специфицировать количество загружаемых и выводимых на экран данных, когда график будет открыт. См. «see Displaying Existing Charts».

См. «Displaying Existing Charts», «Displaying an Existing Layout».

3.3Команды “Close” и “Close All” (Close and Close All Commands)


Команда «Close» используется, чтобы закрыть выбранный график или формат. Команда «Close All» закрывает все открытые графики или форматы. Выбор этих команд производится из меню «File». Если в графике или формате были сделаны какие-либо изменения, то МетаСток запросит Вас желаете ли Вы сохранить эти изменения.

Мы рекомендуем Вам закрывать график тот час как Вы закончили с ним работать с целью экономии памяти.

Вы также можете закрыть график при помощи двойного щелчка по системному значку, расположенному в верхнем левом углу экрана.

См. «Saving Charts», «Saving a Layout».

3.4Команда “Save” (Save Command)


Команда «Save» используется для сохранения графиков или форматов. Когда Вы открываете график или формат МетаСток копирует их с жесткого диска на экран. Изменения произведенные в графиках временно сохраняются в памяти до тех пор пока Вы их не сохраните на жестком диске.

Команда «Save» располагается в меню «File». Если выбранному графику или формату еще не присвоено имя, то при сохранеии будет выведен диалог «Save As», в котором Вам предложат ввести имя для графика. Мы рекомендуем использовать команду «Save» в процессе работы над графиком, чтобы не «потерять» сделанное в результате отключения питания или по каким либо другим незапланированным причинам.

См. «Saving Charts», «Saving a Layout».

3.5Диалог “Save As” (Save As Dialog)


Диалог «Save As» (Сохранить как) используется для того, чтобы сохранить график или формат в файле с именем которым Вы его снабдите. Команда «Save As» находится в меню «File». Когда Вы пытаетесь покинуть график или формат в которые были внесены какие-либо изменения МетаСток автоматически запрашивает Вас желаете ли Вы сохранить изменения.

File Name. (Имя файла) Напечатайте имя файла (не более 8 символов) в котором Вы хотите сохранить график. Текущий путь и имя выбранного графика, формата или шаблона отображается в поле «File Name». Вы можете сохранить существующие путь и имя или задать новые. Файлы графиков сохраняются с расширением *.mwc, форматов *.mwl и шаблонов *.mwt. Если Вы активировали бокс «Save as Smart Chart» то поле «File Name» будет недоступно, т.к графику типа «Smart Charts» имя присваивается автоматически.

Save File As Type. (Сохранить файл как определенный тип) Выберите тип файла в котором Вы хотите сохранить Вашу работу. Выберите «Chart», если Вы хотите сохранить график с определенным именем. Выберите «Template», если Вы получить шаблон на основе настроек выбранного графика. Если Вы отметили бокс «Save as Smart Chart», то в поле «File Name» будет автоматически отображено имя, а само поле будет недоступно.

Чтобы сохранить графики в качестве формата, используйте команду «New» из меню «File». См. «Creating a New Layout».

См. «Creating a New Chart», «Creating a New Layout», «Saving a Template».

Description. (Описание) Поскольку имена файлов могут содержать только 8 символов в это поле Вы мрожете занести более подробное описание файла.

Directories. (Каталоги) Используйте дерево каталогов, для выбора каталога, где Вы хотите сохранить Ваши файлы. Выбор производится двойным щелчком мыши непосредственно по дереву каталогов. Текущий директорий находится на вершине дерева. Если вы активировали бокс «Save as Smart Chart», то дерево каталогов недоступно, т.к. графики сохраняются автоматически в каталоге MSSMART.

Drives. (Устройства) Используйте ниспадающий список для выбора устройства на котором Вы хотите сохранить Ваши файлы.

Save as Smart Chart. (Сохранить как быстрый график) Выберите этот бокс если хотите, чтобы выбранный график был сохранен как «security's smart chart». Если Вы выбрали этот бокс, то все другие средства управления в этом диалоге становятся недоступными, за исключением поля «Description» (Описание) и график автоматически сохраняется под именем ЦБ.

См. «Smart Charts», «Accessing Smart Charts from Read-only Media».

3.6Команда “Save All” (Save All Command)


Команда «Save All» (Сохранить все) сохраняет все открытые графики и форматы по их существующими именами. Если график или формат не имеет имени, то будет выведен диалог «Save As» предлагающий назначить имя файлу.

См. «Saving Charts», «Saving a Layout».

4.Удаление файлов Графиков, Шаблонов и Форматов (Deleting Chart, Template, and Layout Files)


Информация содержащаяся в графиках, шаблонах и форматах сохраняется в отдельных файлах - по одному на каждый график, шаблон или формат. Графики сохраняются в файлах с расширением *.mwc, форматы - *.mwl, а шаблоны - *.mwt.

Поскольку это актуальные файлы для их удаления с жесткого диска необходимо использовать Менеджер файлов Windows или Нортон командер и т.п.

Чтобы удалить графики, форматы или шаблоны:

  • Загрузите Менеджер файлов Windows, который располагается в главной группе программ Менеджера программ Windows.

  • Выберите каталог, где сохранены файлы графиков, шаблонов и форматов (например, c:\equis\mswin\charts). Выберите команде «Delete» из меню «File» в программе «File Manager». Что бы удалить все файлы добавьте в конец пути показываемого в диалоге «Delete» следующее: "\*.mwc" для графиков, или "\*.mwl" для форматов или "\*.mwt" для шаблонов. Чтобы удалить только один график, формат или шаблон добавьте в конец этого пути полное имя файла (например, c:\equis\mswin\charts\ibm1.mwc).

  • Щелкните клавишу «OK».

5.Обслуживание данных при помощи ДаунЛоадера (Maintaining Your Data with The DownLoader)


МетаСток совместимые файлы данных включают семь полей данных для каждого временного периода (т.е. дня, недели, месяца и т.д.) Это поля даты, цен открытия, максимальной, минимальной и закрытия, объема и открытых позиций.

Наиболее простой путь обновления Ваших данных и управления Вашими файлами данных является использование Загрузчика. DownLoader (Загрузчик) это отдельная программа поставляемая МетаСтоком.

Вы можете загрузить DownLoader из Манеджера программ Windows при помощи двойного щелчка по значку группы программ DownLoader EQUIS. Также DownLoader можно запустить непосредственно из МетаСтока выбрав опцию «DownLoader» из меню «Tools».

DownLoader выполняет следующие четыре основные функции:

  • При его помощи Вы можете добавлять и редактировать данные из специальных файлов МетаСтока, используя уникальную электронную таблицу DownLoader.

  • Вы можете обновлять эти файлы в режиме «on-line» при помощи компьютерных сетей (таких как CompuServe, Dial/Data, Signal и т.д.) используя инструмент «Download Prices».

  • Вы можете конвертировать конвертировать файлы другого формата в формат Метастока (security files) при помощи инструмента «Convert».

  • Вы можете проверить целостность файлов данных при помощи инструмента «Test».

Каталог, где находятся файлы программы DownLoader , специфицируется в диалоге «Application Properties» (см. «File Locations Page»). Спецификация каталога должна быть корректной, для успешного запуска DownLoader из МетаСтока.






Схожі:

1. Три способа управления данными (Three Ways to Manage Securities) iconПервое сообщение
Методы функций Ляпунова для нелинейных систем управления и метод Гамильтона-Якоби-Ляпунова-Беллмана в теории оптимального управления...
1. Три способа управления данными (Three Ways to Manage Securities) iconЗа основу модуля управления была принята схема из статьи «Простой пульт управления антенным коммутатором»
Антенный коммутатор состоит из двух блоков – модуль управления и модуль коммутации
1. Три способа управления данными (Three Ways to Manage Securities) iconWood protection. The ways of impregnation
Оксту 5304
1. Три способа управления данными (Three Ways to Manage Securities) icon1. Объект психологии управления и её основные категории
Объектом управления может быть часть объективной действительности, на которую направлено управленческое воздействие. Объектом управления...
1. Три способа управления данными (Three Ways to Manage Securities) iconInnovative technologies and ways of investigation of flax- and hemp-growing branches”

1. Три способа управления данными (Three Ways to Manage Securities) iconТри поросенка Английская сказка. Обработка С. Михалкова
Жили-были на свете три поросенка. Три брата. Все одинакового роста, кругленькие, розовые, с одинаковыми веселыми хвостиками
1. Три способа управления данными (Three Ways to Manage Securities) iconИнструкция по настройке Интернет-подключения Перейдите любым известным Вам способом в папку "Панель управления", например ( Пуск -> Настройка -> Панель управления )
Перед Вами откроется окно "Панель управления", в котором выберите "Сетевые подключения"
1. Три способа управления данными (Three Ways to Manage Securities) iconWays of revival of branches of flax- and hemp growing and increasing of effectiveness of their scientific providing”

1. Три способа управления данными (Three Ways to Manage Securities) iconУправления промышленными предприятиями в стандарте mrp II
Что же такое mrpii? Возможно, вы обратились к этому документу, заинтересовавшись вычислительными системами. Является ли mrpii вычислительной...
1. Три способа управления данными (Three Ways to Manage Securities) iconУрбанович А. А. Психология управления
У 69 Психология управления: Учебное пособие.— Мн.: Харвест, 2003. — 640 с.— (Библиотека практической психологии)
1. Три способа управления данными (Three Ways to Manage Securities) iconЭкзаменационные вопросы по дисциплине: «Исследование систем управления»
Основные методологические подходы к исследованию систем управления. Ситуационный подход
Додайте кнопку на своєму сайті:
Документи


База даних захищена авторським правом ©te.zavantag.com 2000-2017
При копіюванні матеріалу обов'язкове зазначення активного посилання відкритою для індексації.
звернутися до адміністрації
Документи