1. Окно Графика (Chart Window) 1Выбор Графика (Selecting a Chart) icon

1. Окно Графика (Chart Window) 1Выбор Графика (Selecting a Chart)




Скачати 158.34 Kb.
Назва1. Окно Графика (Chart Window) 1Выбор Графика (Selecting a Chart)
Дата конвертації23.12.2013
Розмір158.34 Kb.
ТипДокументи
1. /!!!ВНИМАНИЯ !!!.docx
2. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Metastcok & ID Loader - дубль два_files/count.txt
3. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Metastcok & ID Loader - дубль два_files/count_002.txt
4. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Metastock 8.0 Professional_files/count.txt
5. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Metastock 8.0 Professional_files/count_002.txt
6. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Metastock 8.0 и ID Loader 4.4.4 отказываются работать вместе_files/count.txt
7. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Metastock 8.0 и ID Loader 4.4.4 отказываются работать вместе_files/count_002.txt
8. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Metastock 8.0, в первый раз..._files/count.txt
9. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Metastock 8.0, в первый раз..._files/count_002.txt
10. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/PowerPivots80.pdf
11. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/UpdatedIndex_PRO_551.pdf
12. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/UpdatedIndex_PRO_553.pdf
13. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Вопрос по Metastock_files/count.txt
14. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Вопрос по Metastock_files/count_002.txt
15. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Вопрос по Метастоку (очередной )_files/count.txt
16. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Вопрос по Метастоку (очередной )_files/count_002.txt
17. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/И снова Метасток_files/count.txt
18. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/И снова Метасток_files/count_002.txt
19. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Как в метасе сделать последнюю свечу нормально_files/count.txt
20. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Как в метасе сделать последнюю свечу нормально_files/count_002.txt
21. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Метасток и Метатрейдер_files/count.txt
22. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Метасток и Метатрейдер_files/count_002.txt
23. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Можно ли поднять $200_files/count.txt
24. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Можно ли поднять $200_files/count_002.txt
25. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Не могу подружить IDLoader и Metastock_files/count.txt
26. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Не могу подружить IDLoader и Metastock_files/count_002.txt
27. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Проблема с Метасток 8.0_files/count.txt
28. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Проблема с Метасток 8.0_files/count_002.txt
29. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/DownLoader/ВВЕДЕНИЕ.DOC
30. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/DownLoader/Команды меню.doc
31. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/DownLoader/Начало работы.doc
32. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/DownLoader/Приложение 1.doc
33. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/DownLoader/Приложение 2.doc
34. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/DownLoader/Сообщения об ошибках конвертации.doc
35. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/DownLoader/Таблица данных.DOC
36. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Creating Your Own Indicators.doc
37. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/The Explorer.doc
38. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Интерпретация индикаторов.doc
39. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Концепция графика.doc
40. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Начало работы.doc
41. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/ПЕЧАТЬ.DOC
42. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Работа с аналитическими линиями.doc
43. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Работа с графиками (что такое график).doc
44. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Работа с графиками цен.doc
45. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Работа с индикаторами.doc
46. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Рабочая область.doc
47. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/СЛОВАРЬ.DOC
48. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Свойства графика.DOC
49. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Тестирование торговых систем.doc
50. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Форматы.doc
51. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Шаблоны.doc
52. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Японские свечи.doc
53. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/Optscop/АНАЛИЗ.DOC
54. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/Optscop/ВВЕДЕНИЕ.DOC
55. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/Optscop/Начало работы.doc
56. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/Optscop/Опции меню.doc
57. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/Optscop/Рабочая таблица.doc
58. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/DownLoader/ВВЕДЕНИЕ.DOC
59. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/DownLoader/Команды меню.doc
60. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/DownLoader/Начало работы.doc
61. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/DownLoader/Приложение 1.doc
62. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/DownLoader/Приложение 2.doc
63. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/DownLoader/Сообщения об ошибках конвертации.doc
64. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/DownLoader/Таблица данных.DOC
65. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Creating Your Own Indicators.doc
66. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/The Explorer.doc
67. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Интерпретация индикаторов.doc
68. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Концепция графика.doc
69. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Начало работы.doc
70. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/ПЕЧАТЬ.DOC
71. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Работа с аналитическими линиями.doc
72. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Работа с графиками (что такое график).doc
73. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Работа с графиками цен.doc
74. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Работа с индикаторами.doc
75. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Рабочая область.doc
76. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/СЛОВАРЬ.DOC
77. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Свойства графика.DOC
78. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Тестирование торговых систем.doc
79. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Форматы.doc
80. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Шаблоны.doc
81. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Японские свечи.doc
82. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/Optscop/АНАЛИЗ.DOC
83. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/Optscop/ВВЕДЕНИЕ.DOC
84. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/Optscop/Начало работы.doc
85. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/Optscop/Опции меню.doc
86. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/Optscop/Рабочая таблица.doc
87. /Metastock 7.0 8.0. 9.0/Справочник Основы работы с Metastock 8.0/Основы работы с программой MetaStock 8.0.doc
88. /Metastock 7.0 8.0. 9.0/Учебник по MetaStock 7.0/1 Общие сведения о программе.doc
89. /Metastock 7.0 8.0. 9.0/Учебник по MetaStock 7.0/10 Осцилляторы.doc
90. /Metastock 7.0 8.0. 9.0/Учебник по MetaStock 7.0/11 Осцилляторы на основе скользящих средних.doc
91. /Metastock 7.0 8.0. 9.0/Учебник по MetaStock 7.0/12 Объем как необходимый фактор.doc
92. /Metastock 7.0 8.0. 9.0/Учебник по MetaStock 7.0/13 Числа Фибоначчи.doc
93. /Metastock 7.0 8.0. 9.0/Учебник по MetaStock 7.0/2 Классический анализ при помощи линий.doc
94. /Metastock 7.0 8.0. 9.0/Учебник по MetaStock 7.0/3 Классический анализ при помощи фигур.doc
95. /Metastock 7.0 8.0. 9.0/Учебник по MetaStock 7.0/4 Библиотека индикаторов MetaStock 7.0.doc
96. /Metastock 7.0 8.0. 9.0/Учебник по MetaStock 7.0/5 Использование комбинаций скользящих средних.doc
97. /Metastock 7.0 8.0. 9.0/Учебник по MetaStock 7.0/6 Создание индикаторов пользователя.doc
98. /Metastock 7.0 8.0. 9.0/Учебник по MetaStock 7.0/7 Система построения стратегий.doc
99. /Metastock 7.0 8.0. 9.0/Учебник по MetaStock 7.0/8 Оптимизация торговых стратегий.doc
100. /Metastock 7.0 8.0. 9.0/Учебник по MetaStock 7.0/9 Осциллятры.doc
Оптимизация торговых стратегий
Система построения стратегий
Создание индикаторов пользователя
Использование комбинаций скользящих средних
Библиотека индикаторов MetaStock 0
Осцилляторы Индекс относительной силы (Relative Strength Index)
Общие сведения о программе
1. Что такое ОпционСкоп (What is OptionScope?)
1. Этапы оценки Опциона
1. Что такое формат (What is a Layout?)
1. Что такое тест системы? (What is a System Test?)
1. Что такое Индикатор (What is an Indicator?)
1. Что такое График ? (What is a Chart?)
1. Концепция базовой ЦБ (Base Security Concept)
1. Аккумуляционный индекс размаха (Accumulation Swing Index )
Учебник по формулам (см. Formula Tutorial) поможет вам быстро во всем раз­обраться
1. Введение (Introduction)
1. Сообщения об ошибках конвертации (Convert Error Messages)
1. Меню “File”
Программа совместимая с Microsoft Windows разработанная для управления файлами данных МетаСтока. "DownLoader" выполняет четыре основные функции
1. Что такое ОпционСкоп (What is OptionScope?)
1. Японские подсвечники (Japanese Candlestick)
1. Что такое тест системы? (What is a System Test?)
1. Стандартные функции Microsoft Windows (Microsoft Windows Standard Features)
Словарь
1. Окно Графика (Chart Window) 1Выбор Графика (Selecting a Chart)
1. Выбор и конфигурирование принтера (Selecting and Configuring Your Printer)
1. Что такое аналитическая линия (What is a Line Study?)
1. Приветствуем Вас (Welcome)
Учебник по формулам (см. Formula Tutorial) поможет вам быстро во всем раз­обраться
1. Введение (Introduction)
Коды тикеров опционов (Option Ticker Symbol Codes)
Программа совместимая с Microsoft Windows разработанная для управления файлами данных МетаСтока. "DownLoader" выполняет четыре основные функции
Осцилляторы
Классические методы анализа графика Ценовые модели
Классические методы анализа графика
Числа Фибоначчи История и свойства последовательности
Использование скользящих средних для создания осцилляторов
Объем, как необходимый фактор
Всплывающий календарь для ввода дат
1. Что надо для ОпционСкопа
1. Меню “File”
1. Японские подсвечники (Japanese Candlestick)
1. Что такое шаблон (What is a Template?)
Словарь
1. Окно Графика (Chart Window) 1Выбор Графика (Selecting a Chart)
1. Стандартные функции Microsoft Windows (Microsoft Windows Standard Features)
1. Что такое аналитическая линия (What is a Line Study?)
1. Приветствуем Вас (Welcome)
1. Выбор и конфигурирование принтера (Selecting and Configuring Your Printer)
1. Три способа управления данными (Three Ways to Manage Securities)
1. Что такое Разведчик (What is The Explorer?)
Коды тикеров опционов (Option Ticker Symbol Codes)
1. Биржевые коды (Ticker Symbols)
1. Быстрое путешествие (Quick Tour)
Всплывающий календарь для ввода дат
1. Что надо для ОпционСкопа
1. Меню “File”
1. Этапы оценки Опциона
1. Что такое шаблон (What is a Template?)
1. Что такое формат (What is a Layout?)
1. Что такое Индикатор (What is an Indicator?)
1. Концепция базовой ЦБ (Base Security Concept)
1. Что такое График ? (What is a Chart?)
1. Аккумуляционный индекс размаха (Accumulation Swing Index )
1. Три способа управления данными (Three Ways to Manage Securities)
1. Что такое Разведчик (What is The Explorer?)
1. Сообщения об ошибках конвертации (Convert Error Messages)
1. Биржевые коды (Ticker Symbols)
1. Быстрое путешествие (Quick Tour)
1. Меню “File”
Как начать зарабатывать на форексе не вкладывая свои деньги?

Свойства Графика

Свойства Графика

1.Окно Графика (Chart Window)

1.1Выбор Графика (Selecting a Chart)


До того как в графике можно будет сделать какие либо изменения, график должен быть выбран. Вы можете выбрать график из меню Window

Перед тем как Вы начнете модифицировать График, последний необходимо выбрать. График можно выбрать из меню “Window” (галочка указывает на то, что этот график выбран) или щелкнув в любом месте нужного Графика. Выбранный График отличается от остальных характерным (более ярким) цветом строки заголовка.

Чтобы выбрать График сделай что либо одно из следующего:

  • Щелкните в любом месте нужного Графика.

  • Выберите нужный График из списка, расположенного в нижней части меню “Window”.

1.2Модификация Графика (Modifying a Chart)


Свойства Графика можно модифицировать при помощи диалога “Chart Window Properties” (Свойства окна Графика). Этот диалог вызывается щелчком правой кнопкой в любом месте Графика и выбором опции “Chart Window Properties” из контекстного меню. Также этот диалог можно вызвать из меню “Format”, выбрав опцию “Chart Window”.

Изменения внесенные в свойства окон графиков сохраняются МетаСтоком автоматически, если Вы работаете с Графиком типа “Smart Chart”. Если Вы работаете с графиками типа “Chart” или Форматом, то для того чтобы изменения остались их необходимо сохранить.

Чтобы модифицировать График:

  • Щелкните правой кнопкой мыши по нужному Графику.

  • Выберите опцию “Chart Window Properties” из контекстного меню.

  • Внесите необходимые изменения в диалоге “Chart Window Properties”.

  • Щелкните .

О модификации внутренних окон см. “Modifying Inner Windows”.

1.2.1Опции Графика (Chart Options)


Вкладка “Chart Options” (Опции графика) располагается в диалоге “Chart Window Proper-ties”.

Show Chart Title Bar. (Показывать строку заголовка) Отметьте этот бокс, чтобы в выбранном Графике присутствовала строка заголовка. В строке заголовка выводится имя графика (Формата) и некоторая другая информация, которая специфицируется во вкладке "Title" (Заголовок) данного диалога. См. “Title”.

Чтобы строка заголовка показывалась во всех Графиках, сделайте соответствующие настройки во вкладке “Chart Options” диалога “Application Property”. См. “Chart Options Page”.

Show Chart Toolbar. (Показывать панель инструментов Графика) Выберите этот бокс, если хотите, чтобы на выбранном Графике присутствовала панель инструментов. См. “Chart Toolbar”.

Чтобы панель инструментов присутствовала во всех Графиках, выполните соответствующие настройки во вкладке “Chart Options” диалога “Application Property”. См. “Chart Options Page”.

Show Inner Window Title Bars. (Показывать строки заголовков внутренних окон) выберите этот бокс, чтобы строки заголовков присутствовали во внутренних окнах выбранного Графика. В строке заголовка внутреннего окна выводятся имена того, что показано в этом окне (т.е., имя ЦБ, имя индикатора и т.п.).

Если этот бокс закрашен серым цветом, это означает, что как минимум в одном из внутренних окон свойство показывать/не показывать строку заголовка контролируется из диалога “Inner window's property” (Свойства внутреннего окна). См. “Modifying Inner Windows”.

Show Inner Window Splitter Bars. (Показывать разделительную полосу внутренних окон) Если Вы хотите, чтобы между внутренними окнами имелась разделительная полоса(ы), выберите этот бокс. Разделительная полоса дает возможность изменять размеры внутренних окон при помощи мыши. См. “Resizing Inner Windows”.

1.2.2Расположение шкал (Scale Locations)


Вкладка “Scale Locations” (Расположение шкал) находится в диалоге “Chart Window Properties”. выберите опцию “Chart Window” из меню “Format” или выполните двойной щелчок правой кнопкой мыши и выберите опцию “Chart Window Properties” из контекстного меню.

Left (Y-Axis). (Левая ось Y) Выберите этот бокс, если хотите, чтобы ось Y располагалась с левой стороны во всех внутренних окнах Графика. Для настройки свойств самой оси Y используется диалог “Y-Axis Properties”. См. “Y-Axis Properties”.

Right (Y-Axis). (Правая ось Y) Выберите этот бокс, если хотите, чтобы ось Y располагалась с правой стороны во всех внутренних окнах Графика. Для настройки свойств самой оси Y используется диалог “Y-Axis Properties”. См. “Y-Axis Properties”. Многим нравится именно правая ось Y, потому что, последние данные располагаются ближе к этой оси. См. “Y-Axis Properties”.

Date (X-Axis). (Ось дат X) Выберите этот бокс, если хотите, чтобы ось X располагалась в нижней части Графика. Для всех внутренних окон Графика используется одна и та же ось X. Для настройки свойств самой оси X используется диалог “X-Axis Properties”. См. “X-Axis Properties”. См. “X-Axis Properties”.

1.2.3Заголовок (Title)


Вкладка “Title” располагается в диалоге “Chart Window Properties”. Этот диалог вызывается выбором опции “Chart Window” из меню “Format” или щелчком по правой кнопке мыши на Графике и выбором опции “Chart Window Properties” из контекстного меню.

Title Bar. (Строка заголовка) Выберите из ниспадающего списка информацию, которая будет располагаться слева и справа в строке заголовка выбранного Графика. Имя Графика или Формата (или название ЦБ в случае использования Графика типа “Smart Charts”) всегда располагается в центре строки заголовка.

Description. (Описание) Это поле используется для ввода и редактирования описания Графика или Формата. Это описание появляется в диалоге “Open”. См. “Open Dialog”. Графики, которые входят в Формат, могут иметь только одинаковое описание.

1.3Перемещение Графиков (Repositioning Charts)


Поскольку График содержится внутри окна, то перемещение Графиков основывается на общей для всех программ Windows технике: щелкнуть и перетащить (“click and drag”).

Если заголовок Графика не визуализирован, Вы тем не менее можете нажать комбинацию “ALT+ -”, чтобы вызвать системное меню Графика из которого следует выбрать опцию “Move”, а затем для перемещения Графика использовать клавиши стрелок управления курсором.

Чтобы переместить График:

  • Переместите указатель мыши на строку заголовка Графика.

  • Нажмите и удерживая левую кнопку мыши перетащите График в необходимое место.

Также быстрым способом упорядочивания окон на экране является использование команд типа “tile”, “cascade” и т.п. из меню “Window”. См. “Windowing Commands”.

1.4Изменение размера Графика (Resizing Charts)


Поскольку График заключен внутри окна, то изменение размеров Графика основывается на общей для всех программ Windows технике: щелкнуть и перетащить (“click and drag”). См. “Resizing Inner Windows”.

Чтобы изменить размеры Графика:

  • Подведите указатель мыши к рамке окна, указатель мыши изменит форму на (горизонтальную, вертикальную или диагональную) стрелку с разнонаправленным двойным острием.

  • Нажмите левую кнопку мыши и перемещайте указатель до необходимых размеров Графика.

  • Вы можете быстро увеличить размеры окна во весь экран при помощи кнопки “Maximize” (Развернуть), или же уменьшить до размеров значка при помощи кнопки “Minimize” (Свернуть). Эти кнопки располагаются в верхнем правом углу Графика. Также Вы можете восстановить “свернутый” график до его обычных размеров при помощи двойного щелчка непосредственно по значку “свернутого” Графика.

Сама программа МетаСток также содержится внутри окна. Размеры этого окна можно изменять точно также как описано выше.

1.5Очистка Графика (Clearing a Chart)


Команда “Delete All” (Все удалить) из меню “Edit” предлагает быстрый и удобный способ для очистки Графика. В результате выбора этой команды появляется диалог “Delete All”. В этом диалоге Вы можете отметить какие элементы (индикаторы, линий исследования, символы, текст, цены других ЦБ - “non-base securities”) Вы хотите убрать из Графика. Выберите необходимые пункты и нажмите кнопку .

Активизируйте флажок "Close Empty Inner Windows" (Закрывать пустые внутренние окна), если Вы хотите, чтобы внутренние окна не содержащие никаких элементов закрывались.

2.Внутренние окна (Inner Windows)

2.1Открытие внутренних окон (Opening Inner Windows)


Внутреннее окно - это окно, которое открывается внутри окна Графика. Управление этим окном, также осуществляется в пределах этого графика. график может содержать до 10 внутренних окон. Наиболее частая причина для открытия внутреннего окна - отображение графика индикатора. Тем не менее, графики цен также могут быть выведены во внутреннем окне.

Имеется четыре способа открытия внутреннего окна.

  1. Использование команды “Indicators” (см. “Using the Indicators Dialog”) из меню “Insert”, при помощи которой открывается новое окно и в нем рисуется выбранный индикатор.

  2. Можно перетащить индикатор из списка “Indicator Quicklist” и сбросить его на строку заголовка Графика. См. “Using the Indicator QuickList”.

  3. Можно использовать команду “New Inner Window” (Новое внутреннее окно) из меню “Window”.

  4. Также можно выбрать опцию “Inner Window|New” из контекстного меню. Для вызова этого меню, щелкните правой кнопкой мыши в любом месте Графика.

Для того чтобы открыть пустое внутреннее окно (без индикаторов) необходимо использовать третий или четвертый способ. Например, это может потребоваться когда Вы собираетесь копировать в это окно график цен какой либо другой ЦБ.

2.2Модификация внутренних окон (Modifying Inner Windows)


Свойства внутреннего окна можно изменить при помощи диалога “Inner Window Properties” (Свойства внутреннего окна). Этот диалог вызывается из контекстного меню командой “Inner Window|Properties”.

Также указанный выше диалог можно вызвать при помощи команды “Inner Window” из меню “Format”. Эта команда действует на внутреннее окно с которым Вы работали в последний раз или окно по которому был выполнен щелчок мышью.

Если Вы работаете с Графиком типа “Smart Chart”, то внесенные в свойства внутренних окон изменения сохраняются автоматически. Если же перед Вами Графики типа “Chart” или “Layout”, Вы должны сами сохранить сделанные изменения.

Background Color. (Цвет фона) Выберите необходимый цвет фона внутреннего окна. Этот цвет должен отличаться от цвета других элементов отображаемых во внутреннем окне (т.к., голубой индикатор на голубом фоне просто будет не виде). См. “How Windows' Control Panel Options Affect MetaStock”.

Show Title Bar. (Показывать строку заголовка) При активизации этого поля выбора во внутреннем окне будет присутствовать строка заголовка. В строке заголовка выводится название содержимого внутреннего окна (например, имена индикаторов или ЦБ и т.д.). Кроме того в этой строке расположены системные кнопки “Maximize” (Развернуть) и ”Restore” (Восстановить) при помощи которых можно изменять размеры внутреннего окна.

Если индикатор рассчитывается на основе данных ЦБ, отличной от базовой ЦБ, тогда в строке заголовка после имени индикатора выводится имя этой ЦБ заключенное в круглые скобки.

Чтобы модифицировать внутреннее окно:

  • Щелкните правой кнопкой мыши в нужном внутреннем окне.

  • Выберите опцию “Inner Window” из контекстного меню. Затем выберите “Properties”.

  • Сделайте необходимые изменения в диалоге “Inner Window Properites”.

  • Нажмите кнопку .

См. “Modifying a Chart”.

2.3Изменение размера Внутренних окон (Resizing Inner Windows)


Размер внутреннего окна (только высота) может регулироваться различными способами, включая использование разделительной полосы, кнопок “развернуть”/”восстановить” и команды “Arrange Inner Window” (Расположить внутреннее окно).

Регулировка высоты внутреннего окна полезна в тех случаях, когда Вы хотите отвести больше места для определенных графиков цен или индикаторов. Например, Вы можете временно “распахнуть” внутреннее окно до размеров окна целого Графика или же установить чтобы график базовой ЦБ всегда находился во внутреннем окне занимающем 3/4 от всего Графика.

Команда “Inner Window|Arrange” вызывается из контекстного меню. Также аналогичную команду “Arrange Inner Window” можно вызвать из меню “Window”. Эти команды выравнивают размеры для всех внутренних окон. Щелчок во внутреннем окне по кнопке “Maximize” приведет к увеличению внутреннего окна до размеров всего Графика. Чтобы восстановить прежние размеры внутреннего окна, щелкните по кнопке “Restore”.

См. “Resizing Charts”.

2.3.1Изменение размера при помощи разделительной полосы (Resizing With The Splitter Bar)


Установите указатель мыши на разделительной полосе при этом указатель должен изменить свою форму: вертикальная стрелка с двусторонним острием. Нажмите левую кнопку мыши и удерживая ее перемещайте разделительную полосу пока внутреннее окно не достигнет нужных размеров.

2.4Перемещение Внутренних окон (Moving Inner Windows)


Одно из важных преимуществ, которое имеют Графики разделенные на внутренние окна, заключается в том, что у окон можно легко изменять размеры, а также перемещать их. Например, если на Вашем Графике внутреннее окно с индикатором расположено выше окна с графиком цены, Вы можете поменять эти окна местами простым перемещением нужного окна на нужное место при помощи метода “drag and drop”. См. “Repositioning Charts”.

Чтобы переместить внутреннее окно:

  • Укажите мышью на строку заголовка внутреннего окна. При этом указатель мыши изменит форму: специальный указатель перемещения.

  • Это говорит о том, что внутреннее окно можно перемещать.

  • Нажмите левую кнопку мыши и удерживая ее переместите строку заголовка внутреннего окна в нужное Вам место. Вы не можете переместить внутреннее окно за пределы окна Графика.

  • Отпустите кнопку мыши, чтобы “сбросить” внутреннее окно.

2.5Закрытие Внутренних окон (Closing Inner Windows)


Внутренние окна закрываются приблизительно также как и обычное окно. Вы можете закрыть внутреннее окно при помощи двойного щелчка по системному значку (левый верхний угол в строке заголовка) или же открыть системное меню при помощи одиночного щелчка по этому же значку и выбрать команду “Inner Window” (Закрыть внутреннее окно).

Заметим, что Вы не можете закрыть последнее внутреннее окно. График должен содержать как минимум одно внутреннее окно.

Чтобы закрыть внутреннее окно, выполните что-либо одно из следующего:

  • Двойной щелчок по системному значку.

  • Щелчок по системному значку и выбор команды “Close Inner Window” из системного меню.

3.Шкалы (Scales)


МетаСток настраивает шкалы автоматически соответственно значениям выводимых на экран данных. Вместе с тем, Вы можете отменить автоматическую настройку шкал изменив определенные свойства шкал или использовав инструмент “Zoom Scaling” (Масштабирование шкал). См. “Zoom Scaling”.

3.1Свойства оси X (X-Axis Properties)


Шкала X (или шкала дат) расположена вдоль нижней части Графика. Эта шкала существует в единственном числе и используется для всех внутренних окон.

Вы можете изменить свойства шкалы X, выполнив двойной щелчок непосредственно по этой шкале или выбрав опцию “X-Axis” из меню “Format”.

3.1.1Вкладка Шкала (Scale)


Вкладка “Scale” располагается в диалоге “X-Axis Properties” (Свойства шкалы X). Выберите опцию “X-Axis” из меню “Format” или щелкните правой кнопкой мыши непосредственно по шкале и выберите опцию “X-Axis Properties” из контекстного меню.

Displayed. (Показывать) При помощи полей “First Date” (Первая дата) и “Last Date” (Последняя дата) можно установить диапазон для дат, которые выводятся на экран. Этот диапазон не может выходить за пределы, определяемые количеством загружаемых данных. Loaded. (Загружать) При помощи полей “First Date” и ”Last Date” устанавливается количество данных загружаемых их файла данных.

Right Margin. (Правый край) В этом поле специфицируется количество “пустых” периодов (число периодов времени), которое будет располагаться между последней датой (с фактически имеющимися данными) и правой границей Графика. Это полезно при проецировании линий тренда или других линий исследования в будущее.

Retain Scale. (Сохранять шкалу) Активизируйте этот флажок, если хотите чтобы шкалы X и Y сохраняли текущий масштаб при повторном открытии Графика командой “Open” из меню “File”. Активизация этого поля выбора отменяет установки сделанные в диалоге “Load Options”. См. “Displaying Existing Charts”.

Font. (Шрифт) При нажатии этой кнопки Вы вызываете стандартный диалог Windows “Font”. Используйте эту кнопку для установки шрифта меток шкалы X. См. “Changing Fonts”.

Чтобы загрузить большее количество данных в График при помощи вкладки “Scale”:

  • Щелкните правой кнопкой мыши на шкале X.

  • Выберите из контекстного меню опцию “X-Axis Properties”.

  • Выберите вкладку “Scale”, напечатайте более раннюю дату в поле “First Date” группы “Loaded”. Учтите, что это предполагает, что в файле данных имеются данные за более ранние даты.

  • Нажмите кнопку .

Чтобы вывести на экран определенный диапазон данных при помощи вкладки “Scale”:

  • Щелкните правой кнопкой мыши на шкале X.

  • Выберите из контекстного меню опцию “X-Axis Properties”.

  • Выберите вкладку “Scale”, напечатайте даты необходимого диапазона в полях “First Date” и “Last Date” группы “Displayed”.

  • Нажмите кнопку .

3.1.2Вкладка Сжатие (Compression)


Вкладка “Compression” (Сжатие) располагается в диалоге ”X-Axis Properties”. Этот диалог вызывается как рассказано выше.

На этой вкладке можно установить степень сжатия данных. Например, если Ваш график содержит дневные данные, то Вы можете сжать их до недельных. При сжатии данных установленный ранее диапазон дат остается неизменным. Так, если График с ежедневными данными за период с 06/01/95 до 12/31/95, Вы сжали до недельных данных, то на Графике будут отображаться недельные бары для того же диапазона (06/01/94 - 12/31/94).

Значения объема (Volume) и заключенных сделок (Open interest) суммируются за период сжатия. Например, при месячном сжатии на экран выводится сумма полного месячного объема.

Если последний день загруженных данных не совпадает с концом периода сжатия, МетаСток показывает бар укороченного периода. Например, если сегодня среда и загружены ежедневные данные, то при недельном сжатии последний бар будет рассчитываться за период с понедельника по среду.

3.1.3Вкладка Сетка (Grid (X-axis))


Вкладка “Grid” (Сетка) располагается в диалоге “X-Axis Properties”. Диалог вызывается как показано выше.

Show Grid. (Показать сетку) Активизируйте этот флажок, если хотите, чтобы сетка присутствовала в каждом внутреннем окне Графика. При этом линии сетки будут проходить через каждую метку шкалы X.

Color. (Цвет) Из раскрывающегося списка Вы можете выбрать цвет линий сетки.

Style. (Стиль) Из раскрывающегося списка Вы можете выбрать стиль линии сетки (пунктир, черточки, и т.д.).

Weight. (Толщина) Из раскрывающегося списка можно выбрать необходимую толщину линии сетки (тонкая, толстая и т.д.). Если Вы выбрали толщину больше чем минимально возможная, то сетка всегда будет иметь стиль непрерывной линии.

3.2Свойства оси Y (Y-Axis Properties)


Ось Y располагается вдоль сторон внутреннего окна. Если Вам нужно быстро изменить масштаб шкалы Y, для того чтобы шкала соответствовала новым данным появляющимся при прокручивании данных при помощи полосы прокрутки, используйте кнопку “Rescale Y-Axis” (Ремасштабировать ось Y), расположенную на панели инструментов графика. См. “Rescale Y-Axis”.

Свойства шкалы Y можно изменить щелкнув по правой кнопке мыши непосредственно на этой шкале или выбрав опцию “Y-Axis” из меню “Format”.

3.2.1Вкладка Шкала (Scale)


Вкладка “Scale” располагается в диалоге “Y-Axis Properties”. Как вызвать этот диалог рассказано выше.

Группа флажков и полей ввода озаглавленная “Auto” позволяет Вам определить будет ли процесс настройки параметров шкалы осуществляется МетаСтоком автоматически или вручную. Если флажок для какого либо параметра неактивизирован, то ввод его значения можно осуществить вручную.

Minimum. (Минимум) Минимальное значение на оси Y.

Maximum. (Максимум) Минимальное значение на оси Y.

Major Unit. (Основные деления шкалы) Введите число определяющее шаг для отображения значений (меток) оси Y. Например, если Вы хотите, чтобы ось Y оцифровывалась через каждые 5 единиц, введите “5”. Линии сетки (если активизирован соответствующий флажок) проходят через основные деления шкалы. Нецелые значения оси Y могут быть представлены в виде как десятичной, так и простой дроби в зависимости от установки свойства "Units" в таблице данных ЦБ. См. “Maintaining Your Data with The DownLoader”.

Minor Unit. (Промежуточные деления шкалы) Введите число определяющее шаг для промежуточных делений оси Y. Деления маркируются укороченными черточками. Например, если Вы хотите, чтобы укороченные черточки располагались через каждые 2,5 единицы, введите “2.5".

Invert Scale. (Перевернуть шкалу) Активизируйте этот флажок, чтобы представить шкалу Y в перевернутом виде. Инвертирование шкал индикаторов, которые имеют отрицательную корреляционную связь с ценами (например, Процентное отношение Уильямса), часто используемый прием.

Semi-log Scale. (Полулогарифмическая шкала) Активизируйте этот флажок, если хотите, чтобы ось Y была представлена в полулогарифмическом масштабе. На полулогарифмической шкале расстояние между делениями шкалы выражаются экспоненциальной зависимостью. Например, расстояние между 10 и 20 составляет 10 единиц (или увеличение значения на 100%). Это соответствует расстоянию между 20 и 40 (фактически 20 единиц, но увеличение значения также достигает 100%). Полулогарифмическая шкала используется для сравнения относительного изменения цен, что предпочтительнее чем сравнивать их изменения в абсолютных значениях.

Font. (Шрифт) (Шрифт) При нажатии этой кнопки Вы вызываете стандартный диалог Windows “Font”. Используйте эту кнопку для установки шрифта значений (меток) шкалы Y. Если Вы выберите размер шрифта, который слишком велик. чтобы выводить значения шкалы без их частичного перекрытия, то МетаСток не будет показывать значение (метку) возле каждого основного деления шкалы. См. “Changing Fonts”.

Как изменить ось-Y:

  • Щелкните правой кнопкой мыши по оси Y.

  • Выберите из контекстного меню опцию “Y-Axis Properties”.

  • Во вкладке “Scale”, деактивизируйте флажки полей “Minimum” и “Maximum” и введите в эти поля необходимые числа диапазона значений оси Y.

  • При желании Вы можете вручную ввести величину шага между делениями шкалы. Для этого деактивизируйте флажки полей “Major” и “Minor units” и введите необходимые значения. При необходимости активизируйте флажки полулогарифмической или инвертированной шкал.

  • Нажмите кнопку .

3.2.2Вкладка Сетка (Ось-Y) Grid (Y-axis)


Вкладка “Grid” (Сетка) располагается в диалоге “Y-Axis Properties”. Диалог вызывается как показано выше.

Show Grid. (Показать сетку) Активизируйте этот флажок, если хотите, чтобы сетка присутствовала в выбранном внутреннем окне. При этом линии сетки будут проходить через каждую y-axis major unit labels метку шкалы X.

Color. (Цвет) Из раскрывающегося списка Вы можете выбрать цвет линий сетки.

Style. (Стиль) Из раскрывающегося списка Вы можете выбрать стиль линии сетки (пунктир, черточки, и т.д.).

Weight. (Толщина) Из раскрывающегося списка можно выбрать необходимую толщину линии сетки (тонкая, толстая и т.д.). Если Вы выбрали толщину больше чем минимально возможная, то сетка всегда будет иметь стиль непрерывной линии.

3.3Расположение шкал (Scale Locations)


Многим нравится располагать ось Y на правой шкале, т.к. эта шкала ближе других прилежит к самым последним данным.

Чтобы показать/убрать шкалы X или Y:

  • Щелкните правой кнопкой мыши в пределах внутреннего окна.

  • Выберите из контекстного меню пункт “Chart Window Properties”.

  • выберите вкладку “Scale Locations”.

  • Активизируйте поля выбора: Left (Y-Axis), Right (Y-Axis) и Date (X­­­­­ Axis), если хотите показать соответствующие шкалы. Если поле не активизировано, то соответствующая шкала убирается с экрана.

  • Нажмите клавишу .

3.4Масштабирование шкалы (Zoom Scaling)


Команды “Zoom-In” (Увеличение масштаба), “Zoom-Out” (Уменьшение масштаба), и “Zoom Reset” (Восстановить масштаб) выбираются из меню “View” или же используются одноименные кнопки панели инструментов графика.

“Zoom In” используется, чтобы постепенно увеличивая масштаб, оставлять в окне самые последние данные. Каждый раз с использованием этой команды, более старые данные сдвигаются за экран и остаются более поздние данные.

“Zoom Out” используется, чтобы постепенно уменьшая масштаб, возвращаться к более старым данным. Более поздние данные при этом все равно остаются на экране. Например, если Вы для увеличения масштаба оси X последовательно вызовите команду “Zoom In” четыре раза, то команда “Zoom Out” вернет Вас назад на 1/3. Использование этой команды еще один раз вернет Вас назад на 1/2.

“Zoom Box” позволяет Вам выделить часть графика, которая затем выводится во весь экран.

“Zoom Reset” устанавливает масштаб, позволяющий вывести на экран все загруженные данные. Масштабирование может быть результатом использования команд “Zoom In” или “Zoom Box”, также быть результатом автоматического масштабирования, в зависимости, что установлено в диалоге “Load Options”. См. “Displaying Existing Charts”.

Чтобы увеличить масштаб в сторону более поздних данных, выполните что-либо одно из приведенного ниже:

  • Выберите команду “Zoom In” из меню “View” и повторяйте ее пока не получите нужный масштаб.

  • Щелкните по кнопке “Zoom In” на панели инструментов Графика и повторяйте щелчок пока не получите нужного масштаба.

  • Нажмите комбинацию клавиш "CTRL+ +" и повторяйте пока не получите нужного масштаба. Комбинация клавиш "CTRL+ -" приводит к обратному эффекту.

Чтобы увеличить масштаб в определенной области данных:

  • Выберите команду “Zoom Box” из меню “View” или одноименную кнопку на панели инструментов Графика. Небольшой квадратик, который появляется рядом с указателем мыши говорит о том, что Вы должны выделить область данных для увеличения масштаба.

  • Установите указатель мыши в один из углов предполагаемой области данных.

  • Нажмите левую кнопку мыши и удерживая ее переместите указатель к противоположному углу выделяемой области и отпустите кнопку.

Чтобы восстановить масштаб, выполните что либо одно из следующего:

  • Выберите команду “Zoom Reset” из меню “View”.

  • Щелкните по кнопке “Zoom Reset” на панели инструментов Графика.






Схожі:

1. Окно Графика (Chart Window) 1Выбор Графика (Selecting a Chart) iconРастровая графика, векторная графика, трёхмерная и фрактальная графика
Ответ: Это растровая графика, векторная графика, трёхмерная и фрактальная графика. Они отличаются принципами формирования изображения...
1. Окно Графика (Chart Window) 1Выбор Графика (Selecting a Chart) iconДокументи
1. /T.Bulkowski.Identifying Bearish Chart Patterns (I)/T.Bulkowski.Identifying Bearish Chart...
1. Окно Графика (Chart Window) 1Выбор Графика (Selecting a Chart) iconМетодические указания к выполнению контрольной работы по дисциплине "компьютерная графика" для студентов специальности 091401 "Системи управління та автоматики"
В научных исследованиях, в управлении производством, в технологической подготовке производства, в проектировании, в конструкторских...
1. Окно Графика (Chart Window) 1Выбор Графика (Selecting a Chart) iconДокументи
1. /!!!ВНИМАНИЯ !!!.docx
2. /T.Bulkowski.Encyclopedia...

1. Окно Графика (Chart Window) 1Выбор Графика (Selecting a Chart) iconГрафика в Web Введение в компьютерную графику

1. Окно Графика (Chart Window) 1Выбор Графика (Selecting a Chart) iconДокументи
1. /Den_bezopasnogo_interneta_plan.docx
2. /derj_standart_pochatk_new.doc
1. Окно Графика (Chart Window) 1Выбор Графика (Selecting a Chart) iconРеферат на тему: Компьютерная графика Лунёва Дмитрия 23. 12. 2011
С тех пор графический способ отображения данных стал неотъемлемой принадлежностью подавляющего числа компьютерных систем, в особенности...
1. Окно Графика (Chart Window) 1Выбор Графика (Selecting a Chart) iconWindow location="yes html"

1. Окно Графика (Chart Window) 1Выбор Графика (Selecting a Chart) iconGrade 8 Listening Text. Window on britain

1. Окно Графика (Chart Window) 1Выбор Графика (Selecting a Chart) iconТема: Образовательная и консультационная работа с родителями-воспитателями и опекунами «Я выглядываю в ночное окно и вижу, как звезды и галактики убегают от меня, разбегаясь все дальше и дальше»
Ыступлению. Поэт написал эти строки еще в XIX веке. Но, когда мы сегодня выглядываем в ночное окно, все такие же звезды и галактики...
Додайте кнопку на своєму сайті:
Документи


База даних захищена авторським правом ©te.zavantag.com 2000-2017
При копіюванні матеріалу обов'язкове зазначення активного посилання відкритою для індексації.
звернутися до адміністрації
Документи