1. Меню “File” icon

1. Меню “File”




Скачати 93.58 Kb.
Назва1. Меню “File”
Дата конвертації23.12.2013
Розмір93.58 Kb.
ТипДокументи
1. /!!!ВНИМАНИЯ !!!.docx
2. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Metastcok & ID Loader - дубль два_files/count.txt
3. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Metastcok & ID Loader - дубль два_files/count_002.txt
4. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Metastock 8.0 Professional_files/count.txt
5. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Metastock 8.0 Professional_files/count_002.txt
6. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Metastock 8.0 и ID Loader 4.4.4 отказываются работать вместе_files/count.txt
7. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Metastock 8.0 и ID Loader 4.4.4 отказываются работать вместе_files/count_002.txt
8. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Metastock 8.0, в первый раз..._files/count.txt
9. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Metastock 8.0, в первый раз..._files/count_002.txt
10. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/PowerPivots80.pdf
11. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/UpdatedIndex_PRO_551.pdf
12. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/UpdatedIndex_PRO_553.pdf
13. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Вопрос по Metastock_files/count.txt
14. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Вопрос по Metastock_files/count_002.txt
15. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Вопрос по Метастоку (очередной )_files/count.txt
16. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Вопрос по Метастоку (очередной )_files/count_002.txt
17. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/И снова Метасток_files/count.txt
18. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/И снова Метасток_files/count_002.txt
19. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Как в метасе сделать последнюю свечу нормально_files/count.txt
20. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Как в метасе сделать последнюю свечу нормально_files/count_002.txt
21. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Метасток и Метатрейдер_files/count.txt
22. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Метасток и Метатрейдер_files/count_002.txt
23. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Можно ли поднять $200_files/count.txt
24. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Можно ли поднять $200_files/count_002.txt
25. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Не могу подружить IDLoader и Metastock_files/count.txt
26. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Не могу подружить IDLoader и Metastock_files/count_002.txt
27. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Проблема с Метасток 8.0_files/count.txt
28. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Проблема с Метасток 8.0_files/count_002.txt
29. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/DownLoader/ВВЕДЕНИЕ.DOC
30. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/DownLoader/Команды меню.doc
31. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/DownLoader/Начало работы.doc
32. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/DownLoader/Приложение 1.doc
33. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/DownLoader/Приложение 2.doc
34. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/DownLoader/Сообщения об ошибках конвертации.doc
35. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/DownLoader/Таблица данных.DOC
36. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Creating Your Own Indicators.doc
37. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/The Explorer.doc
38. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Интерпретация индикаторов.doc
39. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Концепция графика.doc
40. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Начало работы.doc
41. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/ПЕЧАТЬ.DOC
42. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Работа с аналитическими линиями.doc
43. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Работа с графиками (что такое график).doc
44. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Работа с графиками цен.doc
45. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Работа с индикаторами.doc
46. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Рабочая область.doc
47. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/СЛОВАРЬ.DOC
48. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Свойства графика.DOC
49. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Тестирование торговых систем.doc
50. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Форматы.doc
51. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Шаблоны.doc
52. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Японские свечи.doc
53. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/Optscop/АНАЛИЗ.DOC
54. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/Optscop/ВВЕДЕНИЕ.DOC
55. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/Optscop/Начало работы.doc
56. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/Optscop/Опции меню.doc
57. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/Optscop/Рабочая таблица.doc
58. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/DownLoader/ВВЕДЕНИЕ.DOC
59. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/DownLoader/Команды меню.doc
60. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/DownLoader/Начало работы.doc
61. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/DownLoader/Приложение 1.doc
62. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/DownLoader/Приложение 2.doc
63. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/DownLoader/Сообщения об ошибках конвертации.doc
64. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/DownLoader/Таблица данных.DOC
65. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Creating Your Own Indicators.doc
66. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/The Explorer.doc
67. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Интерпретация индикаторов.doc
68. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Концепция графика.doc
69. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Начало работы.doc
70. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/ПЕЧАТЬ.DOC
71. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Работа с аналитическими линиями.doc
72. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Работа с графиками (что такое график).doc
73. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Работа с графиками цен.doc
74. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Работа с индикаторами.doc
75. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Рабочая область.doc
76. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/СЛОВАРЬ.DOC
77. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Свойства графика.DOC
78. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Тестирование торговых систем.doc
79. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Форматы.doc
80. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Шаблоны.doc
81. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Японские свечи.doc
82. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/Optscop/АНАЛИЗ.DOC
83. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/Optscop/ВВЕДЕНИЕ.DOC
84. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/Optscop/Начало работы.doc
85. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/Optscop/Опции меню.doc
86. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/Optscop/Рабочая таблица.doc
87. /Metastock 7.0 8.0. 9.0/Справочник Основы работы с Metastock 8.0/Основы работы с программой MetaStock 8.0.doc
88. /Metastock 7.0 8.0. 9.0/Учебник по MetaStock 7.0/1 Общие сведения о программе.doc
89. /Metastock 7.0 8.0. 9.0/Учебник по MetaStock 7.0/10 Осцилляторы.doc
90. /Metastock 7.0 8.0. 9.0/Учебник по MetaStock 7.0/11 Осцилляторы на основе скользящих средних.doc
91. /Metastock 7.0 8.0. 9.0/Учебник по MetaStock 7.0/12 Объем как необходимый фактор.doc
92. /Metastock 7.0 8.0. 9.0/Учебник по MetaStock 7.0/13 Числа Фибоначчи.doc
93. /Metastock 7.0 8.0. 9.0/Учебник по MetaStock 7.0/2 Классический анализ при помощи линий.doc
94. /Metastock 7.0 8.0. 9.0/Учебник по MetaStock 7.0/3 Классический анализ при помощи фигур.doc
95. /Metastock 7.0 8.0. 9.0/Учебник по MetaStock 7.0/4 Библиотека индикаторов MetaStock 7.0.doc
96. /Metastock 7.0 8.0. 9.0/Учебник по MetaStock 7.0/5 Использование комбинаций скользящих средних.doc
97. /Metastock 7.0 8.0. 9.0/Учебник по MetaStock 7.0/6 Создание индикаторов пользователя.doc
98. /Metastock 7.0 8.0. 9.0/Учебник по MetaStock 7.0/7 Система построения стратегий.doc
99. /Metastock 7.0 8.0. 9.0/Учебник по MetaStock 7.0/8 Оптимизация торговых стратегий.doc
100. /Metastock 7.0 8.0. 9.0/Учебник по MetaStock 7.0/9 Осциллятры.doc
Оптимизация торговых стратегий
Система построения стратегий
Создание индикаторов пользователя
Использование комбинаций скользящих средних
Библиотека индикаторов MetaStock 0
Осцилляторы Индекс относительной силы (Relative Strength Index)
Общие сведения о программе
1. Что такое ОпционСкоп (What is OptionScope?)
1. Этапы оценки Опциона
1. Что такое формат (What is a Layout?)
1. Что такое тест системы? (What is a System Test?)
1. Что такое Индикатор (What is an Indicator?)
1. Что такое График ? (What is a Chart?)
1. Концепция базовой ЦБ (Base Security Concept)
1. Аккумуляционный индекс размаха (Accumulation Swing Index )
Учебник по формулам (см. Formula Tutorial) поможет вам быстро во всем раз­обраться
1. Введение (Introduction)
1. Сообщения об ошибках конвертации (Convert Error Messages)
1. Меню “File”
Программа совместимая с Microsoft Windows разработанная для управления файлами данных МетаСтока. "DownLoader" выполняет четыре основные функции
1. Что такое ОпционСкоп (What is OptionScope?)
1. Японские подсвечники (Japanese Candlestick)
1. Что такое тест системы? (What is a System Test?)
1. Стандартные функции Microsoft Windows (Microsoft Windows Standard Features)
Словарь
1. Окно Графика (Chart Window) 1Выбор Графика (Selecting a Chart)
1. Выбор и конфигурирование принтера (Selecting and Configuring Your Printer)
1. Что такое аналитическая линия (What is a Line Study?)
1. Приветствуем Вас (Welcome)
Учебник по формулам (см. Formula Tutorial) поможет вам быстро во всем раз­обраться
1. Введение (Introduction)
Коды тикеров опционов (Option Ticker Symbol Codes)
Программа совместимая с Microsoft Windows разработанная для управления файлами данных МетаСтока. "DownLoader" выполняет четыре основные функции
Осцилляторы
Классические методы анализа графика Ценовые модели
Классические методы анализа графика
Числа Фибоначчи История и свойства последовательности
Использование скользящих средних для создания осцилляторов
Объем, как необходимый фактор
Всплывающий календарь для ввода дат
1. Что надо для ОпционСкопа
1. Меню “File”
1. Японские подсвечники (Japanese Candlestick)
1. Что такое шаблон (What is a Template?)
Словарь
1. Окно Графика (Chart Window) 1Выбор Графика (Selecting a Chart)
1. Стандартные функции Microsoft Windows (Microsoft Windows Standard Features)
1. Что такое аналитическая линия (What is a Line Study?)
1. Приветствуем Вас (Welcome)
1. Выбор и конфигурирование принтера (Selecting and Configuring Your Printer)
1. Три способа управления данными (Three Ways to Manage Securities)
1. Что такое Разведчик (What is The Explorer?)
Коды тикеров опционов (Option Ticker Symbol Codes)
1. Биржевые коды (Ticker Symbols)
1. Быстрое путешествие (Quick Tour)
Всплывающий календарь для ввода дат
1. Что надо для ОпционСкопа
1. Меню “File”
1. Этапы оценки Опциона
1. Что такое шаблон (What is a Template?)
1. Что такое формат (What is a Layout?)
1. Что такое Индикатор (What is an Indicator?)
1. Концепция базовой ЦБ (Base Security Concept)
1. Что такое График ? (What is a Chart?)
1. Аккумуляционный индекс размаха (Accumulation Swing Index )
1. Три способа управления данными (Three Ways to Manage Securities)
1. Что такое Разведчик (What is The Explorer?)
1. Сообщения об ошибках конвертации (Convert Error Messages)
1. Биржевые коды (Ticker Symbols)
1. Быстрое путешествие (Quick Tour)
1. Меню “File”
Как начать зарабатывать на форексе не вкладывая свои деньги?

Опции меню

Опции меню

1.Меню “File”


Команды собранные в меню “File” позволяют Вам создавать, открывать уже существующие, сохранять и печатать Рабочие таблицы. Имена Таблиц, которые были открыты в последнее время выводятся в списке расположенном в нижней части меню “File”.

Команда “New”

При помощи команды “New” создается новая Рабочая таблица. После создания новой Рабочей таблицы ей по умолчанию присваивается имя "Sheetx" (где "x" - номер созданной Таблицы). Имя выводится в строке заголовка Таблицы.

Как создать новую Рабочую таблицу:

  • Выберите команду “New” из меню “File”.

См. “Creating a New Worksheet”.

Команда “Open”

Команда “Open” используется для открытия уже существующих Рабочих таблиц, т.е. тех которые были сохранены ранее. В результате ее использования появляется диалог “File Open” в котором выводится список файлов всех Рабочих таблиц. Файлы Рабочих таблиц имеют расширение *.OSC. Если в данном списке нет нужной Вам Рабочей таблицы, то при помощи дерева каталогов выберите нужный каталог.

См. “Opening an Existing Worksheet”.

Как открыть существующую Рабочую таблицу:

  • Выберите “Open” из меню “File”.

  • Двойной щелчок по имени нужной Рабочей таблицы.

После открытия Таблицы ее имя выводится в строке заголовка.

Очевидно, что для большинства пользоватетей использование одной Таблицы (оснащенной разделительной полосой) вполне достаточно. Однако Вы можете одновременно открыть несколько Рабочих таблиц.

Команда “Close”

Команда “Close” используется для сохранения и закрытия Рабочих таблиц. После завершения работы с Таблицей ее рекомендуется закрыть для освобождения оперативной памяти компьютера.

Как закрыть Рабочую таблицу:

  • Выберите Рабочую таблицу при помощи щелчка в любом ее месте или посредством выбора ее имени в меню “Window”.

  • Выполните команду “Close” из меню “File”. ОпционСкоп выведет запрос на подтверждение сохранения изменений сделанных в Таблице.

Также Вы можете закрыть Таблицу при помощи двойного щелчка по системному значку расположенному в ее верхнем левом углу.

Команда “Close All”

Команда “Close All” используется для быстрого сохранения и закрытия всех открытых на данный момент Рабочих таблиц.

Как закрыть все Рабочие таблицы:

  • выберите команду “Close All” из меню “File”.

ОпционСкоп запросит у Вас подтверждение на сохранение изменений для каждой из открытых Таблиц в которых такие изменения были сделаны. Если Вы уверены в своих действиях, щелкните по кнопке “Yes” для каждой Таблицы или же по кнопке “Save all” для всех Таблиц сразу.

Команда “Save”

Команда “Save” используется для сохранения Рабочей таблицы. Если Вы попытаетесь закрыть Рабочую таблицу в которую были внесены изменения, то ОпционСкоп выведет запрос: “Желаете ли Вы сохранить Рабочую таблицу?” Также эту команду рекомендуется периодически использовать в течении более менее продолжительной работы с Таблицей. Это предохранит Вас от значительных потерь при внезапном отключении электропитания или других незапланированных эксцессах.

См. “Saving a Worksheet”.

Как сохранить Рабочую таблицу:

  • Выберите рабочую таблицу, которую Вы хотите сохранить при помощи щелчка в любом ее месте или из списка меню “Window”.

  • Выберите команду “Save” из меню “File”.

Команда "Save As”

Команда “Save As” используется для сохранения Рабочей таблицы под определенным именем. При вызове этой команды появляется соответствующий диалог.

По умолчанию в поле “File Name” выводится текущее имя Рабочей таблицы. Таблицам не имеющим имени автоматически присваивается имя “Sheetx” (где, "x" номер Таблицы).

См. “Saving a Worksheet”.

Как сохранить Рабочую таблицу в файле с определенным именем:

  • Выберите нужную Рабочую таблицу щелчком в любом ее месте или из списка меню “Window”.

  • Выберите команду “Save As” из меню “File”.

  • Введите в поле “File Name” имя под которым будет сохранена Рабочая таблица. При необходимости Вы можете выбрать нужный каталог в дереве каталогов.

Команда “Save All”

При помощи команды “Save All” Вы можете быстро сохранить все открытые Рабочие таблицы.

Как сохранить все Рабочие таблицы:

  • Выберите команду “Save All” из меню “File”.

Команда “Print Setup”

Команда “Print Setup” используется для выбора и настройки конфигурации принтера установленного в Windows по умолчанию. Чтобы ОпционСкоп правильно распечатывал Рабочие таблицы, выбор и установки должны быть выполнены соответствующим образом.

Функции печати ОпционСкопа регулируются через Windows. Обратитесь к руководству по Windows.

Команда “Print”

Команда “Print” из меню “File” используется для того, чтобы целиком распечатать активную Рабочую таблицу. Данные распечатываются на принтере установленном в Windows по умолчанию (который выводится в диалоге “Print Setup”). Команда “Print” появится в меню “File” только в том случае, если есть открытые Рабочие таблицы.

См. “Printing a Worksheet”.

Как распечатать Рабочую таблицу:

  • Выберите Таблицу для печати.

  • Выберите команду “Print” из меню “File”.

  • Щелкните по кнопке .

Список последних использовавшихся файлов

В нижней части меню “File” выводится список из четырех Рабочих таблиц, которые были закрыты в последнее время.

Вы можете открыть любую из этих Таблиц щелчком по имени приведенном в списке или выделением этого имени и нажатием клавиши ENTER или же выбором номера соответствующего файла списка.

Команда “Exit”

При помощи команды “Exit” из меню “File” Вы можете выйти из ОпционСкопа. Если у Вас открыты какие либо Рабочие таблицы в которые были внесены изменения, то будет выведен запрос на подьверждение сохранения изменений в этих Таблицах.

Как покинуть ОпционСкоп:

  • Выберите “Exit” из меню “File”.

  • При получении запроса на подтверждение сохранения данных выберите “Yes”.

2.Меню “Edit”


Меню ”Edit” включает основные команды работы с буфером обмена Windows.(т.е., cut, copy и paste), которые используются для перемещения и копирования данных из одного места в другое. Также в этом меню расположены команды очистки ячеек активной Рабочей таблицы.

Команда “Cut”

Команда “Cut” используется для перемещения содержимого ячеек таблицы в буфер обмена. Затем Вы можете вставить эти данные из буфера обмена в другое приложение Windows (текстовый процессор, электронную таблицу или другую Рабочую таблицу) при помощи команды “Paste”.

Как переместить содержимое ячеек:

  • Выберите необходимые ячейки. Вы можете выбрать несколько ячеек при помощи их выделения мышью.

  • Выберите команду “Cut” из меню “Edit”.

  • Щелкните по ячейке в которую будут вставлены данные.

  • Выберите команду “Paste” из меню “Edit”.

Команда “Copy”

При помощи команды “Copy” Вы можете скопировать содержимое ячеек таблицы в буфер обмена. Затем Вы можете вставить эти данные из буфера обмена в другое приложение Windows (текстовый процессор, электронную таблицу или другую Рабочую таблицу) при помощи команды “Paste”.

Как скопировать содержимое ячеек:

  • Выберите необходимые ячейки. Вы можете выбрать несколько ячеек при помощи их выделения мышью.

  • Выберите команду “Copy” из меню “Edit”.

  • Щелкните по ячейке в которую будут вставлены данные.

  • Выберите команду “Paste” из меню “Edit”.

Команда “Paste”

При помощи команды “Paste” Вы можете вставить данные из буфера обмена в предварительно отмеченную область. Эта команда применяется в сочетании с командами “Cut” и “Copy”.

Как вставить данные ячеек в другое приложение:

  • Выберите ячейки, данные которых Вы будете вставлять в другое приложение.

  • Выберите команду “Copy” или “Cut” из меню “Edit”.

  • Откройте (или переключитесь) приложение в которое будет вставлены данные ячеек.

  • Установите курсор в нужную позицию.

  • Выберите команду “Paste” из меню “Edit” приложения.

Команда “Clear”

Команда “Clear” необходима для очистки содержимого выбранных ячеек Рабочей таблицы.

Как очистить ячейки Рабочей таблицы:

  • Выберите нужные ячейки.

  • Выберите команду “Clear” из меню “Edit”.

3.Меню “View”


При помощи команд данного меню Вы можете включать и выключать панель инструментов (Toolbar) и строку состояния (Status Bar).

Панель инструментов (Toolbar)

Панель инструментов (Toolbar) располагается сразу под строкой главного меню. Каждая из кнопок панели инструментов соответствует какой либо из наиболее употребительных команд ОпционСкопа. При помощи этих кнопок Вы можете быстро выбрать необходимую команду.

См. “Toolbar”.

Как включить панель инструментов:

  • Выберите команду “Toolbar” из меню “View”. Рядом с именем команды должна появится метка в виде галочки, которая указывает на то, что панель включена.

Как выключить панель инструментов:

  • Повторно выберите команду “Toolbar”. Галочка должна исчезнуть, что указывает на выключение панели инструментов.

Строка состояния (Status Bar)

Строка состояния (Status Bar) располагается в нижней части экрана. В этой строке выводится короткое описание выделенной команды меню, а также выводится информация при возникновении любых ошибок калькуляции.

Как включить строку состояния:

  • Выберите команду “Status Bar”. Рядом с именем команды должна появится метка в виде галочки, которая указывает на то, что строка состояния включена.

Как выключить строку состояния:

  • Повторно выберите команду “Status Bar”. Галочка должна исчезнуть, что указывает на выключение строки состояния.

4.Меню “Tools”


Команда “Recalc”

Команда “Recalc” запускает рекалькуляцию значений всех колонок активной Рабочей таблицы. Обычно эта команда используется, если необходимо провести пересчет данных после ввода новых значений, а режим автокалькуляции (Autocalc Mode) при этом был выключен. Это позволяет Вам включать процесс рекалькуляции в нужный момент и ускоряет работу.

Режим “Autocalc Mode”

Если включен режиме автокалькуляции (выбрана опция “Autocalc Mode”) ОпционСкоп будет автоматически рекалькулировать значения всех колонок активной Рабочей таблицы каждый раз как только в ячейки будут при внесены какие либо изменения. Например, если изменить цену исполнения с 50 на 55, то ОпционСкоп автоматически пересчитает все значения как только Вы нажмете клавишу ENTER или щелкните по другой ячейке.

Для ускорения работы с Таблицей Вы можете выключить режим автокалькуляции и производить ее в ручную при помощи команды “Recalc”.

Опции приложения (Application Options)

При помощи опций диалога “Application Options” настраиваются определенные параметры панели инструментов и строки состояния.

Display Toolbar. (Показывать панель инструментов) Включает панель инструментов. См. “Toolbar”.

Large Buttons in Toolbar. (Большие кнопки на панели инструментов) Изменяет размер кнопок панели инструментов. Большие кнопки панели инструментов особенно удобны, если Вы работаете в режиме высокого разрешения (1024 x 768).

Color Buttons in Toolbar. (Цветные кнопки на панели инструментов) Включает цветное отображение конопок панели инструментов.

Display Status Bar. (Показывать строку состояния) Включает отображение строки состояния. См. “Status Bar”.

Show ToolTips. (Показывать названия кнопок) Включает вывод названий кнопок панели инструментов. Для того чтобы посмотреть название кнопки необходимо поместить указатель мыши над кнопкой и немного (около секудны) подождать. См. “Toolbar”.

Fast ToolTips. (Быстрые названия кнопок) При выборе этой опции названия кнопок будут выводится сразу как только Вы подведете указатель мыши к кнопке панали инструментов. См. “Toolbar”.

5.Меню “Window”


Команды меню “Window” (Окна) управляют расположением на экране Рабочих таблиц или их значков (свернутые Таблицы). В нижней части меню выводится список открытых Рабочих таблиц.

Команда “New Window”

Команда “New Window” (Новое окно) создает точный дубликат активной Рабочей таблицы. Изменения сделанные в любом из окон одной Рабочей таблицы отражаются и во всех остальных окнах.

Команда “Cascade”

Располагает все открытые Рабочие таблицы в виде каскада окон.

Команда “Tile”

Располагает все открытые Рабочие таблицы в виде стопки (друг над другом).

Команда “Arrange Icons”

Эта команда используется для упорядочивания значков Рабочих таблиц (свернутые Таблицы). Значки при этом располагаются в нижней части экрана. Рабочая таблица свертывается посредством щелчка по кнопке “Свернуть”, которая расположена в верхней правой части Рабочей таблицы.

Открытые Рабочие таблицы (Open Worksheets)

В нижней части меню “Window” выводится список всех открытых Рабочих таблиц. Причем порядок Таблиц в списке соответствует очередности их открытия. Активная в настоящий момент Таблица отмечена галочкой.

При помощи этого списка Вы можете переключаться между Таблицами. Для этого необходимо щелкать по имени нужной в конкретный момент Таблицы. Конечно же, что Вы также можете переключатся при помощи щелчка непосредственно по нужной Рабочей таблице. Цвет фона заголовка активной Рабочей таблицы отличается от цвета других заголовков.

6.Меню “Help”


Содержание (Contents)

При помощи этой команды вызывается страница Оглавления системы помощи ОпционСкопа. Оглавление представляет из себя главный узел переключения на различные разделы системы помощи ОпционСкопа. Она похожа на оглавление книги.

Поиск помощи (Search for Help On...)

Команда “Search For Help On” (Поиск помощи) используется, чтобы найти помощь по специфической теме. Вам предлагается список ключевых слов при помощи которых можно искать необходимую информацию. Выберите тему из списка ключевых слов. Чтобы быстро переместиться к нужному ключевому слову напечатайте это слово в поле редактирования. Например, предположим, что Вы хотите получить помощь по печати Рабочих таблиц. Напечатайте в поле редактирования слово "print", указатель в списке ключевых слов быстро переместиться к группе слов начинающихся со слова “Print". Выделите "Print" и щелкните по кнопке (Перейти). В результате на экран будет выведена страница с необходимой информацией.

Режим помощи (Help Mode)

После выбора команды “Help Mode” из меню “Help” на экране появляется специальный указатель “?“ (знак вопроса), который перемещается вместе с указателем мыши. Это служит признаком того, что Вы находитесь в режиме помощи. Этим указателем Вы можете щелкнуть по любой команде меню или кнопке панели инструментов, что приведет к появлению на экране соответствующей страницы помощи.

Также для получения помощи по командам меню можно использовать клавишу F1 в тот момент когда выделена соответствующая команда.

Техническая поддержка (Technical Support)

Команда “Technical Support” выводит экран с информацией о том как получить техническую поддержку по ОпционСкопу.

О ОпционСкопе (About OptionScope...)

При помощи этой команды выводится информация о Вашей копии ОпционСкопа.

Также Вы можете можете получить определенную информацию о конфигурации Вашего компьютера при помощи команды “System Info”. Однако это возможно только в том случае, если у Вас инсталирован Microsoft Office.






Схожі:

1. Меню “File” iconУрок Втілення дверей і створення занавісок
Для цього в меню File / Import вибираємо потрібний файл з дверима. Двері з'являються у сцені
1. Меню “File” iconЛабораторна робота №4
Доступ до всіх функцій програми Word 2003 можна отримати через її головне меню. Меню редактора ms word містить пункти: Файл, Правка,...
1. Меню “File” iconПланирование дистанций в ocad. 9 версия Перевод и редакция инструкции по использованию В. Г. Кирьянов 2012 год
Для старта этого проекта необходимо создать файл дистанций. Выберите команду New (Новый) из меню File (Файл). Откроется окно диалога...
1. Меню “File” icon§ Головне меню
Основним елементом панелі задач є кнопка Пуск, за допомогою якої система розгортає головне меню (рис. 16) – потужний елемент управління...
1. Меню “File” iconЛабораторна робота №2 Тема: Каскадне меню. Запуск програм. Мета: Уміти користуватися головним меню для запуску програм і налаштовування системи
Каскадне (головне) меню призначене для запуску програм І керування роботою комп'ютера (див рис. 1). Його формує користувач І відкриває...
1. Меню “File” iconFile

1. Меню “File” iconFile

1. Меню “File” iconЛабораторна робота №2. Робота з об’єктами та програмами Windows (5 балів) Запуск додатків здійснюється:  за допомогою пункту Программы головного меню
Выполнить головного меню (в діалоговому вікні вказують повний шлях та ім`я потрібної програми)
1. Меню “File” iconУроку Основні дії з об’єктами. Контексне меню. Завантаження програм. Програма "Проводник"
Якщо натиснути правою кнопкою миші на вільному місці робочого столу, з’явиться контекстне меню наведеного вигляду із списком дій,...
1. Меню “File” iconWatch please the “Five yellow bananas” song in the attached file

1. Меню “File” iconТема. Створення інформаційного бюлетеня і буклету
Продумайте зміст бюлетеня, наприклад, з життя школи. Приготуйте заздалегідь текстові та графічні файли, які імпортуватимете у бюлетень....
Додайте кнопку на своєму сайті:
Документи


База даних захищена авторським правом ©te.zavantag.com 2000-2017
При копіюванні матеріалу обов'язкове зазначення активного посилання відкритою для індексації.
звернутися до адміністрації
Документи