1. Что такое аналитическая линия (What is a Line Study?) icon

1. Что такое аналитическая линия (What is a Line Study?)




Скачати 151.15 Kb.
Назва1. Что такое аналитическая линия (What is a Line Study?)
Дата конвертації23.12.2013
Розмір151.15 Kb.
ТипДокументи
1. /!!!ВНИМАНИЯ !!!.docx
2. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Metastcok & ID Loader - дубль два_files/count.txt
3. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Metastcok & ID Loader - дубль два_files/count_002.txt
4. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Metastock 8.0 Professional_files/count.txt
5. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Metastock 8.0 Professional_files/count_002.txt
6. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Metastock 8.0 и ID Loader 4.4.4 отказываются работать вместе_files/count.txt
7. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Metastock 8.0 и ID Loader 4.4.4 отказываются работать вместе_files/count_002.txt
8. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Metastock 8.0, в первый раз..._files/count.txt
9. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Metastock 8.0, в первый раз..._files/count_002.txt
10. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/PowerPivots80.pdf
11. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/UpdatedIndex_PRO_551.pdf
12. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/UpdatedIndex_PRO_553.pdf
13. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Вопрос по Metastock_files/count.txt
14. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Вопрос по Metastock_files/count_002.txt
15. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Вопрос по Метастоку (очередной )_files/count.txt
16. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Вопрос по Метастоку (очередной )_files/count_002.txt
17. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/И снова Метасток_files/count.txt
18. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/И снова Метасток_files/count_002.txt
19. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Как в метасе сделать последнюю свечу нормально_files/count.txt
20. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Как в метасе сделать последнюю свечу нормально_files/count_002.txt
21. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Метасток и Метатрейдер_files/count.txt
22. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Метасток и Метатрейдер_files/count_002.txt
23. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Можно ли поднять $200_files/count.txt
24. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Можно ли поднять $200_files/count_002.txt
25. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Не могу подружить IDLoader и Metastock_files/count.txt
26. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Не могу подружить IDLoader и Metastock_files/count_002.txt
27. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Проблема с Метасток 8.0_files/count.txt
28. /Metastock 7.0 8.0. 9.0/Metastcok - ФОРУМ/Проблема с Метасток 8.0_files/count_002.txt
29. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/DownLoader/ВВЕДЕНИЕ.DOC
30. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/DownLoader/Команды меню.doc
31. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/DownLoader/Начало работы.doc
32. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/DownLoader/Приложение 1.doc
33. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/DownLoader/Приложение 2.doc
34. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/DownLoader/Сообщения об ошибках конвертации.doc
35. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/DownLoader/Таблица данных.DOC
36. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Creating Your Own Indicators.doc
37. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/The Explorer.doc
38. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Интерпретация индикаторов.doc
39. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Концепция графика.doc
40. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Начало работы.doc
41. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/ПЕЧАТЬ.DOC
42. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Работа с аналитическими линиями.doc
43. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Работа с графиками (что такое график).doc
44. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Работа с графиками цен.doc
45. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Работа с индикаторами.doc
46. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Рабочая область.doc
47. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/СЛОВАРЬ.DOC
48. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Свойства графика.DOC
49. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Тестирование торговых систем.doc
50. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Форматы.doc
51. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Шаблоны.doc
52. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/MetaStock/Японские свечи.doc
53. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/Optscop/АНАЛИЗ.DOC
54. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/Optscop/ВВЕДЕНИЕ.DOC
55. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/Optscop/Начало работы.doc
56. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/Optscop/Опции меню.doc
57. /Metastock 7.0 8.0. 9.0/Инструкция к MetaStock 7.0/Метасток 7.0/Optscop/Рабочая таблица.doc
58. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/DownLoader/ВВЕДЕНИЕ.DOC
59. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/DownLoader/Команды меню.doc
60. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/DownLoader/Начало работы.doc
61. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/DownLoader/Приложение 1.doc
62. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/DownLoader/Приложение 2.doc
63. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/DownLoader/Сообщения об ошибках конвертации.doc
64. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/DownLoader/Таблица данных.DOC
65. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Creating Your Own Indicators.doc
66. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/The Explorer.doc
67. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Интерпретация индикаторов.doc
68. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Концепция графика.doc
69. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Начало работы.doc
70. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/ПЕЧАТЬ.DOC
71. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Работа с аналитическими линиями.doc
72. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Работа с графиками (что такое график).doc
73. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Работа с графиками цен.doc
74. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Работа с индикаторами.doc
75. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Рабочая область.doc
76. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/СЛОВАРЬ.DOC
77. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Свойства графика.DOC
78. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Тестирование торговых систем.doc
79. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Форматы.doc
80. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Шаблоны.doc
81. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/MetaStock/Японские свечи.doc
82. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/Optscop/АНАЛИЗ.DOC
83. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/Optscop/ВВЕДЕНИЕ.DOC
84. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/Optscop/Начало работы.doc
85. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/Optscop/Опции меню.doc
86. /Metastock 7.0 8.0. 9.0/Русская документация по Metastock/Optscop/Рабочая таблица.doc
87. /Metastock 7.0 8.0. 9.0/Справочник Основы работы с Metastock 8.0/Основы работы с программой MetaStock 8.0.doc
88. /Metastock 7.0 8.0. 9.0/Учебник по MetaStock 7.0/1 Общие сведения о программе.doc
89. /Metastock 7.0 8.0. 9.0/Учебник по MetaStock 7.0/10 Осцилляторы.doc
90. /Metastock 7.0 8.0. 9.0/Учебник по MetaStock 7.0/11 Осцилляторы на основе скользящих средних.doc
91. /Metastock 7.0 8.0. 9.0/Учебник по MetaStock 7.0/12 Объем как необходимый фактор.doc
92. /Metastock 7.0 8.0. 9.0/Учебник по MetaStock 7.0/13 Числа Фибоначчи.doc
93. /Metastock 7.0 8.0. 9.0/Учебник по MetaStock 7.0/2 Классический анализ при помощи линий.doc
94. /Metastock 7.0 8.0. 9.0/Учебник по MetaStock 7.0/3 Классический анализ при помощи фигур.doc
95. /Metastock 7.0 8.0. 9.0/Учебник по MetaStock 7.0/4 Библиотека индикаторов MetaStock 7.0.doc
96. /Metastock 7.0 8.0. 9.0/Учебник по MetaStock 7.0/5 Использование комбинаций скользящих средних.doc
97. /Metastock 7.0 8.0. 9.0/Учебник по MetaStock 7.0/6 Создание индикаторов пользователя.doc
98. /Metastock 7.0 8.0. 9.0/Учебник по MetaStock 7.0/7 Система построения стратегий.doc
99. /Metastock 7.0 8.0. 9.0/Учебник по MetaStock 7.0/8 Оптимизация торговых стратегий.doc
100. /Metastock 7.0 8.0. 9.0/Учебник по MetaStock 7.0/9 Осциллятры.doc
Оптимизация торговых стратегий
Система построения стратегий
Создание индикаторов пользователя
Использование комбинаций скользящих средних
Библиотека индикаторов MetaStock 0
Осцилляторы Индекс относительной силы (Relative Strength Index)
Общие сведения о программе
1. Что такое ОпционСкоп (What is OptionScope?)
1. Этапы оценки Опциона
1. Что такое формат (What is a Layout?)
1. Что такое тест системы? (What is a System Test?)
1. Что такое Индикатор (What is an Indicator?)
1. Что такое График ? (What is a Chart?)
1. Концепция базовой ЦБ (Base Security Concept)
1. Аккумуляционный индекс размаха (Accumulation Swing Index )
Учебник по формулам (см. Formula Tutorial) поможет вам быстро во всем раз­обраться
1. Введение (Introduction)
1. Сообщения об ошибках конвертации (Convert Error Messages)
1. Меню “File”
Программа совместимая с Microsoft Windows разработанная для управления файлами данных МетаСтока. "DownLoader" выполняет четыре основные функции
1. Что такое ОпционСкоп (What is OptionScope?)
1. Японские подсвечники (Japanese Candlestick)
1. Что такое тест системы? (What is a System Test?)
1. Стандартные функции Microsoft Windows (Microsoft Windows Standard Features)
Словарь
1. Окно Графика (Chart Window) 1Выбор Графика (Selecting a Chart)
1. Выбор и конфигурирование принтера (Selecting and Configuring Your Printer)
1. Что такое аналитическая линия (What is a Line Study?)
1. Приветствуем Вас (Welcome)
Учебник по формулам (см. Formula Tutorial) поможет вам быстро во всем раз­обраться
1. Введение (Introduction)
Коды тикеров опционов (Option Ticker Symbol Codes)
Программа совместимая с Microsoft Windows разработанная для управления файлами данных МетаСтока. "DownLoader" выполняет четыре основные функции
Осцилляторы
Классические методы анализа графика Ценовые модели
Классические методы анализа графика
Числа Фибоначчи История и свойства последовательности
Использование скользящих средних для создания осцилляторов
Объем, как необходимый фактор
Всплывающий календарь для ввода дат
1. Что надо для ОпционСкопа
1. Меню “File”
1. Японские подсвечники (Japanese Candlestick)
1. Что такое шаблон (What is a Template?)
Словарь
1. Окно Графика (Chart Window) 1Выбор Графика (Selecting a Chart)
1. Стандартные функции Microsoft Windows (Microsoft Windows Standard Features)
1. Что такое аналитическая линия (What is a Line Study?)
1. Приветствуем Вас (Welcome)
1. Выбор и конфигурирование принтера (Selecting and Configuring Your Printer)
1. Три способа управления данными (Three Ways to Manage Securities)
1. Что такое Разведчик (What is The Explorer?)
Коды тикеров опционов (Option Ticker Symbol Codes)
1. Биржевые коды (Ticker Symbols)
1. Быстрое путешествие (Quick Tour)
Всплывающий календарь для ввода дат
1. Что надо для ОпционСкопа
1. Меню “File”
1. Этапы оценки Опциона
1. Что такое шаблон (What is a Template?)
1. Что такое формат (What is a Layout?)
1. Что такое Индикатор (What is an Indicator?)
1. Концепция базовой ЦБ (Base Security Concept)
1. Что такое График ? (What is a Chart?)
1. Аккумуляционный индекс размаха (Accumulation Swing Index )
1. Три способа управления данными (Three Ways to Manage Securities)
1. Что такое Разведчик (What is The Explorer?)
1. Сообщения об ошибках конвертации (Convert Error Messages)
1. Биржевые коды (Ticker Symbols)
1. Быстрое путешествие (Quick Tour)
1. Меню “File”
Как начать зарабатывать на форексе не вкладывая свои деньги?

Работа с Аналитическими линиями

Работа с аналитическими линиями

1.Что такое аналитическая линия (What is a Line Study?)


Аналитические линии - специальные линии, которые Вами рисуются или размещаются на Графике. Например, это линии тренда (Trendlines), арки Фибоначи (Fibonacci Arcs), эллипсы (Ellipses), сетка Ганна (Gann Angles), вертикальные линии (Vertical lines) и т.п.. Хотя по своим функциям такие объекты как текст (text) и символы (symbols) нельзя отнести к линиям исследования, тем не менее эти объекты похожи на последние по способам их размещения на Графике. Поэтому объекты текст и символы также будут рассмотрены в этой главе.

Каждая линия исследования является объектом, который содержит набор параметров. Этот набор может быть вызван при помощи щелчка правой кнопкой мыши непосредственно по линии исследования.

Большинство линий исследования не могут выходить за пределы одного внутреннего окна. Однако, некоторые линии исследования (циклические линии, временные зоны Фибоначи и вертикальные линии) могут пересекать в вертикальном направлении все внутренние окна Графика.

Имеется два типа линий исследования:

  1. связанные с построением в окне линий;

  2. не связанные с построением таких линий.

Первый тип требует, чтобы Вы отмечали щелчком мыши начальную точку линии, перемещали указатель мыши и отмечали щелчком конечную точку.

При втором типе линии появляются как только указатель мыши будет перемещен во внутреннее окно. При помощи щелчка мыши аналитическая линия закрепляется здесь.

Линии линейной регрессии, Quadrant Lines, каналы регрессии Раффа и уровни Тирона требуют актуальных ценовых данных на графике. Если эти аналитические линии рисуются на графиках типа «Kagi», «Point and Figure», «Three Line Break» или «Renko», они используют все данные во всех колонках.

2.Построение Аналитических линий (Drawing a Line Study)


Для того, чтобы на Графике нарисовать аналитическую линию необходимо выбрать нужную кнопку на панели инструментов рисования(См. «Drawing Toolbar») или же выбрать необходимый тип аналитической линии из меню «Insert».

Чтобы нарисовать аналитическую линию:

  • Выберите необходимую аналитическую линию на панели инструментов рисования или из меню «Insert».

  • Если в основе аналитической линии лежат линии тренда, то установите указатель мыши на начальную точку, нажмите левую клавишу мыши и удерживая ее переместите указатель в конечную точку линии тренда.

  • Если аналитическая линия не относится к линиям тренда, то просто установите указатель мыши в ту позицию где Вы хотите ее закрепить и щелкните левой кнопкой мыши.

2.1Использование кнопок ротации (Using the Rotate Buttons)


Кнопки ротации (Rotate buttons) находятся на панели инструментов рисования и служат для переключения между тремя группами инструментов для рисования. См. «Drawing Toolbar».

2.2Переключение между режимами Выбора и Рисования (Select Mode versus Drawing Mode)


Когда Вы на панели инструментов рисования выбрали какую либо аналитическую линию указатель мыши изменяет свой вид, что указывает на то, что вы переключились из режима Выбора (Select mode) в режим Рисования (Drawing mode). Когда Вы находитесь в режиме Рисования Вы можете рисовать аналитические линии, но не можете выбрать другой объект на Графике (например, график цены или аналитическую линию)

Чтобы вернуться в режим Выбора после выполнения работы в режиме Рисования, щелкните по кнопке «Select Mode» на панели рисования. В диалоге «Application property» на вкладке «General» можно активизировать опцию «Return to Select Mode after Drawing» (Возвращаться в режим Выбора после рисования). Это приведет к тому, что сразу после того как будет нарисована аналитическая линия МетаСток автоматически возвратиться в режим Выбора.

2.3Информация в строке состояния (Helpful Feedback from the Status Bar)


В строке состояния при рисовании аналитических линий выводится полезная информация. А именно, положение указателя мыши по оси X (дата) и оси Y (значение), что очень полезно на переполненных Графиках.

3.Модификация аналитических линий (Modifying a Line Study)


У нарисованных аналитических линий Вы можете модифицировать некоторые из их свойств (начальная и конечная дата, начальное и конечное значение, цвет и т.п.) при помощи диалога «line study's Properties». Кроме того аналитические линии могут быть скопированы или перемещены в новое внутреннее окно в том же или другом Графике. Также аналитическую линию можно перемещать в пределах внутреннего окна.

Диалог «line study's Properties» может быть вызван тремя способами:

  • Правый щелчок непосредственно по аналитической линии и выбор команды «Properties» из контекстного меню.

  • Двойной щелчок по аналитической линии.

  • Щелчок по аналитической линии, а затем выбор пункта «Selected Object» из меню «Format».

Если Вы пытаетесь выбрать аналитическую линию расположенную тесно с другими линиями (цен, индикаторов и т.д.), то может появиться «двусмысленное» меню, где можно выбрать нужную линию исследования.

Следующий диалог «Properties» для аналитической линии типа «Fibonacci Arc» является типичным для многих аналитических.

Чтобы модифицировать свойства аналитической линии:

  • Установите указатель мыши на аналитическую линию и щелкните правой кнопкой мыши.

  • Выберите пункт «Properties».

  • Сделайте необходимые изменения в диалоге «line study's Properties».

  • Нажмите клавишу .

3.1Общие свойства для большинства линий исследования (Properties Common to Many Line Studies)


Каждый диалог “line study Properties” включает две вкладки: “Parameters” и “Color/Style”. Вкладки “Color/Style” идентичны у всех аналитических линий, в то время как вкладки “Parameters” отличаются. Ниже приводятся несколько видов настройки, которые являются общими для многих аналитических линий.

3.1.1Вкладка “Parameters” (Parameters Page)


Вкладка “Parameters” у большинства аналитических линий включает один или больше параметров из списка (шесть типов) представленного ниже. эти параметры полностью присутствуют у аналитической линии “Trendline” (Линия тренда).

Start Date. (Начальная дата) Дата, где начинается аналитическая линия. Вы можете изменить эту дату напечатав новое значение в поле ввода или же “захватив” крайнюю левую точку аналитической и переместив ее влево или вправо.

Start Value. (Начальное значение) Значение по оси Y начальной точки аналитической линии. Вы можете изменить это значение в поле ввода или же “захватить” крайнюю левую точку аналитической линии и переместить ее вверх или вниз.

End Date. (Конечная дата) Дата, где заканчивается аналитическая линия. Вы можете изменить эту дату напечатав новое значение в поле ввода или же “захватив” крайнюю правую точку аналитической и переместив ее влево или вправо.

End Value. (Конечное значение) Значение по оси Y конечной точки аналитической линии. Вы можете изменить это значение в поле ввода или же “захватить” крайнюю правую точку аналитической линии и переместить ее вверх или вниз.

Left Extension. (Продолжение влево) Активизируйте этот флажок, если хотите продлить аналитическую линию влево за начальную дату. Даже если аналитическая линия продлена, первоначально установленные начальная и конечная даты остаются, так что можно восстановить при необходимости первоначальный вид линии.

Right Extension. (Продолжение вправо) Активизируйте этот флажок, если хотите продлить аналитическую линию вправо за конечную дату. Даже если аналитическая линия продлена, первоначально установленные начальная и конечная даты остаются, так что можно восстановить при необходимости первоначальный вид линии.

3.1.2Вкладка “Color/Style” (Color/Style Page)


Вкладка “Color/Style” используется для модификации только выбранной аналитической линии. Если Вы хотите, чтобы все новые аналитические линии были изменены, используйте команду “Default Colors & Styles” из меню “Tools”, которая вызывает одноименный диалог. См. “Default Colors and Styles Dialog”.

Color. (Цвет) Раскрывающийся список с набором цветов для аналитической линии.

Style. (Стиль) Раскрывающийся список с набором стилей для аналитической линии.

Weight. (Толщина) В этом раскрывающемся списке можно установить толщину. Если выбрана толщина больше чем минимальная, то выводится будут всегда монолитные линии.

4.Подгонка, Копирование, Удаление и Перемещение Аналитических линий (Adjusting, Copying, Deleting, and Moving Line Studies)


Аналитические линии могут быть перемещаться приблизительно также как и графики цен и индикаторы при помощи техники “перетащи и сбрось”. Вы можете скопировать линию тренда (trendline) для того чтобы образовать канал с параллельными линиями выше и ниже графика цены. Или возможно Вы хотите настроить диапазон “Fibonacci Retracements” (Уровни Фибоначи) на участок графика. Или Вам необходимо убрать с Графика старые линии Квадрантов (Quadrant line). Все это просто осуществляется при помощи стандартной техники Windows, т.е. щелчок, перемещение и сброс.

Всякий раз когда Вы пытаетесь выбрать какую либо аналитическую линию на переполненном другими линиями Графике появляется "двусмысленное" меню. Из этого меню Вы можете выбрать необходимую линию. См “Ambiguity Menu”.

С целью копирования, перемещения или удаления можно выбрать несколько аналитических линий. Для этого в период манипуляций мышью необходимо нажать и удерживать клавишу “SHIFT”.

4.1Копирование и Перемещение Аналитических линий (Copying and Moving Line Studies)


Копирование и удаление аналитических линий осуществляется аналогично копированию и удалению графиков цен и индикаторов.

Заметим, что копирование очень удобно для создания каналов, когда параллельные линии проходят выше и ниже графика цены.

Характерным для аналитических линий является то, что они могут быть скопированы вместе с индикатором. Например, если Вы хотите нарисовать на индикаторе линию тренда, выберите индикатор и аналитическую линию и переместите их в новую позицию.

Чтобы переместить или скопировать аналитическую линию:

  • Установите указатель мыши над аналитической линией, которую Вы хотите копировать или переместить.

  • Нажмите и удерживайте клавишу CTRL (òîëüêî ïðè êîïèðîâàíèè). Затем нажав и удерживая левую кнопку мыши и переместите аналитическую линию в нужное место. Новая локализация может находиться на том же или другом графике.

  • Отпустите кнопку мыши.

  • Выберите необходимые опции из диалога “Scaling Options dialog”. См. “Scaling Options Dialog”.

  • Щелкните .

4.2Подгонка Аналитических линий (Adjusting Line Studies)


Для того чтобы точно позиционировать (подогнать) аналитическую линию нужно ее выделить (признак выделения - появление меток в виде маленьких квадратиков в области концевых точек линии), установить указатель мыши на одну из концевых меток и переместить ее в нужном направлении. Когда указатель мыши установлен на концевую метку, рядом с указателем мыши появляется значок в виде сжатой ладони, который сигнализирует, что можно производить подгонку данной линии.

Чтобы подогнать аналитическую линию:

  • Укажите мышью нужную аналитическую линию и щелкните левой кнопкой мыши.

  • Установите указатель мыши на одну из концевых меток аналитической линии.

  • Нажмите левую клавишу мыши и не отпуская ее переместите метку в нужную позицию.

  • Отпустите кнопку мыши.

4.3Удаление Аналитических линий (Deleting Line Studies)


Аналитическую линию можно удалить выполнив на ней правый щелчок мыши и выбрав из контекстного меню команду “Delete”. Другой способ - это выделив аналитическую линию, нажать клавишу “DEL”. Также как и в случае удаления графиков цен и индикаторов может появиться диалог подтверждения удаления если соответствующая опция активизирована на странице “General” в диалоге “Application Properties”. См. “General Page”.

Если Вы хотите удалить из Графика все аналитические линии одним махом, выберите команду “Delete All” из меню “Edit”. См. “Resizing Charts”.

Чтобы удалить аналитическую линию:

  • Укажите мышью на нужную линию.

  • Щелкните правой кнопкой мыши.

  • Выберите из контекстного меню пункт “Delete”.

Чтобы удалить все аналитические линии из Графика:

  • Выберите График из которого должны быть удалены аналитические линии.

  • Выберите пункт “Delete All” из меню “Edit”. В появившемся диалоге отметьте флажок “Line Studies”

  • Щелкните по клавише .

5.Параметры Аналитических линий (Line Study Parameters)

5.1Вилка Эндрю (Andrews' Pitchfork)


Параметры аналитической линии Вилка Эндрю (Andrews' Pitchfork) показаны ниже. Эти параметры можно отредактировать после вызова соответствующего диалога. Диалог вызывается правым щелчком по аналитической линии и выбором пункта “Andrews' Pitchfork Properties” из контекстного меню.

First Date. (Первая дата) Дата первой точки.

First Value. (Первое значение) Значение оси Y для первой точки.

Second Date. (Вторая дата) Дата второй точки.

Second Value. (Второе значение) Значение оси Y для второй точки.

Third Date. (Третья дата) Дата третьей точки.

Third Value. (Третье значение) Значение оси Y для третьей точки.

Общую информацию по аналитическим линиям см. “Drawing a Line Study”. Интерпретация см. “Andrews' Pitchfork”.

5.1.1Советы по рисованию (Drawing Tips)


Аналитическая линия “Andrews' Pitchfork” требует чтобы на График были нанесены три отдельные точки. Первая точка обычно это большой пик или впадина на левой стороне Графика. Вторая и третья точки это большие пики и впадины справа от первой точки.

5.2Циклические линии (Cycle Lines)


Параметры циклических линий (Cycle Lines) показаны ниже. Для редактирования параметров этих линий выделите их, щелкните по ним правой кнопкой мыши и выберите из контекстного меню пункт “Cycle Lines Properties”.

Date. (Дата) Дата через которую проходит референтная линия. Остальные циклические линии рисуются с обеих сторон от референтной линии на расстоянии определенного интервала.

Spacing. (Расстояние) Число периодов между циклическими линиями. Для первоначальной установки расстояния нужно расположить указатель мыши на начальную точку, нажать левую клавишу и перемещать указатель пока необходимое расстояние между линиями не будет установлено.

Show Lines in All Windows. (Показывать линии во всех окнах) Активизируйте этот флажок, если хотите чтобы вертикальные линии пересекали все внутренние окна Графика.

См. “Drawing a Line Study”, “Cycle Lines”.

5.2.1Советы по рисованию (Drawing Tips)


При рисовании циклических линий помните, что после нажатия на клавишу мыши (не отпуская ее) Вы можете изменять расстояния между циклическими линиями.

5.3Эллипс (Ellipse)


Обращение к диалогу редактирования параметров Эллипса осуществляется способами приведенными выше.

Эллипс имеет параметры: Start Day, Start Value, End Day, End Value, которые были описаны выше. Характерным для Эллипса является следующий параметр.

Force Circular. (Окружность) Активизируйте этот флажок, если хотите чтобы эллипс всегда приобретал форму окружности (даже при изменении размеров).

См. “Drawing a Line Study”.

5.4Дуги Фибоначи (Fibonacci Arcs)


Редактирование параметров Дуг Фибоначи осуществляется способами о которых рассказано выше.

Дуги Фибоначи имеют следующие параметры: Start Day, Start Value, End Day, End Value. См. выше.

См. “Drawing a Line Study”, “Fibonacci Arcs”, “Fibonacci Studies”.

5.4.1Советы по рисованию (Drawing Tips)


Дуги Фибоначи рисуются на основе линии тренда, которая проводится между значимыми впадиной и пиком. Если линия тренда восходящая, то дуги будут направлены вверх; если нисходящая, то вниз.

На обычном экране Дуги Фибоначи выглядят циркулярными независимо от того сколько периодов выведено на экран. Это означает, что локализация места пересечения дуги с линией данных сильно зависит от числа периодов выводимых на экран, а также от формы окна. Также это подразумевает, что на некоторых компьютерах типа “Ноутбук” могут появиться “продолговатые” дуги.

5.5Веер Фибоначи (Fibonacci Fans)


Редактирование параметров Веера Фибоначи осуществляется способами о которых рассказано выше.

Веер Фибоначи имеет следующие параметры: Start Day, Start Value, End Day, End Value. См. выше.

См. “Drawing a Line Study”, “Fans”.

5.5.1Советы по рисованию (Drawing Tips)


Веер Фибоначи рисуются на основе линии тренда, которая проводится между значимыми впадиной и пиком. Если линия тренда восходящая, то линии веера будут направлены вверх; если нисходящая, то вниз.

5.6Следы Фибоначи (Fibonacci Retracements)


Редактирование параметров Следов Фибоначи осуществляется способами о которых рассказано выше.

Следы Фибоначи имеют следующие параметры: Start Day, Start Value, End Day, End Value. См. выше.

См. “Drawing a Line Study”, “Retracements”.

5.6.1Советы по рисованию (Drawing Tips)


Следы Фибоначи основываются на линии тренда, которая проводится между значимыми впадиной и пиком. Если линия тренда восходящая, то будут спроектированы уровни поддержки для сменившегося тренда; если же нисходящая, то будут спроектированы линии сопротивления, при смене на восходящий тренд.

Количество уровней Следов Фибоначи, которое появляется на Графике зависит от диапазона значений на оси Y. Если Вы желаете, чтобы были выведены все 9 уровней, необходимо вручную подогнать минимальное и максимальное значения оси Y. См. “Scale”.

5.7Временные зоны Фибоначи (Fibonacci Time Zones)


Редактирование параметров Временных зон Фибоначи осуществляется способами о которых рассказано выше.

Date. (Дата) Дата через которую рисуется референтная (пунктирная) линия. Остальные линии временных зон рисуются справа от референтной линии через интервалы заданные числами Фибоначи.

Show Lines in All Windows. (Показывать линии во всех окнах) Активизируйте этот флажок, если хотите чтобы линии временных зон пересекали все внутренние окна Графика.

См. “Drawing a Line Study”, “Time Zones”.

5.8Веер, Сетка и Линии Ганна (Gann Fans, Grids, and Lines)


Rise. Величина интервала (в пунктах) на оси Y, который соответствует интервалу «Run» (на оси Х).

Run. Величина интервала (число дней, недель и т.д.) на оси X, который соответствует интервалу «Rise» (на оси Y). Если Вы хотите чтобы линия Ганна проецировалась в левую сторону введите отрицательное число.

Snap to Integer Ratio. Активизируйте этот флажок, чтобы отношение Rise/Run всегда было целым числом (т.е., 4 x 1, 3 x 1, 1x1, и т.д.).

Extend. (Расширение) Активизируйте этот флажок, чтобы линия Ганна автоматически продлевалась в обоих направлениях.

См. «Drawing a Line Study», «Gann Studies».

5.8.1Советы по рисованию (Drawing Tip)


Аналитические линии Ганна закрепляются на Графике при помощи щелчка мыши. Когда на Графике выбирается какая либо уже из построенных аналитических линий Ганна, то непосредственно на линии появляются две «ручки» (маленькие квадратики). При помощи первой «ручки» Вы можете перемещать линии, а при помощи второй изменять угол их наклона.

5.9Горизонтальная линия (Horizontal Line)


Value. (Значение) Указывает локализацию горизонтальной линии по оси Y.

См. «Drawing a Line Study».

5.9.1Советы по рисованию (Drawing Tips)


Значение оси Y для горизонтальной линии выводится в строке состояния. Это может помочь для точного позиционирования горизонтальной линии.

5.10Линейная регрессия (Linear Regression)


Price Field. (Поле цены) В этом поле выбирается цена (open, high, low, или close), которая используется для расчета линии тренда на основе линейной регрессии.

Метод линейной регрессии требует текущих данных на графике. Если типом графика является «Kagi», «Point and Figure», «Three Line Break», или «Renko» используются все данные во всех колонках.

См. «Parameters Page», «Drawing a Line Study», «Linear Regression».

5.10.1Диалог «Select Plot» (Select Plot Dialog)


Если во внутреннем окне, где Вы собираетесь построить линию регрессии (или линии регрессии Раффа, квадрантов, уровней Тирона) нарисовано несколько графиков (цена, скользящая средняя и т.д.) будет выведен диалог, в котором нужно выбрать необходимый график для расчета аналитической линии.

5.11Линии квадрантов (Quadrant Lines)


Метод квадрантов требует текущих данных на графике. Если типом графика является «Kagi», «Point and Figure», «Three Line Break», или «Renko» используются все данные во всех колонках.

См. «Parameters Page», «Drawing a Line Study», «Select Plot Dialog», «Quadrant Lines».

5.12Каналы регрессии Раффа (Raff Regression Channels)


Price Field. (Поле цены) В этом поле выбирается цена (open, high, low, или close), которая используется для расчета каналов регрессии Раффа.

Этот метод требует текущих данных на графике. Если типом графика является «Kagi», «Point and Figure», «Three Line Break», или «Renko» используются все данные во всех колонках.

См. «Parameters Page», «Drawing a Line Study», «Linear Regression».

5.13Прямоугольник (Rectangle)


См. «Parameters Page», «Drawing a Line Study».

5.14Быстрые линии сопротивления (Speed Resistance Lines)


См. «Parameters Page», «Drawing a Line Study», «Speed Resistance Lines».

5.14.1Советы по рисованию (Drawing Tips)


Установите указатель мыши над точкой первого экстремума цены, нажмите левую кнопку мыши и удерживая ее переместите указатель в точку другого экстремума, для закрепления линий.

5.15Символы (Symbols)


Диалог «Symbols Properties» включает две вкладки: первая для настройки размера и цвета символа, вторая для спецификации текста и его расположения относительно символа.

См. «Drawing a Line Study».

Чтобы вставить символ на График:

  • Выберите опцию «Symbols» из меню «Insert» или кнопку «Symbol palette» на панели инструментов рисования.

  • Выберите нужный символ в палитре символов (Symbol palette).

  • Укажите мышью на место вставки символа на Графике и щелкните левой кнопкой мыши.

Как убрать палитру символов с экрана:

  • Выполните щелчок по системному значку в верхнем левом углу окна палитры символов.

5.15.1Вкладка «Symbol» ( Symbol Page)


Вкладка «Symbol» располагается в диалоге «Symbol Properties». Этот диалог вызывается при помощи правого щелчка по Символу и выбору пункта «Symbol Properties» из контекстного меню.

Color. (Цвет) Выберите цвет символа. Вы можете также установить цвет по умолчанию для всех вновь используемых символов во вкладке «Line Studies» диалога «Default Colors and Styles» См. «Default Colors and Styles Dialog».

Size. (Размер) Выберите размер символа: small, medium, large (маленький, средний, большой). Вы можете также установить размер по умолчанию для всех вновь используемых символов во вкладке «Text/Symbols» диалога «Default Colors and Styles» См. «Default Colors and Styles Dialog».

5.15.2Вкладка «Label» (Label Page)


Лейбл (Label) представляет из себя текст который непосредственно привязан к Символу и вместе они как бы представляют один объект. Чтобы отредактировать Лайбл, необходимо выполнить правый щелчок по Символу и выбрать пункт «Symbol Properties» из контекстного меню и в появившемся диалоге выбрать вкладку «Label».

Label. В этом поле напечатайте текст который будет привязан к Символу.

Position. (Позиция) Выберите позицию в которой будет появляться Лейбл: сверху (above) или снизу (below) Символа.

Font. (Шрифт) При выборе этой кнопки появляется стандартный диалог Windows в котором Вы можете выбрать шрифт и его стиль, цвет, размер и т.д. для Лейбла.

См. «Changing Fonts».

5.15.3Удаление всех символов (Deleting All Symbols)


Вы можете быстро удалить из Графика все символы (и стрелки) выбрав команду «Delete All» из меню «Edit». Если у Вас активизирована опция "Confirm Deletion of Objects" в диалоге «Application Options» (вкладка «General», то будет выведен запрос на подтверждение операции удаления.

5.15.4Советы по рисованию (Drawing Tips)


Размер вновь создаваемых символов по умолчанию устанавливается в диалоге «Default Colors and Styles». См. «Default Colors and Styles Dialog».

5.16Текст (Text)


Text. (Текст) Это поле используется для ввода и редактирования текста.

Font. (Шрифт) При помощи этой кнопки вызывается стандартный диалог Windows в котором Вы можете выбрать шрифт и его стиль, цвет, размер и т.д. для Текста.

См. «Changing Fonts».

Anchor to Date/Value. (Закрепление у Даты/Значения) Активизируйте этот флажок чтобы текст всегда оставался в позиции определенных даты и значения по оси Y. Если этот флажок не активен Текст позиционируется относительно экрана. Например, если Текст находился по центру Графика, то он и останется на этом месте несмотря на прокрутку, изменение размера и т.п.

См. “Drawing a Line Study”.

Чтобы написать Текст на Графике:

  • Выберите опцию “Text” из меню “Insert” или одноименную кнопку на панели инструментов для рисования.

  • Укажите мышью на место где будет расположен Текст и щелкните мышью.

  • В появившемся поле с курсором обведенном рамкой Вы можете напечатать текст. Для того чтобы расположить текст в несколько строк нажмите “ENTER”.

  • Чтобы прекратить редактирование и закрепить Текст на Графике щелкните мышью за пределами поля Текста (или нажмите CTRL+ENTER).

5.16.1Советы по рисованию (Drawing Tips)


Шрифт Текста по умолчанию устанавливается в диалоге “Default Color and Styles”. См. “Default Colors and Styles Dialog”.

5.17Уровни “Tirone” (Tirone Levels)


Midpoint or Mean. Выберите метод расчета уровней “Tirone Levels”. При методе “Midpoint” показывается три линии, которые за выбранный делят расстояние от максимального гребня до минимального донышка (взятых за выделенный период времени) на симметричные сегменты. При методе “Mean” показывается пять линий делящих пространство на симметричные сегменты. Расчеты базируются на расстоянии между максимальным гребнем и минимальным донышком и средней цене.

Этот метод требует текущих данных на графике. Если типом графика является «Kagi», «Point and Figure», «Three Line Break», или «Renko» используются все данные во всех колонках.

О работе других параметров данной аналитической линии см. выше.

См. “Drawing a Line Study”, “Tirone Levels”.

5.17.1Drawing Tips


При использовании метода “Mean”, крайние верхняя и нижняя линии обычно выходят за пределы текущего масштаба шкалы Y и их не видно на Графике. Для того чтобы эти линии были видны на Графике настройте параметры оси Y. См. “Y-Axis Properties”.

5.18Линия тренда (Trendline)


Информацию по параметрам линий тренда Вы можете выбрать из приведенных выше данных.

См. “Drawing a Line Study”, “Trendlines”.

5.19Линии тренда с углом (Trendline By Angle)


Angle. (Угол) Угол (в градусах) наклона линии тренда.

Описание других параметров Вы найдете выше.

См. “Drawing a Line Study”, “Trendlines”.

5.19.1Советы по рисованию (Drawing Tips)


Когда Вы рисуете линию тренда с углом в строке состояния Вы можете видеть величину текущего угла. См. “Using the Status Bar”.

5.20Вертикальная линия (Vertical Line)


Date. (Дата) Дата через которую проходит вертикальная линия.

Show In All Windows. (Показывать во всех окнах) Активизируйте этот флажок, если хотите чтобы вертикальная линия пересекала все внутренние окна на Графике.

См. «Drawing a Line Study».

5.20.1Советы по рисованию (Drawing Tips)


В строке состояния выводится дата через которую проходит вертикальная линия, что может помочь в точном позиционировании вертикальной линии.






Схожі:

1. Что такое аналитическая линия (What is a Line Study?) iconОтветы на олимпиадные здания по педагогике и психологии для 11 класса 1 вариант Что такое «интеллект»
Что такое «интеллект» с точки зрения разных научных подходов? Каковы факторы его формирования и способы развития? – 12б
1. Что такое аналитическая линия (What is a Line Study?) iconВопросы к экзамену по курсу «Технология Программирования Сложных Информационных Систем» ( 3 курс ) Уровень А: Особенности архитектуры. Net. Что такое «общая среда выполнения» (clr)?
Что такое управляемая куча (managed heap)? Какие типы хранятся в управляемой куче, а какие в стеке?
1. Что такое аналитическая линия (What is a Line Study?) iconКнига на сайте: Текст в авторской редакции
Что такое право? Как его можно определить? В чём его сущность? Что такое закон и когда он возникает? Есть ли разница между правом...
1. Что такое аналитическая линия (What is a Line Study?) iconЗдравствуй, грусть Франсуаза Саган
Это такое всепоглощающее, такое эгоистическое чувство, что я почти стыжусь его, а грусть всегда внушала мне уважение. Прежде я никогда...
1. Что такое аналитическая линия (What is a Line Study?) iconТехнологиии сетей доступу. Технология dsl
ТФоП или pots – Plain Old Telephone Service в англ аббревиатуре) являются технологии dsl (Digital Subscriber Line – цифровая абонентская...
1. Что такое аналитическая линия (What is a Line Study?) iconПрежде чем читать данную статью, убедитесь что вы знаете что такое скрипты sqs, переменные, циклы. Здесь не будет объяснения данных понятий, здесь мы просто рассмотрим как сделать в sqf то, что вы уже умеете делать в sqs
На практике, люди освоившие sqf в достаточной степени, уже стремятся к большему, это уже скриптеры, а не картоделы. И пояснять такие...
1. Что такое аналитическая линия (What is a Line Study?) iconЧто такое ислам?
Более того, мы видим, что Вселенная существует и абсолютно точно функционирует в течение многих сотен тысяч лет. Так можем ли мы...
1. Что такое аналитическая линия (What is a Line Study?) iconЧто такое гендерное равенство?

1. Что такое аналитическая линия (What is a Line Study?) iconКнига на сайте: Проблема ландшафта
Вопрос о том, что такое ландшафт интересовал учёных уже давно. По этому поводу неоднократно высказывались разные мнения, а что касается...
1. Что такое аналитическая линия (What is a Line Study?) iconКнига I о том, что такое государство
Соответственно общение, естественным путем возникшее для удовлетворения повседневных надобностей, есть семья; про членов такой семьи...
1. Что такое аналитическая линия (What is a Line Study?) iconХороший добрый смех!
Хороший добрый смех полезен не только потому, что поднимает настроение. Люди, которые любят смеяться, меньше болеют, реже раздражаются...
Додайте кнопку на своєму сайті:
Документи


База даних захищена авторським правом ©te.zavantag.com 2000-2017
При копіюванні матеріалу обов'язкове зазначення активного посилання відкритою для індексації.
звернутися до адміністрації
Документи