Текстовий процесор ms word Робота з існуючим документом. Створення списків icon

Текстовий процесор ms word Робота з існуючим документом. Створення списків




НазваТекстовий процесор ms word Робота з існуючим документом. Створення списків
Дата конвертації13.09.2013
Розмір445 b.
ТипДокументи


Текстовий процесор MS Word

  • 6.5. Робота з існуючим документом. Створення списків


Пошук існуючого документа

  • Створені електронні документи зберігаються у файлах, що розміщуються на дисках у відповідних папках.



Як відкрити існуючий документ засобами операційної системи

  • Поки Word не завантажено, для виклику існуючого документа користуються одним із способів:

  • відкрити папку і двічі клацнути на піктограмі документа;

  • на робочому столі двічі клацнути на ярлику документа (якщо ярлик там є).



Як відкрити існуючий документ засобами MS Word

  • Якщо Word вже завантажено, для виклику існуючого документа користуються одним із способів:

  • в меню «Файл» у списку із кількох файлів, з якими працювали останніми, клацнути на назві потрібного документа. В цьому випадку зразу завантажиться вибраний документ;

  • відкрити документ за допомогою команди «Открыть», що знаходиться в меню «Файл»;

  • на панелі інструментів клацнути на значку «Открыть».



Робота з вікном "Открыть"

  • Якщо вам необхідно працювати із вже готовим документом, то слід скористатися командою "Открыть…" із меню "Файл"

  • При цьому з'явиться діалогове вікно «Открытие документа», у якому треба знайти потрібну папку і в ній документ, щоб його відкрити.

  • Або клацнути на значку-розгортці списку «Папка:». Тоді відкриється вікно, у якому необхідно пройти шлях до файлу потрібного текстового документа.



Послідовність дій по відкриванню файлу

  • Коли розгорнутий список поля "Папка", необхідно зробити наступне:

  • встановити вказівник миші на потрібний диск і клацнути — відкриється відповідне вікно.

  • у вікні диску двічі клацнути на відповідній папці - відкриється вікно папки;

  • двічі клацнути на назві потрібного документа.

  • Через деякий час текст вибраного документа з'явиться на робочому полі Word. Заголовок набуде такого вигляду: «назва вибраного документа» - Microsoft Word



Робота над існуючим документом

  • Після відкриття і появи документа на екрані можна продовжити роботу з існуючим документом:

  • виправляти помилки,

  • доповнювати

  • на його основі створювати новий документ.



Зберігання документа на диску

  • Для зберігання документа виконують одну із дій:

  • виконати команду «Сохранить», і змінений текст документа запишеться у файл з тим же ім'ям і у тій же папці. Попередній текст документа буде втрачено;

  • виконати команду «Сохранить как ...», і з'являється можливість змінений текст документа записати у файл з новим іменем в тій самій або у новій папці. Попередній текст документа залишиться без змін з тим же ім'ям і у тій же папці.



Прийом створення нового документа на основі існуючого

  • Робиться це так:

  • відкрити документ будь-яким із вище описаних способів;

  • виконати команду «Файл» о «Сохранить как ...» - з'явиться діалогове вікно «Сохранение документа»,

  • надати файлу нове ім'я у полі «Имя файла»;

  • при необхідності вибрати нову папку у списку «Папка»;

  • натиснути кнопку «Сохранить». Попередній файл закриється, а на екрані залишиться файл з новим ім'ям;

  • новий файл можна редагувати і доповнювати, не боячись пошкодити попередній документ.



Робота із групою документів

  • У Word можна відкрити відразу кілька документів.

  • Список відкритих документів буде показано у відкритому меню «Окно».



Робота з кількома документами

  • У Word можна відкрити відразу кілька документів і працювати по черзі з кожним із них.

  • Список відкритих документів буде показано на панелі задач, а також в меню «Окно».

  • В будь-який момент можна перейти до роботи з іншим документом, клацнувши на його значку.

  • Тоді на місці поточного документа з'явиться текст нового документа.

  • Робота з кількома документами дає можливість запозичати фрагменти з інших документів.



Створення списків

  • Списком прийнято вважати впорядковану множину однорідних за значенням слів, фраз або речень, кожне з яких має числове або знакове позначення.



Приклади списків

  • маркірований



Маркірований список

  • Маркірований список — це послідовність слів або речень, на початку кожного з яких стоїть маркер (спеціальний символ).



Нумерований список

  • Нумерований список — це послідовність слів або речень, на початку кожного з яких стоїть порядкове число або літера.



Багаторівневий список

  • Багаторівневий список – це список, в якому у елементів є підпорядковані списки.



Прийоми створення списків

  • Щоб маркірувати або нумерувати список, досить виділити відповідну послідовність рядків і виконати команду «Список...» із меню «Формат» або у контекстному меню виконати команду «Список...».

  • З'явиться діалогове вікно «Список», у якому в залежності від потреб вибирають: «Маркированный», «Нумерованный» або «Многоуровневый».

  • Далі вибирають символи для маркірування або вид нумерації і клацають на кнопці «ОК».

  • Після виконання цієї команди виділений список відповідно маркірується або нумерується.

  • Для цього списку маркірування або нумерація буде продовжуватися далі з тим же маркером або з продовженням номерів після набору нових рядків списку і натискання клавіші Enter.



Прийом зміни маркеру списку

  • Word дає можливість замінити існуючий маркер на інший.

  • Для цього необхідно виконати такі дії:

  • встановити курсор клавіатури на елемент списку з маркером.

  • у контекстному вікні відкрити діалогове вікно «Список»;

  • далі натиснути кнопку «Изменить...», з'явиться діалогове вікно «Изменение маркированного списка».;

  • натиснути кнопку «Маркер...», відкриється вікно «Символ»;

  • у списку «Символы из:» вибрати потрібний вид шрифту (Wingdings, Music тощо) і в ньому символ маркера;

  • клацнути на вибраному символі, далі на кнопці «ОК» і «ОК» у вікні «Изменение маркированного списка»;

  • новий маркер замінить існуючий у виділених рядках.



Багаторівнева нумерація

  • При багаторівневій нумерації елементи списку послідовно нумеруються в залежності від рівня, який вони займають:

  • 1-й рівень нумерується по 1-й цифрі, відступ зліва найменший

  • 2-й рівень нумерується по 2-й цифрі, відступ зліва більший відносно 1-го рівня

  • 3-й рівень нумерується по 3-й цифрі, відступ зліва більший 2-го рівня



Встановлення рівнів

  • У списку з багаторівневою нумерацією для переходу з одного рівня нумерації на інший у контекстному меню використовують команди «Уменьшить отступ» - перейти на рівень нумерації вище (наприклад, від 1.1.2. до 1.2. - вищий і наступний); «Увеличить отступ» - перейти на рівень нумерації нижче (наприклад, від 1.1. до 1.1.1.). Такі ж кнопки для переходу з одного рівня нумерації на інший можуть бути на панелі інструментів.

  • Переходити з одного рівня нумерації на інший можна ще за допомогою клавіш:

  • Tab - збільшити відступ;

  • Shift+Tab - зменшити відступ.

  • Всього в багаторівневому списку може бути до 9 рівнів нумерації.



Зміна відступів і табуляції

  • Для зміни відступів і табуляції потрібно виконати такі дії:

  • виділити потрібні елементи списку;

  • викликати контекстне меню;

  • виконати команду «Список»;

  • у діалоговому вікні «Список», що з'явиться, клацнути на кнопці «Изменить...»;

  • у діалоговому вікні «Изменение списка...», що з'явиться, встановити потрібні параметри відступів;

  • послідовно клацнути дві кнопки «ОК» - список набуде заданого вигляду, на лінійці відобразяться нові значення відступів і табуляції.



Питання для самоконтролю

  • 1. Де зберігаються існуючі документи?

  • 2. З якою метою викликають існуючі документи ?

  • 3. Як відкрити файл документа, поки Word ще не завантажено?

  • 4. Що відбудеться, якщо двічі клацнути на піктограмі документа

  • 5. Як відкрити файл документа за допомогою команди «Открыть».

  • 6. Як у списку «Папка» знайти потрібний документ?

  • 7. Що зробити, щоб не зіпсувати попередню редакцію документі?

  • 8. Як створити новий документ на основі існуючого?

  • 9. Як здійснюється робота з кількома документами ?

  • 10. Які види списків можна створити у програмі Word?

  • 11. Як замінити існуючий маркер на інший?

  • 12. Яким чином створюється багаторівнева нумерація?

  • 13. Які параметри характеризують рівень нумерації?

  • 14 Яким чином переходити з рівня на рівень?

  • 15. Як змінити відступи і табуляцію у списку?



Вправа 6-5. «Робота з існуючим документом» (Початок)

  • 1) Підготувати комп'ютер до роботи. Завантажити Word. Задати розмір паперу А5, поля по 2 см, орієнтація книжкова, розмір шрифту 10, масштаб «По ширине станицы».

  • 2) Набрати і промаркірувати вказаним маркером список:

  • Алгебра

  • Біологія

  • Географія

  • Інформатика

  • 3) Перенумерувати весь список латинськими літерами з крапкою, потім арабськими цифрами з дужкою.

  • 4) Вставити кілька нових елементів (наприклад, Геометрія, Хімія, Історія), спостерігати зміни у їх, нумерації. Зберегти документ з ім'ям файлу Тимчасовий у власній папці. Закрити всі вікна і програму Word.



Вправа 6-5. «Робота з існуючим документом» (Закінчення)

  • 5) Відкрити власну папку. Завантажити файл Тимчасовий. Доповнити документ багаторівневим списком:

  • 1. Овочі

  • 1.1. Картопля

  • 1.2. Буряк

  • 2. Фрукти

  • 2.1. Яблука

  • 2.2. Груші

  • З.Ягоди

  • 3.1. Суниці

  • 3.2. Полуниці

  • 6) Внести у відповідні місця списку кілька нових елементів (наприклад, Морква, Слива, Смородина). Зберегти документ З НОВИМ ІМ'ЯМ файлу Вправа 6-5 у власній папці. Закрити програму Word. Завершити роботу на комп'ютері.





Схожі:

Текстовий процесор ms word Робота з існуючим документом. Створення списків iconТема: Форматування тексту
Завантажити текстовий процесор Word. Створити файл з іменем «Створення простого текстового документа»
Текстовий процесор ms word Робота з існуючим документом. Створення списків iconТекстовий процесор ms word Створення нового документа
Для створення нового документу можна скористатися пунктом меню «Файл», що містить команду «Создать»
Текстовий процесор ms word Робота з існуючим документом. Створення списків iconДокументи
1. /informatika_dpa_9ukr.pdf
2. /заготовки...

Текстовий процесор ms word Робота з існуючим документом. Створення списків iconТекстовий процесор Microsoft Word Зміст
Одержання підказів по командам меню та піктограмам, які розташовані на екрані Word 5
Текстовий процесор ms word Робота з існуючим документом. Створення списків iconТема: Текстовий процесор Microsoft Word (14 год.)
Системи опрацювання текстів. Завантаження текстового процесора. Система вказівок Word. Введення тексту з клавіатури
Текстовий процесор ms word Робота з існуючим документом. Створення списків iconТекстовий процесор ms word Робота з фрагментами тексту Фрагмент тексту
Для виділення фрагменту тексту протягуванням необхідно розмістити вказівник миші на першому символі
Текстовий процесор ms word Робота з існуючим документом. Створення списків iconТекстовий процесор ms word Форматування абзаців
Після того, як текстовий документ набрано, йому можна надати потрібного вигляду за допомогою команд форматування абзаців
Текстовий процесор ms word Робота з існуючим документом. Створення списків iconЗнайомство з Microsoft PowerPoint 2003
Програма PowerPoint входить до складу Microsoft Office, І саме з неї розпочинається ваше знайомство з цим потужним пакетом. У наступних...
Текстовий процесор ms word Робота з існуючим документом. Створення списків iconТема : Текстовий процесор. Основи створення комп’ютерних публікацій

Текстовий процесор ms word Робота з існуючим документом. Створення списків iconПрограма для Сформулювати визначення Текстовий процесор програма для
Який з режимів перегляду документів установлений при відкритті програми Microsoft Word 2007?
Додайте кнопку на своєму сайті:
Документи


База даних захищена авторським правом ©te.zavantag.com 2000-2017
При копіюванні матеріалу обов'язкове зазначення активного посилання відкритою для індексації.
звернутися до адміністрації
Документи