Конспект №1 Тема : Понятие текстового редактора и текстового процессора. Основные характеристики текстовых процессоров icon

Конспект №1 Тема : Понятие текстового редактора и текстового процессора. Основные характеристики текстовых процессоров




Скачати 266.25 Kb.
НазваКонспект №1 Тема : Понятие текстового редактора и текстового процессора. Основные характеристики текстовых процессоров
Дата конвертації28.03.2014
Розмір266.25 Kb.
ТипКонспект

Конспект №1

Тема: Понятие текстового редактора и текстового процессора. Основные характеристики текстовых процессоров.

Цель:1)познакомить учащихся с понятием и основными функциями текстовых процессоров;

2)развивать познавательный интерес учащихся;

3)воспитывать культуру речи, аккуратность ведения записей.

Ход урока.

‌‌‌І. Изучение теоретического материала.

Текст – это любая информация, изображенная символами компьютера.

Текстовые редакторы или текстовые процессоры - системы подготовки текстов – это специальные программы, дающие за достаточно короткое время качественно подготовить какой-либо документ.

Функции текстовых процессоров:

  1. Ввод текста в компьютер.

  2. Редактирование текста (замена, вставка, удаление и др.).

  3. Поиск необходимой информации в тексте.

  4. Форматирование (установка левой границы текста, выравнивание правого края, установка позиции отступа первой строки абзаца и др.).

  5. Перенос и копирование фрагментов текста.

  6. Выделение частей текста определенным шрифтом.

  7. Разметка текста на страницы с определенным количеством строк и интервалов между строками.

  8. Работа с несколькими документами одновременно.

  9. Печать текста с заданной плотностью, качеством и др.

  10. Сохранение текста на магнитных дисках.

Классификация текстовых процессоров


ІІ. Домашнее задание: выучить теоретический материал.


Конспект №2

Тема: Система MICROSOFT WORD. Запуск и завершение работы. Открытие и просмотр документов.

Цель: 1)научить запускать и завершать работу системы, открывать и просматривать документы;

2)развивать умения и навыки работы с документами;

3)воспитывать внимание, аккуратность.

^ Ход урока.

І. Актуализация опорных знаний.

ІІ. Изучение теоретического материала.

Текстовый процессор Microsoft Word – это приложение Windows, предназначенное для создания, просмотра, модификации и печати текстовых документов. Microsoft Word является одним из основных элементов интегрированного пакета Microsoft Office.

Современные текстовые процессоры позволяют составлять документы трех типов:

  1. документы для распечатки на бумаге (печатные документы);

  2. электронные документы;

  3. Web-документы для использования в сети Интернет.

Запуск программы Microsoft Word

Осуществляется из Главного меню Windows с помощью команды ^ ПУСК→Программы→ Microsoft Word. Файл программы Microsoft Word – winword.exe обычно находится в папке Program Files→ Microsoft Office→Office.

Запуск программы может осуществляться любым из стандартных способов запуска приложения, в том числе двойным щелчком мыши по значку документа, ассоциированного с Microsoft Word.

Завершение работы Microsoft Word, как и любого приложения Windows, - это закрытие его окна (окна программы, не документа!).

Способы завершения работы:

  1. в системном меню кнопкой Закрыть;

  2. в меню программы Файл→Закрыть.


ІІІ. Практические задания на компьютере.

    1. Запустить программу Microsoft Word через Пуск.

    2. Открыть какой-либо документ, используя меню Файл→Открыть.

    3. Закрыть документ.

    4. Закрыть программу.



ІV. Домашнее задание: выучить теоретический материал.


Конспект №3

Тема: Вид экрана в Microsoft Word. Основные элементы экрана.

Цель: 1) познакомить учащихся с основными элементами экрана Microsoft Word;

  1. развивать память, внимание, навыки работы на компьютере;

  2. воспитывать культуру записей.

^ Ход урока.

І. Актуализация опорных знаний.

ІІ. Изучение теоретического материала.


Окно программы Microsoft Word имеет следующий вид:


Строка заголовка

Строка меню

Системное меню




Панели инструментов

(Пиктографическое меню)

Масштабные линейки

Вид документа на экране

Строка состояния

(Статусная строка)


Р
Полосы прокрутки

Переход по элементам
ис. 1. Окно программы Microsoft Word


ІІІ. Практические задания на компьютер.

  1. Запустить текстовый процессор Microsoft Word .

  2. Открыть готовый документ.

  3. Рассмотреть окно программы. Найти элементы экрана.

  4. Используя полосы прокрутки просмотреть документ.

  5. Закрыть документ и программу.


ІV. Домашнее задание: повторить теоретический материал.


Конспект №4

Тема: Настройка экрана Microsoft Word. Панель инструментов. Формирование

команд панели инструментов.

Цель: 1) формировать навыки настройки панели инструментов;

2) развивать навыки работы в текстовом процессоре Microsoft Word;

3) воспитывать культуру общения, взаимопомощи.

^ Ход урока.

І. Актуализация опорных знаний.

ІІ. Изучение теоретического материала.

В зависимости от выполняемой работы можно настроить экран Microsoft Word. Основные элементы окна Microsoft Word – строка заголовка, строка меню, окно документа, строка состояния.

Строка меню Microsoft Word (как и многих приложений Windows) состоит из пунктов: ^ Файл (работа с файлами документов), Правка (редактирование документов), Вид (просмотр документов), Вставка (вставка в документ символов, рисунков, диаграмм, формул и др), Формат форматирование документов – шрифт, параметры абзаца), Сервис (сервисные функции – проверка орфографии и др.), ^ Таблица (работа с таблицами), Окно (работа с окнами документов), Справка (справочная информация о Microsoft Word), Рута (правописание, замена и др.), Index, Плай (перевод). Все команды для редактирования документа можно выполнять через меню.

Однако для более быстрой работы можно вывести на экран необходимый набор инструментов. Для этого необходимо выбрать команды ^ Вид→Панели инструментов→и выбрать требуемые пункты. Например, Вид→Панели инструментов→Стандартная, Вид→Панели инструментов→Форматирование, Вид→Панели инструментов→Рисование и т.д.

После выполненных команд на экране появятся соответствующие кнопки – панель инструментов или пиктографическое меню. Кнопки, имеющие яркий цвет, в данный момент являются активными, т. е. их уже можно использовать. Некоторые, имеющие бледный цвет, являются в данный момент не активными и работа с ними возможна будет после выделения объекта или др. действий.


ІІІ. Практические задания на компьютере.

  1. В своей папке создать текстовый документ Microsoft Word под своим именем.

  2. Используя пункты меню Вид→Панели инструментов отменить все панели инструментов.

  3. Настроить панели Стандартная, Рисование, Настройка изображения, Таблицы и границы. Рассмотреть появившиеся пиктограммы.


Стандартная

Рисование

Таблицы и границы

Настройка изображения

Рис. 2. Панели инструментов Microsoft Word



  1. Закрыть документ.

ІV. Домашнее задание: выучить теоретический материал.

Конспект №5

Тема: Основные элементы текстового документа (символ, слово, строка, предложение, абзац, поле). Размер и гарнитура шрифта.


Цель: 1) познакомить учащихся с основными элементами текстового документа, размером и гарнитурой шрифта, научить настраивать параметры шрифта;

  1. развивать навыки работы в текстовом процессоре;

  2. воспитывать организованность, культуру общения.

^ Ход урока.

І. Актуализация опорных знаний.

ІІ. Изучение теоретического материала.

Символ – минимальный элемент текстового документа, вводится на месте мигающего курсора. Удалить символ, стоящий слева от курсора – клавиша Back Space (Bs или ←), стоящий справа от курсора – клавиша Delete (Del).

Слово – набор символов, заключенный между двух пробелов. Выделить слово – нажать на первый символ и, не отпуская «протянуть» до последнего (или наоборот).

Предложение – одно или несколько слов, связанных смыслом.

Абзац – это часть документа, за которой размещается маркер абзаца. При вводе текста абзац всегда заканчивается нажатием клавиши Enter.

Поля – размеры поля страницы. Изменить эти параметры можно при помощи команды ^ Файл→Параметры страницы→Поля и установить необходимые поля слева, справа, снизу, сверху, а также Ориентацию листа.

Форматирование символов.

Под форматированием понимают изменение шрифта, размера, цвета символов. Форматирование осуществляется командой Формат→Шрифт или вызовом контекстного меню (правая клавиша мыши) Шрифт. При этом на экране появится диалоговое окно Шрифт, в котором можно установить такие параметры:

  • шрифт (выбирается из списка шрифтов);

  • стиль (можно выбрать обычный стиль, курсив, полужирный, полужирный курсив);

  • размер шрифта,

  • подчеркивание (выбор разных вариантов подчеркивания);

  • цвет символов;

  • эффекты (верхний, нижний символы, перечеркнутый).

В поле Образец этого окна показывается внешний вид текста при выбранных параметрах.


Рис. 3. Диалоговое окно Шрифт
Выбрав вкладу Интервал можно установить интервал между символами, выбрав вкладку Анимация – виды анимации.



ІІІ. Практические задания на компьютере.

Открыть документ Microsoft Word, выбрав диалоговое окно^ Шрифт (команды меню Форма), установить шрифт Arial, полужирный, размер 24, красный цвет, с тенью. Рассмотреть образец. Закрыть документ.


ІV. Домашнее задание: выучить теоретический материал.

Конспект №6

Тема: Ввод текста. Перемещение по набранному тексту.

Цель: 1) научить правилам набора текста, перемещаться по тексту;

  1. развивать навыки работы с клавиатурой;

  2. воспитывать усидчивость, внимание.

^ Ход урока.

І. Актуализация опорных знаний.


ІІ. Изучение теоретического материала.


Ввод текста. Перед вводом символов надо выбрать шрифт, его размер, формат. Символы клавиатуры вводятся в позицию текстового курсора (мигающий вертикальный штрих). Передвинуть текстовый курсор можно при помощи клавиш управления курсором (← → ↑ ↓ ) или при помощи мыши. Символы могут вводиться в режиме замены или вставки. Переключение между режимами осуществляется клавишей Ins. В режиме замены символ замещает тот символ, на котором находится курсор. В режиме вставки часть строки, размещенная справа от курсора, сдвигается на одну позицию и символ вводится на свободное место. В режиме замены индикатор ЗАМ строки состояния имеет черный цвет, а в режиме вставки – серый. После ввода символа курсор перемещается на одну позицию вправо. Для удаления символа слева от курсора надо нажать клавишу Back Space (Bs или ←), а символа в позиции курсора – клавишу Delete (Del). При этом курсор передвигается на одну позицию влево. Когда курсор доходит до конца строки, то первое слово, которое не помещается в данной строке, полностью переносится в следующую.

В редакторе Microsoft Word есть возможность переносить слова командой меню ^ Сервис→Расстановка переносов. На экране появится диалоговое окно, в котором можно установить две опции:

∙ автоматический перенос слов в документе;

∙ переносить слова из больших букв.

Если в любой позиции строки нажать клавишу Enter,то редактор переходит на новую строку с абзаца.

Служебные символы (окончание строки, окончание абзаца, пробел и др.), как правило, на экран не выводятся. Можно включить вывод этих символов кнопкой панели инструментов Стандартная.

Как только строки текста не поместятся на одной странице, они автоматически переместятся на следующую. На экране между страницами будет видно разделительную линию.

Выделение текста. Двойное нажатие левой кнопки мыши выделяет слово, тройное – абзац. Для выделения текста мышей надо установить курсор на начало фрагмента, нажать на левую кнопку мыши и не отпуская ее, переместить курсор в конец фрагмента. Весь текст можно выделить, выполнив команду меню Правка→Выделить всё. Для снятия выделения надо установить курсор в любое место вне выделенного фрагмента и нажать левую кнопку мыши.


ІІІ. Практические задания на компьютере.

  1. Выбрать шрифт Arial, размер шрифта 16, полужирный курсив, цвет – синий.

  2. Набрать предложенный текст.

  3. Выбрать автоматический перенос слов в документе.

  4. Выделить последний абзац.


ІV. Домашнее задание: выучить теоретический материал.


Конспект №7

Тема: Редактирование документа ( замена, вставка, удаление элементов).

Цель: 1) формировать навыки редактирования готового документа;

2) развивать навыки работы с клавиатурой;

3) воспитывать внимание, трудолюбие.

^ Ход урока.

І. Актуализация опорных знаний.

ІІ. Изучение теоретического материала.

Редактирование выделенного фрагмента. Для удаления, перемещения, копирования часто используют буфер обмена Windows.

  • Изъять выделенный фрагмент можно командой Правка→Вырезать, кнопкой Вырезать панели инструментов Стандартная или командой Вырезать контекстного меню. Фрагмент изымается из текста и помещается в буфер обмена. Текст из буфера можно многократно читать. Он сохраняется в буфере до тех пор, пока в него не будет занесен новый фрагмент. Изъять выделенный фрагмент можно и при помощи клавиши Delete, но при этом фрагмент в буфер не заносится.

  • Вставка фрагмента из буфера обмена осуществляется командой Правка→Вставить, кнопки Вставить панели инструментов Стандартная или команды Вставить контекстного меню. Фрагмент вставляется в позицию текстового курсора.

  • Переместить фрагмент можно при помощи последовательно выполненных двух команд: Правка→Вырезать и Правка→Вставить (кнопок Вырезать и Вставить панели инструментов Стандартная или пунктов Вырезать и Вставить контекстного меню). Довольно просто можно переместить фрагмент при помощи мыши. Для этого нужно установить курсор на выделенном фрагменте и, не отпуская нажатой левой кнопки, отбуксировать фрагмент на новое место.

  • Скопировать фрагмент можно при помощи последовательно выполненных команд: Правка→Копировать и Правка→Вставить ( кнопок Копировать и Вставить панели инструментов Стандартная или пунктов Копировать и Вставить контекстного меню).

  • Поиск и замена. Поиск и замена указанного фрагмента текста осуществляется командой меню Правка→Найти… Эта команда открывает диалоговое окно Найти и Заменить.



Рис. 4. Диалоговое окно Найти и заменить


Для поиска используется вкладка Найти, а для замены – Заменить.

  • Проверка правописания. Microsoft Word позволяет проверять орфографию несколькими языками. Проверка правописания осуществляется командой меню Сервис→Правописание или кнопкой Правописание панели инструментов Стандартная.

ІІІ. Практические задания на компьютере.

  1. Открыть готовый документ в своей папке.

  2. Переместить первый абзац в конец документа.

  3. Скопировать первое предложение.

  4. Вставить его после второго.

  5. Сохранить новый документ.

  6. Закрыть документ.

ІV. Домашнее задание: выучить теоретический материал.

Конспект №8

Тема: Абзац. Абзацные отступы и интервалы. Изменение параметров абзаца.

Цель: 1) сформировать понятия абзац, абзацные отступы и интервалы, научит изменять параметры абзаца;

2) развивать навыки работы в текстовом процессоре;

3) воспитывать аккуратность, внимательность.

^ Ход урока.

І. Актуализация опорных знаний.

ІІ. Изучение теоретического материала.

Абзац в Microsoft Word – это часть документа, за которой размещается маркер абзаца. При вводе текста абзац всегда заканчивается нажатием клавиши Enter.

Форматирование абзаца.

  • Выравнивание абзацев.

  • Установление отступов абзацев.

  • Установление расстояний между строками и абзацами.

Для форматирования абзацев используют команду меню Формат→Абзац или пункт Абзац контекстного меню.

В диалоговом меню ^ Абзац имеются две вкладки – Отступы и интервалы и Положение на странице.


Рис. 5. Диалоговое окно Абзац
-— При помощи опции Выравнивание можно установить выравнивание абзацев По левому краю, По правому краю, По центру, По ширине. Также можно использовать кнопки выравнивания панели инструментов - Форматирование.

-— При помощи опции Отступ можно установит отступы слева и справа, а также отдельно левый отступ первой строки абзаца. Для установления отступов можно использовать и горизонтальную линейку.


Установка красной строки

Установка левой границы

Установка правой границы

Рис. 6. Горизонтальная линейка

-— Расстояние между строками устанавливает опция Межстрочный, а между абзацами – опция Интервал. При помощи последней можно установить параметры Перед (интервал перед выделенным абзацем) и После (интервал после выделенного абзаца).

При установлении параметров форматирования абзаца внешний вид этого абзаца изображается в поле Образец диалогового окна Абзац.


ІІІ. Практические задания на компьютере. Открыть готовый документ Microsoft Word и самостоятельно изменить параметры одного из абзацев.

ІV. Домашнее задание: выучить теоретический материал.

Конспект №9

Тема: Диалоговое окно Колонки. Ввод текста в две и более колонок.

Цель: 1) показать правила ввода текста в колонки, формировать навыки ввода текста в две колонки;

  1. развивать навыки работы в текстовом процессоре;

  2. воспитывать самостоятельность.

^ Ход урока.

І. Актуализация опорных знаний.

ІІ. Изучение теоретического материала.

Текстовый процессор Microsoft Word позволяет набирать текст в две (и более) колонки. Для этого необходимо нажать кнопку Колонки панели инструментов Стандартная и задать необходимое число колонок раной ширины.

Более широкие возможности для построения многоколоночного текста предоставляются в диалоговом окне ^ Колонки, вызванного командой меню Формат→Колонки.






Количество колонок


Ширина колонок


Рис. 7. Диалоговое окно Колонки


Минимальная ширина колонки составляет 1,27 см., ширина интервала по умолчанию составляет 1,25 см.

Многоколоночное расположение текста сопровождается оформлением соответствующей части документа в раздел (в Microsoft Word раздел – это часть документа, имеющая иное форматирование по сравнению с соседними разделами; разделы отделяются друг от друга маркерами разрыва раздела).


ІІІ. Практические задания на компьютере. Набрать предложенный текст в две колонки.


^ Отговорила роща золотая ( С. Есенин)

Отговорила роща золотая

Березовым веселым языком

И журавли, печально пролетая,

Уж не тоскуют больше не о чем.

С

тою один среди равнины голой,

А журавлей относит ветер вдаль.

Я полон дум о юности веселой

И ничего в прошедшем мне не жаль.


ІV. Домашнее задание: выучить теоретический материал.


^ Конспект №10

Тема: Установка границ страницы. Вывод номера страницы. Колонтитулы. Сноски.

Цель: 1) сформировать понятия границ страницы, номера страницы, колонтитулов, сносок; научить применять для редактирования документа;

  1. развивать навыки работы в текстовом процессоре;

  2. воспитывать интерес, старание.

Ход урока.

І. Актуализация опорных знаний.

ІІ. Изучение теоретического материала.

  • Границы могут устанавливаться для страниц документа. Задание параметров границ и заливки выполняется с помощью диалогового окна Границы и заливка. Вызов окна выполняется командой меню Формат→Границы и заливка.




Рис. 8 Вкладка Страница диалогового окна Границы и заливка.


  • Установить номер страницы можно командой меню Вставка→Номера страниц…




Рис. 9. Диалоговое окно Номера страниц

  • Создание колонтитулов и сносок осуществляется командой Формат→Стили и форматирование→Создать стиль. И в открывшемся диалоговом окне установить требуемые параметры. (Колонтитул - область страницы, в которой размещается справочный текст. Бывают верхними и нижними. Можно установить командой меню Вид→Колонтитулы).


ІІІ. Практические задания на компьютере. Открыть готовый документ Microsoft Word. Вызвать по очереди диалоговые окна ^ Границы и заливка, Номера страниц, Создание стиля. Раскрыть имеющиеся вкладки, рассмотреть предлагаемые варианты форматирования.


ІV. Домашнее задание: выучить теоретический материал.

Рис. 10. Диалоговое окно ^ Создание стиля

Конспект №11

Тема: Создание таблицы в Microsoft Word. Работа с элементами таблицы.

Цель: 1) формировать навыки создания таблиц в Microsoft Word, работы с элементами таблицы;

  1. развивать навыки работы в текстовом процессоре Microsoft Word;

  2. воспитывать трудолюбие, интерес.

^ Ход урока.

І. Актуализация опорных знаний.

ІІ. Изучение теоретического материала.

При работе с документами программа Microsoft Word позволяет создавать таблицы, состоящие из строк (произвольное число) и столбцов (максимум 31 столбец). На пересечении строк и столбцов находятся ячейки, в которых может размещаться текст, числа, графика, рисунки и формулы. Ячейки имеют адреса, образованные именем столбца(А, В, С,…) и номером строки (1, 2, 3,…)




А

В

С

D

1

А1

В1

С1




2

А2

В2




D2

3

А3




С3

D3

Рис. 11. Структура таблицы Microsoft Word


Таблицы вставляются по месту установки текстового курсора. По умолчанию линии в таблице рисуются пунктиром (который не выводится на печать).

Способы создания таблиц в Microsoft Word

  • Команда меню Таблица→Вставить→Таблица. В появившемся диалоговом окне^ Вставка таблиц следует установить размерность таблицы – число строк и столбцов.

  • Быстро создать таблицу можно с помощью кнопки Добавить таблицу на Стандартной панели инструментов. Для определения конфигурации новой таблицы нужно закрасить при нажатой левой кнопке мыши требуемое число столбцов и строк таблицы.

  • В Microsoft Word добавлена возможность создать таблицы, рисуя их «карандашом» с помощью мыши при активной кнопке ^ Нарисовать таблицу (которая появляется при нажатии кнопки Таблицы и границы панели инструментов Стандартная).

  • В создаваемый документ Microsoft Word можно вставить готовую таблицу из другого документа Microsoft Word.

  • С помощью команды меню Вставка→Объект в документ Microsoft Word можно создать и вставить электронную таблицу Excel.

  • Ранее созданный текст может быть преобразован в табличное представление с помощью команды меню Таблица→Преобразовать→Текст в таблицу при условии, что текст подготовлен с использованием специальных разделителей строк и столбцов: символов конца абзаца (Enter) – определяет число строк, табуляции (Tab) – определяет число столбцов будущей таблицы и пробелов.


^ Добавление и удаление строк и столбцов в таблице

  • Добавление в таблицу новых строк и столбцов осуществляется командой меню Таблица→Вставить и выбрать подходящую команду.

  • Удаление - соответственно Таблица→Удалить.

  • Для перемещения, копирования и удаления отдельных ячеек, столбцов и строк таблицы можно использовать команды меню Правка→Копировать, Вырезать, Вставить.

  • Команда Таблица→Свойства таблицы позволяет установить высоту строк и ширину столбцов, установить (снять) переключатели для выравнивания и запрета разрыва строк таблицы в конце страницы.

  • Ширину столбца и высоту строки можно устанавливать непосредственным перетаскиванием на горизонтальной и вертикальной линейках.

  • Для удаления таблицы ее необходимо выделить вместе с маркером абзаца, следующим за таблицей, и нажать клавишу Delete. Если выделить таблицу без маркера абзаца и нажать Delete, то будет удалено только ее содержимое.

^ Форматирование таблиц

Ячейку таблицы можно рассматривать как микродокумент, который подчиняется почти всем правилам редактирования обычного документа Microsoft Word. Для форматирования содержимого ячеек таблицы используются все команды меню Формат, контекстные меню или кнопки специальной панели инструментов Таблицы и границы.


Способы выделения элементов таблицы

Выделенный

элемент

Способ выделения

Ячейка

Подвести указатель мыши в левый угол ячейки, чтобы он принял вид направленной вправо стрелки, и щелкнуть мышью.

Строка

Щелкнуть мышью на полосе выделения – слева

Столбец

Установить указатель мыши в верхней части столбца так, чтобы он принял вид направленной вниз стрелки, и щелкнуть мышью.

Вся таблица

Нажать левую кнопку в начале таблицы и протащить указатель мыши до конца таблицы.



Для выравнивания текста в ячейке таблицы по вертикали следует установить курсор в

нужную ячейку, нажать правую кнопку мыши и выбрать в контекстном меню ячейки команду ^ Выравнивание в ячейке.

Для изменения направления текста используется команда контекстного меню Направление текста.

Для получения рамки внутри и вокруг таблицы необходимо выделить таблицу и использовать:

  • команды меню Формат→Границы и заливка;

  • кнопки панели Форматирование Внешние границы;

  • кнопки панели инструментов Таблицы и границы.



С помощью кнопки Автосумма можно быстро вычислить сумму в выделенной строке или столбце таблицы.

Если таблица занимает несколько страниц документа, целесообразно первую строку таблицы объявить Заголовком (с помощью команды Таблица→Заголовки). После этого первая строка таблицы будет воспроизводиться на всех страницах в качестве заголовка.

Всю таблицу целиком можно многократно автоматически форматировать с помощью команды меню Таблица→Автоформат.

Вычисления в таблицах Microsoft Word .

Для выполнения вычисления необходимо установить курсор в соответствующей ячейке, использовать команду меню Таблица→Формула и ввести данные в диалоговом окне Формула или выбрать нужную функцию. Формула всегда вводится после знака «равно» (=), а ссылки на ячейки вводятся по латинскому регистру.


ІІІ. Практические задания на компьютере.

  1. Создать документ Microsoft Word,.

  2. Используя один из способов, вставить и заполнить таблицу




Понедельник

Вторник

Среда

Четверг

Пятница

Алгебра

Русский язык

Химия

История

Украинский язык

Литература

Геометрия

Английский язык

Алгебра

Право

Экономика

Физика

Украинская лит.

Литература

Геометрия




  1. Сохранить документ.


ІV. Домашнее задание: выучить теоретический материал.


^ Конспект №12

Тема: Вставка рисунков в Microsoft Word. Операции с рисунками.

Цель: 1) формировать навыки работы с рисунками в Microsoft Word;

2)развивать навыки работы с панелями инструментов в Microsoft Word;

3) воспитывать внимание, аккуратность.

^ Ход урока

І. Актуализация опорных знаний.

ІІ. Изучение теоретического материала.

Графический объект и рисунок – основные понятия, определяющие возможности и технологию применения графических средств Microsoft Word по импортированию, созданию и обработке изображений.

Графический объект представляет собой единое изображение геометрической фигуры (линии, дуги, овала и т.д.).

Рисунок может быть либо точечным рисунком, который нельзя разгруппировать, либо рисунком, который можно разгруппировать на отдельные графические объекты.


^ Создание графических объектов в документе

  • Чтобы нарисовать графический объект (элемент рисунка или фигуру), необходимо нажать соответствующую форме объекта кнопку панели инструментов Рисование и с помощью указателя мыши создать фигуру.

  • Если предварительно нажать и удерживать при рисовании клавишу Ctrl, то начальное положение указателя мыши становится геометрическим центром фигуры.

  • Чтобы создать фигуры правильной формы – круги и квадраты, а не эллипсы и прямоугольники – нужно при рисовании удерживать нажатой клавишу Shift.

  • При рисовании отрезка нажатие клавиши Shift обеспечивает расположение его под углом 30˚, 45˚,60˚ или 90˚.


^ Выделение и группировка графических объектов

  • Чтобы выделить графический объект, необходимо подвести указатель мыши к объекту и после того, как указатель примет форму стрелки со стреловидным крестом, щелкнуть мышью.

  • Для выделения нескольких графических объектов достаточно при нажатой клавише Shift выделить поочередно все объекты.

  • Для объединения нескольких графических объектов в группу необходимо выделить их, на панели инструментов Рисование открыть меню Действия и задать команду Группировать.


Перемещение, копирование и удаление графических объектов осуществляется аналогично перемещению, копированию и удалению текста.


^ Задание параметров графических объектов

  • Выделить графический объект (группу) щелчком мыши.

  • Двойным щелчком, командой Автофигура меню Формат или вызвав в контекстном меню диалоговое окно Формат автофигуры.







Рис. 11. Диалоговое окно Формат автофигуры – вкладки Цвета и линии и Положение



  • На вкладке Цвета и линии выбрать цвет заливки, тип, цвет и толщину линии.

  • Задать при необходимости параметры острия стрелки (возможно только для случая графического объекта – линии).

  • На вкладке Размер настроить размеры объекта, угол поворота в градусах, изменить масштаб.

  • На вкладке Положение выбрать стиль обтекания графического объекта текстом документа и вариант выравнивания графического объекта по горизонтали относительно полей страницы.


Создание рисунков и работа сними.

  • Выполнить команду меню Вставка→Объект→Рисунок Microsoft Word.

  • Нажать кнопку Добавить картинку панели инструментов Рисование.

  • Нажать кнопку Добавит рисунок панели инструментов Рисование.

  • Скопировать в другом документе и вставить в документ Microsoft Word.


Изменение размеров рисунка.

  • Поместить указатель мыши в область рисунка и щелчком мыши выделить его.

  • Навести указатель мыши на один из квадратиков рамки выделенного рисунка (появляется одна из стрелок) и протащить его до установки требуемых размеров рисунка.


Задание рамки границы рисунка, настройка изображения осуществляется аналогично действиям с графическими объектами.


Обрезка рисунка.

  • Выделить настраиваемый рисунок.

  • С помощью команды Вид→Панели инструментов→Настройка изображения задать отображение панели инструментов Настойка изображения.

  • Нажать кнопку Обрезка, навести указатель мыши на один из маркеров выделения рисунка и, нажав левую кнопку мыши, протащить до установления новых границ рисунка.


ІІІ. Практические задания на компьютере.

    1. Создать документ Microsoft Word под именем Рисунок.

    2. Вставить предложенные графические объекты используя кнопку Автофигуры панели инструментов Рисование.

    3. Настройте изображение этих графических объектов по своему усмотрению.

    4. Любым из предложенных способов вставьте понравившийся рисунок, настройте его изображение.

    5. Сохраните полученный документ.


Вставить


ІV. Домашнее задание: выучить теоретический материал.


Конспект №13

Тема: Создание буквицы.

Цель: 1) формировать навыки создания буквицы в текстовом процессоре Microsoft Word;

  1. развивать умения применять возможности текстового процессора;

  2. воспитывать интерес.

^ Ход урока

І. Актуализация опорных знаний.

ІІ. Изучение теоретического материала.


Буквица используется для выразительного оформления первой буквы или слова абзаца. Для этого служит команда меню Формат→Буквица, которая открывает диалоговое окно Буквица. В поле Положение можно задать расположение буквицы в тексте абзаца, на левом поле или преобразование буквицы в обычный текст (значение в тексте, на поле и нет соответственно). Здесь можно установить размер буквицы и выбрать шрифт.


Создание буквицы внутри текста абзаца

  • Выделить первую букву или поместить курсор в любое место абзаца, в котором создается буквица.

  • Открыть диалоговое окно Буквица.

  • В поле Положение выбрать значение в тексте.

  • В полях высота в строках и расстояние до текста задать нужный размер буквицы (выражаемый числом строк абзаца) и расстояние от буквицы до текста абзаца

  • В списке шрифт при необходимости выбрать нужный шрифт.



Рис. 12. Диалоговое окно Буквица


Перемещение и форматирование буквицы

  • Выделить буквицу и поместить указатель мыши на рамку выделения так, чтобы он принял форму креста со стрелками.

  • Перетащить буквицу, приподняв ее немного над абзацем

  • Выполнить команду Формат→Шрифт.

  • В появившемся диалоговом окне установить нужные значения начертания, цвета и других параметров шрифта.

  • Если требуется задать границы и заливку для буквицы, выполнить команду меню Формат→Границы заливка.


Преобразование буквицы в обычную букву

  • Выделить буквицу, преобразуемую в обычный текст.

  • Вызвать диалоговое окно Буквица.

  • В поле Положение выбрать значение нет.

  • Нажать кнопку ОК.



ІІІ. Практические задания на компьютере.

  1. Создать документ Microsoft Word под именем Буквица.

  2. Набрать текст, состоящий из двух абзацев.

  3. В первом абзаце преобразовать первую букву в буквицу.

  4. Сохранить документ.


ІV. Домашнее задание: выучить теоретический материал.

Конспект №14

Тема: Создание формул. Работа в редакторе формул.

Цель: 1) формировать навыки ввода формул в текстовом процессоре;

2) развивать навыки работы в редакторе;

3) воспитывать интерес и трудолюбие.

^ Ход урока

І. Актуализация опорных знаний.

ІІ. Изучение теоретического материала.

Запись и редактирование формул в Microsoft Word осуществляется с помощью редактора формул (приложение Microsoft Equation 3.0), позволяющего вставлять в документ математические формулы, где есть знаки операций, выражения, дроби, степени, интегралы и т. п. При записи формулы автоматически применяются соответствующие стили для ее компонентов (уменьшение размеров шрифта для показателей степени, курсив для переменных и т. п.).

Запуск редактора формул

  1. Поместить курсор в точку вставки формулы.

  2. Выполнить команду меню Вставка→Объект и открыть диалоговое окно Вставка объекта.

  3. На вкладке Создание в поле Тип объекта выбрать Microsoft Equation 3.0.

  4. нажать кнопку ОК.


Рис. 13. Панель инструментов Формула

Запись и редактирование формул

1. Запись фрагмента формулы. Ввести фрагмент формулы вида

    1. Щелчком мыши открыть кнопку Шаблоны дроби и выбрать шаблон дроби. В окне редактирования формулы появится заготовка для дроби.

    2. Щелкнуть в числителе и ввести значение 2x+1.

    3. Щелкнуть в знаменателе, выбрать Шаблоны корней, щелкнуть под корнем – ввести подкоренное выражение, щелкнуть в показателе корня – ввести показатель корня.

    4. Для выхода из редактора формул – щелкнуть на свободном месте документа.

2. Удаление элемента формулы.

    1. Щелчком мыши выделить удаляемый объект.

    2. Нажать клавишу Delete.

    3. В ряде случаев после удаления элементов формулы может нарушаться графическое изображение некоторых оставшихся ее элементов. Чтобы восстановить нормальный внешний вид формулы, выполнить команду меню Вид→Обновить.

  1. Вставка новых элементов в формулу.

    1. Поместить курсор ввода в нужное место формулы.

    2. Ввести требуемую последовательность символов.

    3. При необходимость с помощью шаблона вставить заготовку, а затем заполнить ее нужными символами.

ІІІ. Практические задания на компьютере.

С помощью редактора формул записать формулу

ІV. Домашнее задание: выучить теоретический материал.




Схожі:

Конспект №1 Тема : Понятие текстового редактора и текстового процессора. Основные характеристики текстовых процессоров iconТема: Використання графічних елементів панелі Малювання в текстовому документі редактора Microsoft Word
Мета: систематизувати знання учнів про використання елементів панелі Малювання текстового редактора при створенні текстового документа,...
Конспект №1 Тема : Понятие текстового редактора и текстового процессора. Основные характеристики текстовых процессоров iconТема: Текстовий редактор Microsoft Word. Його основні елементи. Створення найпростішого текстового документа. Мета
Мета: систематизувати знання учнів про використання текстового редактора, роботу з його основними елементами, розвинути та закріпити...
Конспект №1 Тема : Понятие текстового редактора и текстового процессора. Основные характеристики текстовых процессоров iconТема. Підготовка текстового документа до друку. Друк текстового документа
Навчальна. Ознайомити з об’єктами сторінки та їх властивостями, навчитися форматувати сторінки та вставляти колонтитули
Конспект №1 Тема : Понятие текстового редактора и текстового процессора. Основные характеристики текстовых процессоров iconЗ інформатики в 9 класі по темі: «Текстовий процесор»
...
Конспект №1 Тема : Понятие текстового редактора и текстового процессора. Основные характеристики текстовых процессоров iconПрактическая работа 3 Тема Создание в автоматическом режиме макросов и их использование Цель 1 научиться разрабатывать собственные шаблоны; 2 создавать макросы двумя способами
Задание 1 Создать шаблон характеристика выпускника, используя возможности текстового процессора Word
Конспект №1 Тема : Понятие текстового редактора и текстового процессора. Основные характеристики текстовых процессоров iconТема. Комплексна робота "Робота в середовищі текстового редактора"
Створити вміщені нижче документи на 2 аркушах. Виконати форматування документа згідно зразка
Конспект №1 Тема : Понятие текстового редактора и текстового процессора. Основные характеристики текстовых процессоров iconПредлагаю коллегам А. Н. Комаровский, Россошанская школа-интернат
Чудеса ms word” — под таким названием в нашей школе проходят традиционные чемпионаты среди знатоков текстового процессора
Конспект №1 Тема : Понятие текстового редактора и текстового процессора. Основные характеристики текстовых процессоров iconУрок 1 Подготовка текстового документа к печати. Печать текстового документа. Списки в текстовом документе
П. Задайте для страниц документа следующий размер: ширина – 20 см, высота – 25 см
Конспект №1 Тема : Понятие текстового редактора и текстового процессора. Основные характеристики текстовых процессоров iconТема : Робота в середовищі текстового редактора
Мета: Вчитися працювати з таблицями, графікою, картинками в текстовому редакторі. Розвивати навички роботи з таблицями, графікою....
Конспект №1 Тема : Понятие текстового редактора и текстового процессора. Основные характеристики текстовых процессоров iconДослідницька робота «Текстові формати»
Скопіювати і вставити перше речення третього абзацу текстового редактора «Блокнот» в текстовий документ Безіменний
Додайте кнопку на своєму сайті:
Документи


База даних захищена авторським правом ©te.zavantag.com 2000-2017
При копіюванні матеріалу обов'язкове зазначення активного посилання відкритою для індексації.
звернутися до адміністрації
Документи