Знайомство з Microsoft PowerPoint 2003 icon

Знайомство з Microsoft PowerPoint 2003




Скачати 153.54 Kb.
НазваЗнайомство з Microsoft PowerPoint 2003
Дата конвертації08.04.2013
Розмір153.54 Kb.
ТипПрограма

Знайомство з Microsoft PowerPoint 2003

Програма PowerPoint входить до складу Microsoft Office, і саме з неї розпочинається ваше знайомство з цим потужним пакетом. У наступних розділах розглядаються й інші його програми — текстовий процесор Word та табличний процесор Excel.

PowerPoint дає можливість підготувати виступ з використанням 3 5-міліметрових слайдів, котрі можна надрукувати на прозорих плівках чи папері, продемонстру­вати на екрані комп'ютера або спеціальному екрані за допомогою проектора, вклю­чити до конспекту доповіді чи комплекту матеріалів для роздавання слухачам.

Основними компонентами презентації, що створюється в PowerPoint, є слайди (чор­но-білі та кольорові прозорі плівки, призначені для демонстрації на відеоапаратурі, зображення, які можна показувати на комп'ютері чи проекторі), нотатки (кожний слайд містить сторінку нотаток, на якій відображається зменшена копія слайда і відведено місце для записів доповідача) та матеріали для видачі (презентацію можна надрукувати на папері та видати слухачам, які згодом зможуть використо­вувати її як довідковий матеріал).


Запуск програми

  1. На панелі завдань клацніть на кнопці Пуск.

  2. Підведіть вказівник миші до пункту Програми.

  3. Знайдіть пункт Microsoft Office і наведіть на нього вказівник миші. Відкриється
    меню з переліком команд запуску програм пакета Microsoft Office 2003.

  4. Клацніть лівою кнопкою миші на команді Microsoft Office PowerPoint 2003.



Інтерфейс програми

Після запуску PowerPoint автоматично створюється порожня презентація, що містить лише один слайд, який і відображається у вікні програми (рис. 3.1). Розглянемо детально інтерфейс PowerPoint. Зазначимо, що вікна всіх програм пакета Microsoft Office 2003 подібні за виглядом, тому після вивчення PowerPoint опановувати інші програми буде легше.





Нижче рядка меню розташовуються дві панелі інструментів — Стандартна та Форматування, За умовчанням такі панелі є у вікнах усіх програм пакета Microsoft Office, причому склад їх теж майже однаковий. Панель інструментів Стандартна містить кнопки для швидкого виклику команд створення документа, його збереження і друку. Тут також знаходяться знайомі вам кнопки виклику команд копіювання, вирізання та вставляння об'єктів, відміни команд, зміни масштабу відображення документа тощо. Кнопки стандартної панелі інструментів та команди, що їм відповідають, наведені в табл.. Панель інструментів Форматування розглядатиметься далі.

^ Таблиця Кнопки панелі інструментів Стандартна



Програма PowerPoint належить до програм з багатодокументним інтерфейсом, а до цього часу ви працювали з програмами, що мають однодокументний інтерфейс. Яка ж відмінність між ними? Все дуже просто. У програмі Блокнот ви мали змогу працювати лише з одним документом, і під час створення нового документа або відкриття існуючого поточний документ закривався. Програма PowerPoint дозволяє відкрити кілька документів одночасно і за потреби переключатися між ними; файли документів при цьому не закриваються. Тому PowerPoint та інші подібні програми мають меню Вікно, що містить команди, призначені для керування вік­нами документів. Зокрема, за допомогою цього меню можна переключитися на інший документ. У самому ж вікні програми є кнопка з хрестиком, призначена для закриття вікна поточного документа Ще одним характерним елементом вікон програм пакета Microsoft Office є область завдань Приступаючи до роботи, розташована у вікні праворуч. Вона дає змогу прискорити виконання операцій, пов'язаних із відкриттям та створенням файлів. Зазначимо, що це лише одна з наявних у програмі областей завдань. Щоб побачити перелік всіх областей, клацніть на стрілці праворуч від назви поточної області. У програмі PowerPoint області завдань дають змогу створювати нові презентації, вибирати шаблони оформлення слайда, колірні схеми, ефекти анімації, встановлювати послідовність зміни слайдів, здійснювати пошук файлів та ін.

ПОРАДА

Область завдань займає місце на екрані, тому краще її прибрати. Для цього по­трібно клацнути на кнопці з хрестиком. Щоб повернути область завдань, необхідно натиснути клавіші Ctrl+F1 або вибрати у меню Вигляд команду Область завдань.

Тепер розглянемо елементи інтерфейсу, характерні для програми PowerPoint. Це насамперед вкладки Структура і Слайди, розташовані в лівій частині вікна програми. На вкладці Структура відображається лише текст слайдів — він подається у вигляді структури, де зазвичай відображаються основні заголовки слайда. У цьому режимі зручно планувати зміст: записувати певні ідеї, вирішувати, як вони будуть подані. Вкладка Слайди дає змогу переглядати слайди презентації у процесі створення та редагування — вони відображаються у вигляді ескізів. Тут досить зручно додавати й видаляти слайди, змінювати порядок їх розташування.

Центральну частину вікна PowerPoint займає робоча область, де за умовчанням відображається поточний слайд. У цій області користувач може вводити текст слайда, малювати фігури, створювати графіки та вставляти об'єкти. Нижче області слайда розміщена область нотаток, куди можна вводити додатковий текст, що пояснює вміст поточного слайда.

Працювати над презентацією у програмі PowerPoint можна у трьох режимах: звичайному, сортувальника слайдів і показу слайдів. Переключення режиму здійснюється за допомогою кнопок, що містяться у лівому нижньому кутку вікна програми. За умовчанням використовується звичайний режим — основний режим редагу­вання, призначений для запису й розробки презентації. У режимі сортувальника слайди відображаються у вигляді мініатюр, які легко перегрупувати, змінивши таким чином порядок розташування слайдів у презентації, а у разі потреби їх загаль­ну кількість. Працюючи над презентацією, в будь-який момент можна перейти в режим показу слайдів і побачити, як слайди виглядатимуть під час демонстрації. У цьому випадку слайди займатимуть усю область екрана.

ПРИМІТКА

У звичайному режимі панель, що містить вкладки Структура та Слайди, можна приховати таким чином, щоб на екрані залишилася лише зона слайдів. Для цього слід клацнути у правому верхньому кутку цих областей на кнопці закриття або перетягнути розділову лінію (праворуч від вкладок) упритул до лівого краю. Щоб знову відобразити ці вкладки, треба клацнути у нижньому лівому кутку вікна програми на кнопці Звичайний режим або підвести вказівник миші до лівої межі вікна та перетягнути розділову лінію на старе місце.

У нижній частині вікна розташований рядок стану, що містить повідомлення з інформацією про те, які саме роботи виконуються у цей час програмою PowerPoint.

ПОРАДА

Ви можете змінити розмір кожного елемента інтерфейсу у вікні програми, пересунувши за допомогою миші сіру розділову смугу.

Щоб з'ясувати призначення окремих елементів вікна, слід скористатися спливаючими підказками. Для цього достатньо у меню Довідка вибрати команду Що це таке? і навести вказівник миші на елемент, про який потрібно отримати відомості. З'явиться вікно з інформацією про цей елемент.

Операції відкриття, збереження та закриття презентацій у програмі PowerPoint майже не відрізняються від операцій, що виконуються під час роботи з документами інших програм із пакета Microsoft Office 2003. Коротко розповімо, як це робиться.


Відкриття, збереження та закриття презентації

  1. Запустіть програму PowerPoint.

  2. У меню Файл виберіть команду Відкрити, після чого у вікні Відкриття документа, що з'явилося, знайдіть потрібний файл та клацніть на кнопці Відкрити. Презентацію буде відкрито.

  3. Щоб зберегти презентацію під іншим ім'ям, виконайте команду Зберегти як із меню Файл, у вікні Збереження документа виберіть нове місце для розташування файлу та введіть у поле Ім'я файлу нове ім'я файлу, клацніть на кнопці Зберегти. (У разі необхідності зберегти презентацію під поточним ім'ям у тому самому місці виберіть із меню Файл команду Зберегти.)

ПРИМІТКА

Файлам презентацій PowerPoint автоматично надається розширення імені .ppt

4. Закінчивши роботу, презентацію слід закрити. Для цього в меню файл виберіть команду Закрити. Якщо потрібно закрити програму PowerPoint, то клацніть на кнопці Закрити, що знаходиться у правому верхньому кутку вікна цієї програми.

Кожна презентація PowerPoint складається з набору слайдів. Створення презента­ції полягає насамперед у розміщенні тексту та графічних об'єктів на слайдах.

Створення презентації

Презентацію можна розробити за допомогою області завдань ^ Створити презентацію вибравши в ній один із чотирьох способів створення презентацій.

  • Нова презентація — слайди мають мінімум оформлення, фон не застосовується.

  • Із шаблона оформлення — за основу береться шаблон оформлення, який являє собою професійно створений слайд (для нього задані фоновий малюнок, колірна схема і шрифти). Користувачу залишається лише додати текст. Крім стандартних шаблонів програми можна застосовувати власні.

  • 3 майстра автовмісту — за допомогою майстра створюється презентація зістандартним вмістом і оформленням. Майстер задає різноманітні запитаннящодо того, якою має бути презентація (починаючи з її типу й закінчуючи заголовком титульного слайда) і проводить вас через усю процедуру створення. Виходячи з визначених типу і стилю, створюється презентація зі стандартнимвмістом, який вам доведеться замінити на власний.

Створення презентації із використанням шаблона оформлення

  1. Запустіть програму Microsoft PowerPoint.

  2. У її вікні праворуч відобразиться вже знайома вам область завдань Створити презентацію. Клацніть у ній на посиланні Із шаблона оформлення.

  3. З'явиться область завдань Конструктор слайдів, де в алфавітному порядку будуть перелічені всі шаблони оформлення (рис. 3.8).



Область завдань Конструктор слайдів

Підведіть вказівник миші до потрібного шаблона оформлення, і ви побачите спли­ваючу підказку з його назвою. На самому шаблоні праворуч з'явиться кнопка зі стріл­кою вниз. Клацніть на ній, щоб відкрити меню команд, які дозволяють застосувати шаблон оформлення до всієї презентації чи лише до виділених слайдів, а також змінити розмір ескізів шаблонів в області завдань Конструктор слайдів



Презентація, створена із застосуванням шаблона Пастель


Створення нової презентації

  1. Запустіть програму PowerPoint, і ви отримаєте автоматично створену порожню презентацію, яка складається з одного слайда.

  2. Щоб підготувати порожню презентацію у процесі роботи з програмою, виберіть у меню Файл команду Створити або клацніть на однойменній кнопці стандартної панелі інструментів.


Створення і видалення слайдів

  1. Відкрийте вікно програми PowerPoint та створіть нову презентацію.

  2. Для того щоб додати слайд до презентації, клацніть на кнопці Створити слайд панелі Форматування або виберіть у меню Вставка команду Створити слайд. У будь-якому разі програма PowerPoint вставить новий слайд у презентацію, розмістивши його відразу за поточним слайдом, а в області завдань з'явиться область Розмітка слайда із двадцятьма сімома варіантами розмітки, кожну з яких можна застосувати до нового слайда.



ПРИМІТКА

Розмітка слайда — це макет, згідно з яким на слайді розміщуються окремі його елементи, зокрема заголовки, підзаголовки, списки, малюнки, таблиці, діаграми.


  1. Для того щоб вибрати потрібну розмітку, клацніть на ній в області завдань Розмітка слайда. Назва розмітки з'являється під час наведення вказівника миші на відповідний об'єкт. Розмітки дають можливість швидко створювати слайди зі спеціальним оформленням і певними функціями. Наприклад, можна вибрати розмітку тільки з рамкою для заголовка або розмітку з рамками для вставки заголовка й графіка.

  2. У разі необхідності видалити слайд виділіть його на вкладці Слайди, клацніть на ньому правою кнопкою миші і в контекстному меню, що відкрилося, виберіть команду Видалити слайд або скористайтеся командою Правка – Видалити слайд.



Введення тексту

Додати до презентації текст, зокрема заголовки й підзаголовки, можна двома способами: ввести його або в області Слайд, або на вкладці Структура у режимі пере­гляду Звичайний. У першому випадку текст уводиться безпосередньо в слайд, і цей процес можна контролювати візуально, тоді як у другому випадку він уводиться у вигляді об'єкта. Робоча область, на якій відображається розмітка титульного слай­да, містить два текстових поля, які називаються текстовими рамками. Верхнє поле являє собою рамку для заголовка слайда, а нижнє — рамку для його підзаголовка. Після того як текст уводиться в рамку, ця рамка стає текстовим об'єктом, тобто текстовим полем слайда.


Настройка фону слайда

Для кожного слайда можна створити певний фон. Як це робиться, ви зараз дізнаєтесь.

Вибір кольору фону слайда

  1. Запустіть програму Microsoft PowerPoint.

  2. Перейдіть до першого слайда. У меню Формат виберіть команду Фон.

  3. У лівій нижній частині вікна Фон (рис. 3.38), що з'явилося на екрані, розкрийте список кольорів.




  1. Із запропонованої палітри виберіть пісочний колір. Якщо наявні тут кольори вас не влаштовують, клацніть на елементі Інші кольори - відкриється вікно з набагато більшою гамою. Воно матиме назву Кольори, і там ви, напевно, зможете підібрати потрібний колір.

  2. Після того як колір буде вибрано, у вікні Фон клацніть або на кнопці Застосувати, якщо цей фон призначений для одного слайда, або на кнопці Застосувати до всіх, якщо бажаєте зробити вибраний фон спільним для всіх слайдів.

Застосування градієнта для створення фону слайда

  1. Перейдіть на другий слайд презентації. У меню Формат виберіть команду Фон.

  2. У лівій нижній частині вікна Фон, що відкрилося, у списку кольорів виберіть елемент Способи заливки.

  3. У вікні Способи заливки, що відкрилося, перейдіть на вкладку Градієнтна. Встановіть в області Кольори перемикач два кольори. У правій частині вікна стануть доступними два списки: Колір 1 і Колір 2.



ПРИМІТКА

У разі вибору в області Кольори варіанта один колір можна створити плавний перехід кольору від його темного відтінку до світлого або у зворотному напрямі. Якщо ви виберете перемикач заготовка, то зможете скористатися запропонованими ва­ріантами градієнтної заливки фону.



Вкладка Градієнтна діалогового вікна Способи заливки

  1. Використовуючи зазначені списки, відкрийте колірну палітру й виберіть два кольори, які будуть складати градієнт (наприклад, в списку Колір 1 задайте білий колір, а в списку Колір 2 — пісочний).

  2. Перегляньте можливі варіанти переходу кольорів, встановлюючи відповідний перемикач в області Тип штриховки. Обране зображення щоразу виводитиметься у полі Зразок.

  1. Створивши вдалий зразок фону, клацніть на кнопці ОК.

  2. У вікні Фон, що відкрилося, клацніть на кнопці Застосувати.

Створення фону слайда з використанням текстури

  1. Перейдіть на четвертий слайд. У меню Формат виберіть команду Фон.

  2. У списку кольорів виберіть елемент Способи заливки.

  1. Коли відкриється діалогове вікно Способи заливки, перейдіть на вкладку Текстура.



^ Вкладка Текстура діалогового вікна Способи заливки

  1. Тут вам будуть запропоновані зразки текстур. Клацніть на зразку Пергамент, і обраний варіант текстури відобразиться в полі Зразок.

  2. Клацніть на кнопці ОК. У діалоговому вікні Фон, що відкрилося, клацніть на кнопці Застосувати.


Анімація

Анімація — це спеціальний відео- або аудіоефект, доданий до основного тексту або до певного об'єкта. Наприклад, ви можете створити елементи текстового спи­ску, що «вилітатимуть» на слайд (по одному слову), або додати звук оплесків, які лунатимуть у разі відкриття малюнка.

Анімація тексту, графіки, діаграм та інших об'єктів на слайдах здійснюється з ме­тою підкреслити ті чи інші аспекти змісту, урізноманітнити спосіб викладання матеріалу, зробити презентацію більш цікавою й видовищною. Створюючи аніма-ційні ефекти для своєї презентації, ви можете використовувати готові схеми анімації програми PowerPoint.

Схема анімації — це готовий відеоефект, який додається до тексту на слайдах. У кожній схемі, як правило, передбачається ефект для заголовка слайда й ефект для всього тексту слайда. Схеми анімації можна застосувати до всіх слайдів, лише до обраних або навіть до окремих елементів.

До розташованих на слайді об'єктів можна застосувати чотири основні типи анімаційних ефектів.

  • Вхід. Цей ефект визначає спосіб появи об'єкта на слайді. Якщо ефект не заданий, об'єкт з'являється в тій області, де він розташований на слайді. Щоб додати до об'єкта ефект вказаного типу, в області завдань Настройка анімації виберіть команду Додати ефект > Вхід, а потім — необхідний ефект.

  • Виділення. Ефект, який дає можливість зосередити увагу на певному об'єкті, виділяючи його серед решти розташованих на слайді об'єктів. Щоб його додати, в області завдань Настройка анімації виберіть команду Додати ефект >Виділення, а потім — необхідний ефект.

  • Вихід. Ефект визначає, яким чином об'єкт буде зникати зі слайда. Для більшості об'єктів ефект такого типу не знадобиться, але у разі необхідності можна скористатися одним із 52 ефектів, що пропонуються програмою. З цією метою в області завдань Настройка анімації виберіть команду Додати ефект > Вихід, а потім — необхідний ефект.

  • Шляхи переміщення. Найцікавіший тип анімації об'єктів. Він дає можливість створити шлях, уздовж якого буде «випливати» об'єкт. Якщо шлях анімації починається за межами слайда та закінчується на слайді, даний ефект діє як ефек твходу; якщо шлях починається на слайді, а закінчується за його межами, то цей ефект буде подібний до ефекту виходу. І нарешті, якщо маршрут починаєтьсяй закінчується поза межами слайда, об'єкт з'явиться на слайді, «пройде» якийсь шлях, а потім зникне за його межами. Щоб додати цей ефект, в області завдань Настройка анімації потрібно вибрати команду Додати ефект > Шляхи переміщення, а після цього — необхідний ефект. Для одного об'єкта можна створити кілька анімаційних ефектів. Наприклад, ефект входу, виділення й ефект виходу. Крім того, для всіх ефектів можна встановити швидкість відтворення.

У розглянутій області завдань ^ Настройка анімації можна також визначити, в яко­му місці і в який саме момент елемент має з'явитися на слайді під час показу пре­зентації. Ефекти анімації застосовуються в режимі сортувальника слайдів або у звичайному режимі. Якщо ефект анімації задається в режимі сортувальника, програма PowerPoint застосовує його до кожного об'єкта на слайді, за винятком об'єктів Заголовок і Фон. Проте якщо ефект анімації задається у звичайному ре­жимі, ви повинні вказати, які об'єкти на поточному слайді потрібно анімувати, і лише після цього застосувати ефект. Додавання анімації до будь-якого об'єкта здійснюється за однією схемою, тому ми розглянемо тільки анімацію тексту.


Анімація тексту




Область завдань Настройка анімації




Діалогове вікно Додавання ефекту входу



Схожі:

Знайомство з Microsoft PowerPoint 2003 iconПрограма Microsoft Office PowerPoint 2007
Системи опрацювання комп’ютерних презентацій. Програма Microsoft Office PowerPoint 2007
Знайомство з Microsoft PowerPoint 2003 iconКритерії визначення володіння педагогічними працівниками інформаційно-комунікаційними технологіями
Використання засобів підготовки презентацій (Microsoft PowerPoint) та публікацій (Microsoft Publisher)
Знайомство з Microsoft PowerPoint 2003 iconMicrosoft PowerPoint

Знайомство з Microsoft PowerPoint 2003 iconТема: Презентації
Запустіть програму для створення презентацій: Пуск програми Microsoft PowerPoint
Знайомство з Microsoft PowerPoint 2003 iconСценарій свята «Крилаті друзі»
Обладнання: малюнки із зображенням птахів, ілюстрації, плакати, годівнички, дидактичні матеріали; мультимедійний проектор, екран,...
Знайомство з Microsoft PowerPoint 2003 iconЛабораторна робота. «Обробка компютерних презентацій». Хід роботи. Запустіть програму РowerPoint.(Пуск\Всі програми\Microsoft Office\PowerPoint)
...
Знайомство з Microsoft PowerPoint 2003 iconНавігаційне заняття Microsoft Office PowerPoint
Комп’ютерна презентація є одним із видів мультимедійних проектів. Комп’ютерні презентації часто застосовують в рекламі, під час виступів...
Знайомство з Microsoft PowerPoint 2003 iconУроку музики №21 у 6 класі тема уроку: Доля генія зміст уроку : В. А. Моцарт „Лакрімоза" з „Реквієму"- слухання
Обладнання: роздатковий матеріал (слова пісень, характеристики музики, тощо), портрет композитора, ілюстрації, презентації Microsoft...
Знайомство з Microsoft PowerPoint 2003 iconМастикаш Ірина Степанівна
Програмне забезпечення: Microsoft Word, Microsoft Excel, Microsoft Outlook, Internet Explorer, abby fine Reader
Знайомство з Microsoft PowerPoint 2003 iconЗнайомство — одна з ключових вправ тренінгу
Знайомство — це одна з ключових вправ. Її проводять не лише із незнайомою групою людей, а й з тими, хто давно знає одне одного. Радимо...
Додайте кнопку на своєму сайті:
Документи


База даних захищена авторським правом ©te.zavantag.com 2000-2017
При копіюванні матеріалу обов'язкове зазначення активного посилання відкритою для індексації.
звернутися до адміністрації
Документи