§ Текстовий редактор Блокнот icon

§ Текстовий редактор Блокнот




Назва§ Текстовий редактор Блокнот
Сторінка3/6
Дата конвертації23.03.2013
Розмір0.78 Mb.
ТипДокументи
1   2   3   4   5   6
1. /microsoft-word-metodichka/Microsoft Word (методичка)/Microsoft Word (методичка).doc
2. /microsoft-word-metodichka/Microsoft Word (методичка)/Microsoft Word (титулка).doc
§ Текстовий редактор Блокнот
Системи обробки текстів
§ 5. Завантаження документа. Зберігання, друкування та закриття документа

У цьому параграфі ви вивчите:

  • прийоми завантаження документа;

  • способи зберігання документа;

  • захист документа паролем;

  • попередній перегляд та друкування документа.

Завантаження існуючого документа

У попередньому параграфі описано роботу користувача над новим доку­ментом. Однак замість створення нового документа ви можете продовжити ро­боту над документом, що вже існує. Для цього потрібний вам документ треба завантажити з зовнішнього носія інформації. Оберіть команду меню Файл→Открыть. З'явиться діа­лог, аналогічний діалогу відкриття документа в редакторі Блокнот. Знайдіть папку, в якій міститься документ, і двічі клацніть по потрібному файлу (або позначте файл і клацніть по кнопці Открыть).

Вікна документів

Під час роботи у Microsoft Word 2003 для кожного документа відкривається окреме вікно процесора, яке представлено своєю кнопкою на панелі задач. Керувати цим вікном (міняти розміри, переміщати) ви можете за допомогою відомих кно­пок (, або , ) або за допомогою системного меню чи перетягування меж вікна. Якщо відкрито кілька документів, то для активізації документа потрібно клацнути по відповідній кнопці на панелі задач. Перемикатися між документами можна також за допомогою меню Окно.

Зберігання документа Microsoft Word

Під час набору тексту слід періодично зберігати створюваний вами доку­мент, щоб не працювати даремно. Якщо ви зберігаєте документ під попереднім ім'ям, то потрібно натиснути клавіші Ctrl+S або обрати меню Файл→Сохранить. Якщо ж ви бажаєте зберегти документ у вигляді нового файла, скористайтесь командою Файл→Сохранить как. Далі вам слід діяти так, як при зберіганні документа у додатку Блокнот.

Відмінність від зберігання документа у Блокноті полягає у тому, що ви можете обрати формат для файла, який підлягає збереженню. За замовчуванням пропонується формат Microsoft Word (розширення файла .doc). Щоб задати інший формат, у списку Тип файла діалогу Сохранение документа потрібно вказати відповідну позицію, скажімо, Обычный текст (розширення txt).

Захист документа паролем

У Microsoft Word існує одна можливість, яка вас напевне зацікавить. Це захист створеного вами документа від доступу до нього інших користувачів. Для захисту слід встановити пароль, який програма Microsoft Word запитуватиме кожного разу під час відкриття документа. Можна також встановити захист від змін у документі. Обидва ступені захисту забезпечуються окремими паролями, які встановлюють­ся таким чином.

  • Відкрийте вікно документа, для якого збираєтесь встановити захист.

  • Оберіть команду меню Сервис→Параметры і перейдіть на вкладку Безопасность (мал. 5.1).

  • У діалозі наберіть пароль у полях Пароль для открытия файла та Пароль разрешения записи. Якщо ви вирішили вводити один пароль, то зробіть це в одному полі. Як пароль, застосовуються довільні сполучення літер,
    цифр і пробілів завдовжки не більш як 15 символів. Під час запису пароля
    істотним є регістр (великі або малі літери).

  • Клацніть по кнопці Оk і в наступному діалозі підтвердіть пароль його
    повторним набором. Якщо ви задали два паролі, то один за одним
    з'являться два діалоги, в яких потрібно набрати пароль і натиснути кнопку
    Оk.



Мал. 5.1. Діалог Параметри, закладка Безопасность

Тепер кожного разу під час відкриття документа програма запитуватиме у вас пароль. Без введення пароля документ неможливо буде завантажити. Пам'ятайте, що створивши пароль, ви захи­стили документ не лише від інших користувачів, а й від самого себе (у разі, якщо ви забули пароль). Тому запи­шіть його про всяк випадок та запам'ятайте місце, де документ зберігаєте.

Для зміни або видалення пароля потрібно повторити описану вище процедуру. В поле пароля введіть нове значення або видаліть його клавішею Delete.

Перегляд документа

Якщо документ готовий до друку, ви маєте дати лише одну команду – Печать. Однак перед цим варто було б побачити документ на екрані приблизно таким, яким він буде у друкованому вигляді (мал. 5.2), Для цього у Microsoft Word існує режим попереднього перегляду, який викликається з меню Файл→Предварительный просмотр.



Мал. 5.2. Попередній перегляд документа

Вийти з режиму попереднього перегляду можна двома способами (залежно від ваших подальших дій): клацанням по кнопці Печать або по кнопці Закрыть. Остання дія переводить Microsoft Word у звичайний режим редагування.

Друкування документа

Програма Microsoft Word може друкувати документ на будь-якому принтері, встановленому у Windows XP. Для друкування увійдіть до меню Файл→Печать або натисніть клавіші Ctrl+P, у результаті з'явиться діалог Печать (мал. 5.3). У діалоговому вікні Печать ви можете виконати такі настроювання параметрів друкування.

  • У списку Имя, що відкривається, оберіть той принтер, на якому друкуватимете (за умови, що до ПК підключено декілька принтерів).

  • За замовчанням будуть надруковані усі сторінки документа. Щоб задати
    друк певних сторінок, потрібно використати перемикачі у групі Страницы.
    Установка перемикача текущая приведе до друкування лише поточної
    сторінки, тобто сторінки, на якій в даний момент знаходиться курсор. Встановлений перемикач номера: дозволить надрукувати сторінки
    з певними номерами. Для цього у текстовому полі праворуч від перемикача
    наберіть потрібні номери сторінок. Якщо, скажімо, потрібно друкувати
    сторінки 10 та 13, то наберіть без пробілів: 10,13. Якщо ж необхідно
    надрукувати діапазон сторінок з 3 по 8, то наберіть: 3-8.

  • Ще одна зручна можливість Microsoft Word – це друкування не всієї сторінки або сторінок, а лише частини тексту. Для цього перед командою Печать виділіть потрібний фрагмент тексту. Після команди Файл→Печать у діалоговому вікні (мал. 5.3) клацніть по перемикачу выделенный фрагмент.

  • Програма Word дозволяє задати друкування кількох сторінок на одному
    аркуші. Для цього потрібно встановити масштаб сторінок, які друкуються,
    та кількість сторінок на аркуші (група списків Масштаб).

  • У діалоговому вікні Печать можна також задати кількість друкованих
    копій (лічильник число копий).



Мал. 5.3. Діалог Печать

Діалог Печать, а також інший діалог, який викликається клацанням по кнопці Параметри, дозволяють задати й інші умови друкування. Якщо ви спеціально не задаватимете ніяких параметрів, а зразу натиснете на кнопку Оk, то будуть надруковані всі сторінки поточного документа в одному екземплярі на принтері, який застосовується за замовчанням.

Закриття документа

По закінченні роботи з документом його слід закрити. Це дозволить еко­номніше використовувати оперативну пам'ять. Для закриття документа потрібно лише клацнути лівою кнопкою миші по значку у групі кнопок керування вікном документа. Цей спосіб закриття документа придатний для всіх версій Microsoft Word.

Вправи

  1. Створіть текстовий документ Microsoft Word та збережіть його у папці Мои документи.

  2. Збережіть документ у новій папці, яку створіть з діалогу Сохранение документа.

  3. Для створеного документа задайте пароль, який захищає від відкриття документа.

  4. Перегляньте створений документ перед друкуванням.

  5. Для відкритого документа виконайте друкування сторінки з певним номером.

Практикум. Встановлення режиму автозберігання документів

Щоб періодично зберігати документ, установіть режим автоматичного зберігання. Для цього оберіть команду Сервис→Параметры і відкрийте вкладку Сохранение. Установіть опцію Автосохранение каждые, а у лічильнику праворуч вкажіть часовий інтервал, через який потрібно виконувати автозберігання.

§ 6. Прийоми редагування

У цьому параграфі ви вивчите:

  • операції з фрагментами тексту, використання буфера обміну;

  • операції пошуку слів і словосполучень;

  • процедури заміни фрагментів тексту;

  • вставку авто тексту в документ;

  • автоматичну перевірку правопису і перенос слів.

Текстові процесори включають розвинені засоби редагування і підготовки макета сторінки: пошук заданих фрагментів тексту, автоматичний перенос слів, перевірку граматики та орфографії, створення елементів автотексту тощо. Засобами підготовки макета сторінки є задання формату аркуша паперу, визначення розмірів полів, розміщення номерів сторінок тощо. Вивченню всіх цих можливостей програми Word і присвячено даний параграф.

Операції з фрагментами тексту

Виділення та вилучення

Основні прийоми виділення фрагментів тексту у процесорі Microsoft Word такі самі, як і у редакторі Блокнот. Корот­ко нагадаємо ці прийоми, а також наведемо додаткові можливості виділення у Microsoft Word.

  • Виділення фрагмента мишею. Полягає у перетягуванні покажчика миші через фрагмент, що виділяється.

  • Виділення слова й абзацу мишею. Окреме слово виділяється подвійним клацанням миші, а окремий абзац – потрійним клацанням лівою кнопкою миші.

  • Виділення за допомогою клавіш керування курсором. Спільне використання клавіші Shift і клавіш ←, →, ↑ і ↓ дозволяє посимвольно і порядково розширювати зону виділення.

  • Виділення всього документа. Для виділення всього документа у Microsoft Word застосовується комбінація клавіш Ctrl+A. Увесь документ виділяється також командою меню Правка→Выделить все.

Виконане виділення можна, як завжди, скасувати клацанням миші по будь-якому місцю у робочій зоні документа або натисканням будь-якої клавіші зміщення курсора.

Видалення виділеного фрагмента тексту виконується клавішею Delete або клавішею Backspace.

Копіювання, вставка і вирізання

Ці операції виконуються за допомогою буфера обміну. Для них передбачені ті самі команди, що й у програмі Блокнот: Копировать, Вырезать і Вставить. Вказані команди містяться в опції меню Правка.

Операції копіювання, вирізання і вставки можна також виконати за допо­могою клавішних комбінацій Ctrl+Ins, Shift+Delete і Shift+Ins.

Пошук слів і словосполучень

Під час редагування багатосторінкового документа у Microsoft Word корисно засто­совувати вбудований засіб пошуку конкретного слова, словосполучення або спеціального символу. Наведемо загальну схему пошуку.

  • Виконайте команду Правка→Найти.

  • У текстове поле Найти введіть шуканий текст чи фрагмент тексту.

  • Для задання параметрів пошуку клацніть по кнопці Больше, після чого
    з'явиться нижня частина діалогу, показаного на мал. 6.1.

  • Задайте напрямок пошуку, обравши у списку Направление одну з опцій:
    Везде (пошук по усьому документу), Вперед (пошук він точки вставки до
    кінця документа) або Назад (пошук від точки вставки до початку доку­мента).

  • Визначте інші параметри пошуку: облік регістра, пошук різноманітних
    словоформ тощо. Ви можете задати пошук тексту з урахуванням формату
    (кнопка Формат) і спеціальних символів (кнопка Специальный),

  • Натисніть кнопку Найти далее для початку пошуку. Microsoft Word знайде перше входження шуканого тексту і виділить його. Для продовження пошуку знову натисніть кнопку Найти далее.

  • Для завершення пошуку і закриття вікна Найти и заменить клацніть по
    кнопці Отмена або натисніть клавішу Esc.



Мал. 6.1. Діалог Найти и заменить, закладка Найти

Діалог пошуку завжди розміщується зверху вікна документа, тому знайшовши чергове входження слова, ви можете повернутися у документ, виконати у ньому необхідні перетворення, а далі знову активізувати вікно пошуку.

Заміна тексту

У процесорі Microsoft Word є зручний засіб заміни слів. Скажімо, ви підготували доку­мент, у якому кілька разів трапляється прізвище Петренко, а потім виявляється, що йдеться не про Петренка, а про Кузьменка. Тоді за допомогою автоматичної заміни ви можете зробити усі необхідні виправлення. У цьому разі дотримуйтеся такої схеми.

  • Оберіть команду Правка→Заменить.

  • Уведіть у поле Найти: шукане слово або словосполучення. Можливе введення спеціальних символів, які стають доступними клацанням по кнопці
    Специальный.

  • Уведіть у поле Заменить на: слово або словосполучення, яке замінить
    вихідний текст.

  • Установіть необхідні параметри пошуку. Ви можете використовувати усі
    переваги пошуку з урахуванням формату або спеціальних символів.

  • Клацніть по кнопці Заменить все. Виконуватимуться усі заміни без підтвердження. Якщо ви бажаєте підтвердити кожну заміну, клацніть по кнопці Найти далее і після знаходження слова натисніть кнопку Заменить.

  • Якщо виконано усі необхідні заміни, натисніть кнопку Отмена або кнопку
    закриття вікна або клавішу Esc.

Як і під час пошуку, діалог заміни завжди розташовується зверху вікна документа. Щоб повернутися у документ, досить клацнути по ньому мишею, а для продовження заміни – клацнути по діалогу Найти и заменить.

Автотекст




Мал. 6.2. Діалог створення елемента автотексту
Зручним прийомом роботи у Microsoft Word, який економить зусилля користувача під час набору тексту, є Автотекст. Уявіть, що ви готуєте текст про міський метро­політен, і слово «метро» вживається десятки разів. За допомогою автотексту ви зможете щоразу замість повного слова «метро» набирати одну літеру, скажімо, «м». Після натискання клавіші F3 у тексті документа з'являтиметься необхідне слово.

Щоб скористатися засобом Автотекст, спочатку виділіть у тексті слово або фрагмент тексту, який буде елементом автотексту (у нашому прикладі «мет­ро»). Далі оберіть команду меню Вставка→Автотекст→Создать. У наступному діалозі (мал. 6.2) наберіть ім'я автотексту, тобто скорочене позначення, за до­помогою якого ви будете вводити автотекст (у даному прикладі - «м»). На завершення клац­ніть по кнопці Оk.

Тепер для того, щоб вставити елемент ав­тотексту «метро», досить увести одну літеру «м» і натиснути клавішу F3. Автотекст буде вставлений у місце розташування курсора. Як автотекст можна задавати великі фрагменти тексту, малюнки, таблиці тощо.

Перевірка правопису

У програмі Microsoft Word перевіркою правопису є перевірка орфографії і граматики. Орфографічними помилками у Microsoft Word вважається неправильне написання слів, неправильне використання великих літер, некоректний перенос слів, написання слів разом. Граматичними помилками у Microsoft Word є те, що звичайно вважається синтаксичними помилками: неправильне сполучення слів у реченні, некоректне застосування розділових знаків тощо.

Найзручніше, коли перевірка правопису виконується в автоматичному режимі. Під час перевірки слова з імовірними орфографічними помилками під­креслюються червоними хвилястими лініями, а слова з імовірними граматичними помилками – зеленими. Для виконання автоматичної перевірки:

  • Увійдіть у меню Сервис→Параметры і відкрийте вкладку Правописание
    (мал. 6.3).



    Мал. 6.3. Діалог Параметры, вкладка Правописание

  • Установіть опції Автоматически проверять орфографию і Автоматически
    проварять грамматику. Якщо потрібно перевірити лише орфографію або лише
    граматику, встановіть одну відповідну опцію.

  • Установіть опції Пропускать слова из прописних букв і Пропускать слова
    с цифрами – тоді різні скорочені слова (абревіатури) і позначення не будуть розпізнаватися як помилки.

  • Установивши інші значення параметрів перевірки, суть яких зрозуміла з
    їхніх назв, натисніть кнопку Оk.

Автоматичний перенос слів

Під час підготовки документа роботу з розстановки переносів може виконати сама програма процесора. У Microsoft Word є кілька режимів розстановки переносів, але ми розглянемо лише один - автоматичну розстановку. У цьому режимі Word автоматично вставляє переноси там, де потрібно. Під час на­ступної правки тексту переноси розставляються заново. Для включення автоматичного пере­носу слів оберіть команду Сервис→Язык→Расстановка пepeносов. У діалозі, що з'явився (мал. 6.4), встановіть опцію Автоматическая расстановка переносов і клацніть по кнопці Оk.



Якщо ви вирішили відмовитися від переносів, які виконує програма, увійдіть до меню Сервис і оберіть команду Язык→Расстановка переносов та зніміть опцію Автоматическая расстановка переносов.

Мал. 6.4. Налагодження переносів слів

Контрольні запитання

  1. Наведіть способи виділення фрагмента тексту. Як клацанням миші виділити одне слово, один абзац?

  2. Як вилучити фрагмент тексту?

  3. Як перемістити фрагмент тексту за допомогою буфера?

  4. Як скопіювати фрагмент тексту з одного документа до іншого?

  5. Які додаткові параметри пошуку передбачено у Microsoft Word?

  6. Як виконується заміна слів з підтвердженням замін? Як виконати глобальну заміну?

  7. Що таке автотекст? Як задати і вставити автотекст?

  8. У чому полягає перевірка правопису у документі Microsoft Word?

  9. Як встановити автоматичний перенос слів?

Вправи

Створіть два документи. Скопіюйте фрагмент тексту з одного документа і вставте його у другий. Для перемикання між документами користуйтеся опцією меню Окно зі списком відкритих документів.

Відкрийте документ Word і виконайте пошук будь-якого слова за заданим коренем чи
закінченням.

У відкритому документі виконайте пошук певних символів із заданим форматом, скажімо, Times New Roman, 10 пт, курсив.

У документі Word виконайте глобальну заміну одного слова на інше.

Відкрийте документ Word, знайдіть у ньому слова, які часто вживаються, і створіть для них елементи автотексту. Пересвідчіться, що створений автотекст працює.

Перевірте, чи настроєно програму Microsoft Word на автоматичну перевірку правопису та розберіться з призначенням кожного елемента настроювання на вкладці Правописание.

§ 7. Форматування символів і абзаців

У цьому параграфі ви вивчите:

  • форматування тексту;

  • прийоми форматування символів;

  • параметри абзаців та їхнє форматування;

  • створення маркованих та нумерованих списків.

Про форматування

Програма текстового процесора ділить текст на складові: сторінки, абзаци, символи. Кожному з цих елементів властиві певні ознаки, так званий формат.



Формат елемента тексту (сторінки, абзацу, символу) – це властивості даного елемента. Процес задання форматів у програмах обробки тексту називається форматуванням.

У програмі текстового процесора застосовуються різноманітні способи задання форматів. Від виконання форматування залежить зовнішній вигляд документа. Крім того, правильно задані формати полегшують подальшу роботу з документом. Усі прийоми форматування у Microsoft Word можна розділяти на дві основні групи:

  • форматування символів – використовується для окремих літер, слів, тек­стових фрагментів і полягає у виборі гарнітури і розміру шрифту, напи­сання (курсив, напівжирний тощо), кольору шрифту, відстані між сим­волами тощо;

  • форматування абзацу – задає параметри розміщення абзацу відносно полів аркуша та сусідніх абзаців, визначає міжрядковий інтервал в абзаці та відступ між самими абзацами.

Найшвидшими засобами форматування є кнопки панелі інструментів та передбачені комбінації клавіш. Більш точне настроювання форматів виконується за допомогою діалогових вікон.

Форматування символів

Форматування символів можна виконувати як перед введенням тексту, так і після завершення вводу. Насамперед треба виконати необхідну команду форматування (скажімо, задати набір курсивом), а далі набрати текст. У іншому разі потрібно спочатку виділити символ або фрагмент тексту, а далі застосувати до нього команду форматування.

Використання панелі інструментів і комбінації клавіш

Для зміни написання символів найзручніше користуватися такими комбінаціями клавіш:

  • Ctrl+Shift+I або Ctrl+I – написання курсивом;

  • Ctrl+Shift+B або Ctrl+B – напівжирне написання;

  • Ctrl+Shift+U або Ctrl+U – підкреслювання.

Повторне натискання цих клавіш повертає попереднє написання. Для зміни написання символів зручно також користуватися відповідними кнопками на панелі інструментів Форматирование (мал. 3.2, б).

Застосування діалогу Шрифт

Універсальним засобом форматування символів є діалог Шрифт (мал. 7.1). Цей діалог викликається командою меню Формат→Шрифт. Вихідні значення параметрів у цьому діалозі вказують на формат поточного виділення.



За допомогою вкладки Шрифт діалогу, який розглядається, можна задати гарнітуру шрифту (список Шрифт), написання шрифту (список Начертание), розмір шрифту в пунктах (список Размер), колір шрифту (список Цвет текста з палітрою кольорів), характер підкреслювання (список Подчеркивание), положення верхнього або нижнього індексу та інші параметри. Після задання параметрів, слід натиснути на кнопку Оk.


Мал. 7.1. Діалог задання параметрів шрифту

Форматування абзаців

Передусім слід пояснити, які текстові об'єкти позначаються терміном абзац.



Абзац у документі Microsoft Word – це фрагмент тексту, що закінчується знаком абзацу ¶. Цей знак є прихованим символом, який вводиться щоразу, як ви натискаєте клавішу Enter.

До абзацу можна застосовувати окремий набір параметрів форматування, таких як міжрядкові інтервали, вирівнювання тощо. Часто в одному документі абзаци оформлені по-різному, скажімо, абзаци заголовка, основного тексту і виноски відрізнятимуться своїми шрифтами, інтервалами й іншими параметрами.

Інформація про параметри форматування міститься у знаку абзацу. Як уже зазначалося, знак ¶ є прихованим (тобто таким, що не друкується) символом, який розміщений зразу за останнім символом абзацу. Побачити знак абзацу можна, якщо на панелі інструментів Стандартная клацнути по піктограмі Непечатаемые знаки.

Параметри абзаців

Розглянемо приклади форматів абзаців. Абзац, який ви читаєте, і кілька абзаців нижче тексту мають певний абзацний відступ першого рядка. Однак абзац може починатися не лише відступом, а й виступом.

Абзацний відступ може стосуватися не тільки першого рядка, а й усіх рядків абзацу. У цій книзі усі визначення (наприклад, визначення абзацу в попередньому пункті) надруковані з абзацним відступом. Він може вимірюватися у міліметрах або пунктах.

До властивостей абзацу належать також інтервали між абзацами. Зазвичай цей інтервал дорівнює міжрядковому інтервалу, але може бути і більшим – тоді кажуть про відбиття абзацу. Зараз, відбиття є в абзацах визначень: інтервали між визначеннями та сусідніми абзацами зверху та знизу більші порівняно з міжрядковим інтервалом всередині абзацу.

Зовнішній вигляд абзацу визначається його вирівнюванням, яке може викону­ватися по лівому або правому краях, по центру або по ширині

Задання вирівнювання, інтервалів і відступів

Щоб задати вирівнювання певного абзацу (по лівому, по правому краю тощо), установіть курсор у цей абзац і клацніть по потрібній кнопці на панелі інструментів Форматирование (мал. 3.2, б).

Найкращі можливості для форматування абзаців має діалогове вікно Абзац (мал. 7.2), яке відкривається командою Формат→Абзац. Вихідні значення пара­метрів у цьому діалозі відповідають поточному формату абзацу.

За допомогою вкладки Отступы и интервалы цього діалогу можна задати такі параметри формату абзацу:

  • Тип вирівнювання. Для визначення вирівнювання у списку Выравнивание треба вибрати одну з опцій: По левому краю, По центру, По правому краю або По ширине.

  • Абзацні відступи. Задати відступи (зліва, з правого краю, для першого рядка) можна в групі Отступ, вводячи потрібні значення у відповідні поля.

  • Міжрядковий інтервал. За умовчанням застосовується одиничний інтервал (який дещо перевищує максимальний розмір шрифту у даному рядку). У списку междустрочный передбачено ще полуторний, подвійний і міні­мальний інтервали. Якщо у вказаному списку обрати параметри Точно, Множитель або Минимум, то можна задати величину інтервалу у полі Значение.

  • Інтервали перед і після абзацу. Ці параметри виражаються в пунктах і задаються у групі Интервал у полях перед і после.

Зміни, які вносяться до поточного формату абзацу, зразу візуально відобра­жаються у віконці у нижній частині вкладок на мал. 7.2.





Мал. 7.2. Діалог Абзац

Створення списків

Розглянемо створення списків, тобто послідовних абзаців, які відформато­вані за допомогою виступів (виступ – це спосіб форматування абзацу, при якому перший рядок вирівняний по лівому краю сторінки, а наступні – зсунуті праворуч). На місці виступів у списку розміщується маркер (, , , , , ) або послідовні натуральні числа. Відповідно списки бувають марковані і нумеровані. Марковані списки застосовуються для опису перерахувань, скажімо, властивостей об'єкта, основних положень доповіді, дій користувача (численні приклади маркованих списків ви зустрічали у цьому посіб­нику). Нумеровані списки використовуються для подання інформації, якщо важливим є порядок елементів. Це можуть бути описи покрокових процедур, списки куплених товарів у накладній тощо.

Автоматичне додавання маркерів і номерів

Процесор Microsoft Word має розвинені засоби створення маркованих і нумерованих списків. Розглянемо простий приклад. Почніть набір абзацу з символу дефіса (-) або зірочки (*), а далі поставте пробіл. У цьому разі Microsoft Word сприйме абзац як початок маркованого списку. Натисніть після введення такого абзацу клавішу Enter, і з'явиться виступ з маркером для першого рядка і абзацний відступ для наступних рядків. Якщо на початку абзацу стояв дефіс, маркером також буде дефіс, а якщо зірочка – кружок (•).

Аналогічно може формуватися і нумерований список, у якому кожен абзац починається з порядкового номера. Поставте на початку абзацу цифру 1 з крап­кою і після введення абзацу натисніть клавішу Enter – наступний абзац почнеть­ся з цифри 2. Закінчивши другий абзац, знову натисніть Enter – новий, абзац почнеться з цифри 3 тощо.

Створення маркованих і нумерованих списків

Маркери або номери можуть додаватися до вже існуючого тексту. Для цьо­го слід виділити ті абзаци, до яких потрібно помістити номери, і натиснути кнопку Маркированный список на панелі інструментів або кнопку Нумерованный список.

Для створення маркованого або нумерованого списку можна також ско­ристатися діалогом Список. Виділіть абзаци, які мають бути марковані або нумеровані, й увійдіть у меню Формат→Список. У наступному діалозі (мал. 7.3) відкрийте вкладку Маркированный або Нумерованный і клацніть по потрібній піктограмі. Якщо на вкладці Маркированный ви не знаходите потрібного маркера, натисніть кнопку Изменить і задайте маркер за допомогою наступних діалогів. Закрийте діалог Список клацанням по кнопці Оk.

Щоб вилучити створений маркер або номер абзацу, по­ставте курсор між ним і тек­стом та натисніть клавішу Backspace. Натисніть Back­space ще раз, якщо ви бажаєте вилучити і абзацний відступ. Якщо ви вилучаєте один з но­мерів у нумерованому списку, то він буде автоматично про­нумерований заново.




Мал. 7.3. Діалог Список

Контрольні запитання

  1. Що таке формат символів?

  2. Які комбінації клавіш змінюють написання символів?

  3. Як викликати діалог задання параметрів шрифту символів?

  4. Назвіть параметри абзаців.

  5. Які способи задання параметрів абзацу вам відомі?

  6. Що таке маркований список? Як створити нумерований список в автоматичному режимі?

  7. Як вилучити маркери або номери у списку?

Вправи

  1. Відкрийте документ Word і виконайте форматування символів першого абзацу, присвоївши їм гарнітуру Аrial, 12 пт, напівжирний. Виконайте цю операцію за допомогою кнопок на панелі інструментів, за допомогою клавіш і, нарешті, використовуючи діалог Шрифт.

  2. У першому абзаці тексту переведіть останню літеру кожного слова у положення
    нижнього індексу, а першу літеру кожного слова - у положення верхнього індексу.

  3. Задайте першому рядку тексту колір шрифту червоний, другому – оранжевий, а тре­тьому – зелений. Скасуйте виконане присвоєння клавішами Alt+BackSpace.

  4. Задайте першому слову тексту написання літер з контуром, другому – з тінню, третьому – підняте, а четвертому – утоплене. Порівняйте одержані написання. Відмініть виконані присвоєння клавішами Alt+BackSpace.

  5. Відкрийте документ Word і встановіть у першому абзаці вирівнювання по лівому краю, у другому – по правому краю, у наступних – по центру і по ширині.

  6. Задайте інтервал між абзацами 12 пт, а відступ першого рядка 0,6 см.

  7. Наберіть будь-який відомий вірш, користуючись комбінацією клавіш Shift+Enter для переходу на новий рядок, і встановіть вирівнювання абзацу по лівому краю.

Практикум. Заливка абзацу кольором

Для певного абзацу (або кількох абзаців) можна використати заливку – це зорово відділить абзац від іншої частини тексту та надасть документу ефектнішого вигляду. Встановіть курсор у абзаці, для якого призначаєте заливку, або виділіть кілька абзаців. Увійдіть у меню Формат→Границы и заливка, відкрийте вкладку Заливка. Оберіть потрібний колір. Якщо запропоновані кольори вас не влаштовують, клацніть по кнопці Другие цвета та задайте колір за допомогою розширеної палітри. Після вибору закрийте палітру Цвета, клацнувши по кнопці Оk.

Разом із заливкою (або замість заливки) можна задати візерунок чи своєрідне штри­хування, яким буде заповнений абзац. Клацніть по списку, який розміщений у групі Узор, і оберіть потрібний візерунок. Для задання кольору візерунка скористайтеся полем Цвет фона. Закрийте діалог Границы и заливка клацанням по кнопці Оk.

1   2   3   4   5   6



Схожі:

§ Текстовий редактор Блокнот iconИсследовательская работа «Текстовые форматы» Создать в своей папке папку с названием Текстовые форматы. Открыть текстовой редактор «Блокнот»
Скопировать и вставить первое предложение третьего абзаца текстового редактора «Блокнот» в текстовый документ Безымянный
§ Текстовий редактор Блокнот iconДослідницька робота «Текстові формати»
Скопіювати і вставити перше речення третього абзацу текстового редактора «Блокнот» в текстовий документ Безіменний
§ Текстовий редактор Блокнот iconЛабораторна робота №5 Тема: Word. Створення документа. Мета: Уміти підготувати програму-редактор до роботи і створювати найпростіший текстовий документ
Мета: Уміти підготувати програму-редактор до роботи і створювати найпростіший текстовий документ
§ Текстовий редактор Блокнот iconДокументи
1. /Текстовий редактор Word/Практичн_ роботи.doc
§ Текстовий редактор Блокнот iconТема Word. Створення документа
Мета: Уміти підготувати програму-редактор до роботи і створювати найпростіший текстовий документ
§ Текстовий редактор Блокнот iconТекстовий редактор word залікова робота
Набрати текст автобіографії, оформивши першу букву на початку тексту у вигляді «буквиці», наприклад
§ Текстовий редактор Блокнот iconВивчаємо текстовий редактор MsWord "Гарячі" клавіші "Швидкі" команди клавіші"

§ Текстовий редактор Блокнот iconСтандартная, Форматирование, ви­користовуючи пункт Панели инструментов
Запустіть текстовий редактор і розгляньте вікно програми та документа. Вкажіть на різні елементи вікон
§ Текстовий редактор Блокнот iconТекстовий редактор Microsoft Word Як одержати довідку в редакторі Word?
Яку команду виконати, щоб при введенні тексту автоматично перевірялася його орфографія?
§ Текстовий редактор Блокнот iconТекстовий редактор Word Знайомство з текстовим редактором Word
Набір і зберігання електронного текстового документа полягає у введенні його тексту з клавіатури і збереженні у вигляді файла на...
§ Текстовий редактор Блокнот iconЗавдання для 6 класу для самоопрацювання на період припинення занять Німецька мова
Опрацювати підручник за темами: «Текстовий редактор Word», «Редагування та форматування тексту», опрацювати також практичні роботи...
Додайте кнопку на своєму сайті:
Документи


База даних захищена авторським правом ©te.zavantag.com 2000-2017
При копіюванні матеріалу обов'язкове зазначення активного посилання відкритою для індексації.
звернутися до адміністрації
Документи